Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] openSuse 11.2, Moneyplex und ReinerSCT Problem.

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Antworten
B.Hannes
Member
Member
Beiträge: 102
Registriert: 24. Jan 2006, 22:20

[gelöst] openSuse 11.2, Moneyplex und ReinerSCT Problem.

Beitrag von B.Hannes »

Hallo Alle,

wieder ein Problem mit dem Reiner SCT und Moneyplex. Ich bekommen den Kartenleser nicht zum Laufen. Die Tips hier haben mir leider nicht weiter geholfen. Und mit Tante Google komme ich Auch nicht weiter.

Installiert Moneyplex, Reiner SCT Treiber ctapi-cyberjack-3.3.3.-1.suse11.2. RPM direkt von der Homepage
BS: Linux 2.6.31.8-0.1-desktop x86_64
System: openSUSE 11.2 (x86_64)
KDE: 4.3.1 (KDE 4.3.1) "release 6"


Jetzt versuche ich den Treiber "libctapi-cyberjack.so" in der Moneyplex Auswahlbox Einstellungen "CTAPI-Treiber suchen" den Treiber auszuwählen.

Die hier genannten Varianten, in der /usr/lib64 nach libctapi-cyberjack.so.2 zu suchen und auswählen, kommt immer folgende Meldung:
"Die ausgewählte Dateiist kein CTAPI Treiber, ...."
Dann nacheinander mit den Paketen von Packmann und openSuse probiert, ebenso kein Erfolg.

Langsam bin ich mit meinem Latein am Ende.

Kennt jemand dieses Problem oder in welcher Log ich nachsehen muß


Danke


Hannes




Version:
3.3.3-1.suse11.2
ctapi-cyberjack-3.3.3-1.suse11.2
Zuletzt geändert von B.Hannes am 21. Jan 2010, 18:57, insgesamt 1-mal geändert.
Benutzeravatar
fshTux
Member
Member
Beiträge: 113
Registriert: 25. Apr 2005, 12:13

Re: openSuse 11.2, Moneyplex und ReinerSCT Problem.

Beitrag von fshTux »

Hallo,

schau mal hier:

http://www.onlinebanking-forum.de/phpBB ... hp?t=11304

Ggf. analog anwenden

Such-Funktion des Forums nutzen oder googlen.

Gutes Gelingen.
fshTux
Kernel 5.8.1-1.1.- default
openSUSE Leap 15.2 (x86_64)
KDE-Frameworks-Version 5.71.0
KDE Plasma Version 5.18.5
Qt Version 5.12.7
B.Hannes
Member
Member
Beiträge: 102
Registriert: 24. Jan 2006, 22:20

Re: [gelöst] openSuse 11.2, Moneyplex und ReinerSCT Problem.

Beitrag von B.Hannes »

Hallo Alle,

D A N K E

Nachdem ich den Dienst pcscd im run-level editor deaktiviert hatte. Rechner rebootet.
Installierte Cyberjack Pakete deinstalliert hatte und wieder Reboot. So zur Sicherheit halt.

Die Cyberjack Pakete von Packmann installiert und den ~/moneyplex/ctapi/libproxy-cyberjack.so von der openSuse Moneyplex Version ausgewählt. Und STRIKE.

Jetzt setze ich den Cyberjack auf gesperrt im Yast.

Noch einen schönen Feierabend.

Hannes
Antworten