Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

.

Alles rund um Hardware, die unter Linux läuft oder zum Laufen gebracht werden soll

Moderator: Moderatoren

Benutzer 57334 gelöscht

.

Beitrag von Benutzer 57334 gelöscht » 1. Apr 2019, 13:26

So Leute heute sollte die Entscheidung fallen.

Lauft OS 15 auf diesem Laptop . Hat hier einer Erfahrung mit MSI Laptop`s .
Ich kenne MSI aus dem Desktop Bereich und war zufrieden .
Hier mal ein paar Daten https://www.computeruniverse.net/de/msi ... ionContent

Also teilt mir mal Eure Meinungen mit , ich finde den ganz gut . Und endlich keine AMD GRKA mehr.
Zuletzt geändert von Benutzer 57334 gelöscht am 19. Apr 2019, 10:39, insgesamt 4-mal geändert.

Werbung:
Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von susejunky » 1. Apr 2019, 16:30

Hallo toyotafahrer,
toyotafahrer hat geschrieben:
1. Apr 2019, 13:26
... Lauft OS 15 auf diesem Laptop .
Da ich kein Gerät dieses Typs besitze, kann ich das nicht sagen. Um sicher zu gehen, solltest Du versuchen das Gerät im Handel zu finden und dann mit einer Live-Version (USB-Stick, da kein CD-Laufwerk) testen.

Der Intel Prozessor verfügt über integrierte Grafik (https://ark.intel.com/content/www/us/en ... 0-ghz.html). Damit sind zwei Grafikkarten im Gerät verbaut, womit sich die Frage stellt, ob jede Grafikkarte separat im UEFI abgeschaltet werden kann. Wenn nicht, kann sich die Installation und, je nach Verwendungszweck, auch die Nutzung etwas aufwändiger gestalten (Optimus-System => Bumblebee oder suse prime oder ...).

Solche Konfigurationen können auch noch weitere Besonderheiten aufweisen: z.B. dass die HDMI-Ausgänge und/oder die Displayports nur mit einer der Grafikkarten (meist der NVIDIA-Karte) genutzt werden können.

Bei manchen Geräten belastet ein reiner NVIDIA-Betrieb den Akku ziemlich stark (=> geringe Nutzungsdauer im Akkubetrieb).

Der eingangs erwähnten Test könnte Dir zu diesen Punkten ggf. Informationen liefern.
toyotafahrer hat geschrieben:
1. Apr 2019, 13:26
... Hat hier einer Erfahrung mit MSI Laptop`s .
Bei uns im Haushalt gibt es ein drei Jahre altes MSI Gaming Notebook (nur MS Windows). Bei dem hat nach einem Jahr der Akku angefangen zu schwächeln. Mitte letzten Jahres war ein Akkubetrieb nicht mehr möglich. Anfang diesen Jahres habe ich einen Ersatz-Akku beschafft. Um den einzubauen, musste das Gerät ziemlich weit zerlegt werden. Und dann hat sich herausgestellt, dass wohl die Ladeelektronik des Notebooks nicht mehr funktioniert. Vielleicht ein Einzelfall ... ???

Viele Grüße

susejunky

Benutzer 57334 gelöscht

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von Benutzer 57334 gelöscht » 1. Apr 2019, 16:52

Vielen Dank susejunky,

das mit dem Akku ist mir egal , hängt eh an der Steckdose.

Aber das mit den Grafikkarten wundert mich . Da es das ja schon lange gibt hätte ich erwartet das Suse damit zurecht kommt.
Ich will den online bestellen dann kann ich den Laptop ja wieder zurück schicken. Eigentlich gefällt mir ja die Ausstattung.
Und er hat kein Win drauf .

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von susejunky » 1. Apr 2019, 17:57

Hallo toyotafahrer,
toyotafahrer hat geschrieben:
1. Apr 2019, 16:52
... Aber das mit den Grafikkarten wundert mich . Da es das ja schon lange gibt hätte ich erwartet das Suse damit zurecht kommt.
Ich will Dir das Gerät nicht ausreden! Wenn man die Karten im UEFI separat de-/aktivieren kann, dann sollte ein reibungsloser Betrieb einfach möglich sein.

Und es gibt durchaus Lösungen für den Betrieb mit zwei Grafikkarten. Ich kenne:
  • Bumblebee
  • suse prime
  • better suse prime
Wie "gut" diese funktionieren, hängt meiner Meinung nach sehr vom individuelle Gerät (und von Deiner Frustrationstoleranz) ab.

Ich empfehle Dir mit den oben genannten Begriffen mal hier im Forum und hierzu suchen (Leider ist die Suchfunktion der Maillinglisten nicht besonders gut).

Ich selbst habe mir vor einiger Zeit ein Notebook mit NVIDIA- und Intel-Grafikkarte gekauft, bei dem man entweder die NVIDIA-Karte alleine nutzen kann (dann ist der Akku nach einer Stunde leer) oder eben den MSHYBRID-Betrieb. Leider war die von mir gewünschte Konfiguration damals nur mit dieser Grafikkartenkonstellation verfügbar und ich wusste auch, was das bedeutet. Aber ich empfehle jedem, sich vor dem Kauf einer solchen Konstellation gut zu informieren!

Viele Grüße

susejunky

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5269
Registriert: 23. Sep 2008, 17:09

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von josef-wien » 1. Apr 2019, 18:02

Welche Probleme Du erwarten kannst, wird Dir nur jemand sagen können, der genau dieses Gerät besitzt. Das UEFI schaut laut Handbuch ziemlich antiquiert aus, wirklich brauchbare Informationen dazu gibt es nicht, und es ist zu befürchten, daß das UEFI keine Umleitung bietet, um die Nvidia-Karte direkt mit den Anschlüssen zu verbinden.


toyotafahrer hat geschrieben:das mit dem Akku ist mir egal, hängt eh an der Steckdose.
Wenn Du ein Gerät zum Spielen brauchst, dann suche Dir etwas, das nur über eine externe Grafikkarte verfügt. Ansonsten suche Dir etwas, das nur eine prozessorinterne Grafik aufweist. Um das unselige Optimus-Konstrukt (nur weil es Nvidia nicht schafft, ihren Karten einen vernünftigen Stromsparmodus beizubringen) solltest Du einen großen Bogen machen.

Lesestoff zum Einstimmen: https://de.opensuse.org/SDB:NVIDIA_Bumblebee, https://wiki.ubuntuusers.de/Hybrid-Graf ... Bumblebee/

Benutzer 57334 gelöscht

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von Benutzer 57334 gelöscht » 2. Apr 2019, 11:05

Danke josef-wien und susejunky ,

BIOS / UEFI Informationen habe ich auch vergeblich gesucht .

Spielen tu ich überhaupt nicht . Ich befasse mich mehr mit Internetseiten.
Ich finde die Preis Leistung ganz gut .
Na dann hilft nur bestellen und probieren , Ich hoffe mal das mir dann wenigstens einer mit den UEFI Einstellungen helfen kann.
Denn das habe ich immer noch nicht.
Mein jetziger Laptop hat laut BIOS auch UEFI aber irgendwie auch nicht . Es ändert sich nichts wenn ich auf UEFI stelle.

Vielen Dank erst mal bist hier hin . Ich lasse den Thread offen und werde berichten . Wenn es nicht funktioniert dann schicke ich die Kiste wieder zurück.

Nachtrag : Ein Anruf bei MSI brachte folgende Antwort . NVIDIA kann nicht abgeschalten werden .
Die schaltet sich angeblich bei 3D Anforderung zu . Alles andere läuft über die Intel GaKA.

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5269
Registriert: 23. Sep 2008, 17:09

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von josef-wien » 2. Apr 2019, 12:33

Für Deine Anforderungen ist das Ding völlig überdimensioniert, aber es ist schließlich Dein Geld.

Benutzer 57334 gelöscht

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von Benutzer 57334 gelöscht » 2. Apr 2019, 13:30

Na ja ich wollte schon noch ein paar Jahre was von haben und überdimensioniert , mag sein .
Leider weiß keiner was morgen ist .
Ab und zu schneide ich noch Video`s , da weiß ich das Rechenleistung nicht schaden kann.

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von susejunky » 3. Apr 2019, 17:01

Hallo toyotafahrer,
toyotafahrer hat geschrieben:
2. Apr 2019, 11:05
... Ein Anruf bei MSI brachte folgende Antwort . NVIDIA kann nicht abgeschalten werden .
Die schaltet sich angeblich bei 3D Anforderung zu . Alles andere läuft über die Intel GaKA.
das hört sich ganz nach einer OPTIMUS-Konfiguration an.

Bitte informiere Dich vor dem Kauf, welche Konsequenzen sich aus einer OPTIMUS-Konfiguration für die Installation und Nutzung von Linux ergeben können.

Viele Grüße

susejunky

Sauerland
Guru
Guru
Beiträge: 3443
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von Sauerland » 3. Apr 2019, 17:38

Nachtrag : Ein Anruf bei MSI brachte folgende Antwort . NVIDIA kann nicht abgeschalten werden .
Die schaltet sich angeblich bei 3D Anforderung zu . Alles andere läuft über die Intel GaKA.
Diese Aussage bezieht sich auf das Betriebssystem Windows.

Unter Linux muss bumblebee installiert und aktiviert werden, kein Automatismus.
Deswegen hab ich die Finger von einer solchen Konstellation gelassen und einen Laptop nur mit Intel Grafikkarte gekauft, war übrigens nen Hunni günstiger.
Und der läuft und läuft und läuft.....
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzer 57334 gelöscht

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von Benutzer 57334 gelöscht » 14. Apr 2019, 15:16

So nach Lieferschwierigkeiten habe ich nun endlich den Laptop.

Opensuse läuft schlecht drauf , das heißt , es hängt sich auf , friert Prozesse ein . Alles was man nicht haben will.
Die NVIDIA GTX 1050 habe ich nicht in Betrieb bekommen , leider.

Heute habe ich dann zum testen KUbuntu 18.04 drauf , das läuft komischer weise stabil und die NVIDIA Karte geht auch auf Anhieb.
Was ist denn an Ubuntu so anders ?

Gibt es eine Möglichkeit Suse Hardware freundlich zu installieren , oder brauch man dazu einen anderen Kernel ? Wenn ja wie geht das , denn davon habe ich keine Ahnung . vieles steht ja im Netz , aber dazu finde ich nichts , oder mein Fragestellung ist falsch bei Google.

Ich habe eigentlich keine Lust auf KUbuntu umzusteigen.
Aber wenn es nicht anders geht , dann muss ich wohl.

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Läuft Openseuse auf diesem Laptop , MSI GL73 8RC-018 43.9 cm

Beitrag von susejunky » 14. Apr 2019, 17:24

Hallo toyotafahrer,
toyotafahrer hat geschrieben:
14. Apr 2019, 15:16
... Opensuse läuft schlecht drauf,
nun ja, Du warst gewarnt ...
toyotafahrer hat geschrieben:
14. Apr 2019, 15:16
... das heißt , es hängt sich auf , friert Prozesse ein . Alles was man nicht haben will.
Die NVIDIA GTX 1050 habe ich nicht in Betrieb bekommen , leider.
Das ist alles zu unspezifisch, um Dir weiterhelfen zu können.
toyotafahrer hat geschrieben:
14. Apr 2019, 15:16
... oder brauch man dazu einen anderen Kernel ?
Hiermit http://download.opensuse.org/tumbleweed ... urrent.iso bekommst Du einen sehr aktuellen Kernel.

Viele Grüße

susejunky

Benutzer 57334 gelöscht

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von Benutzer 57334 gelöscht » 14. Apr 2019, 18:12

Danke für Deine Antwort susejunky,
ja ich war gewarnt .

Was ich aber nicht verstehe warum läuft KUbuntu und NVIDIA ohne Probleme .

Zurück schicken geht ja auch noch .

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5269
Registriert: 23. Sep 2008, 17:09

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von josef-wien » 14. Apr 2019, 18:31

Woraus leitest Du ab, daß die Nvidia-Karte im Einsatz ist? Was zeigt

Code: Alles auswählen

lspci -nnk | grep -EiA3 '3d|display|vga'
(eventuell mußt Du das als root ausführen, ich habe keine Ahnung über die bei *buntu definierten Benutzerpfade)? Welche Treiber sind in welchen Versionen installiert?

Ist sie im Einsatz, stellt sich die Frage, ob Bumblebee oder Prime verwendet wird. Ich kann mir durchaus vorstellen, daß *buntu eines von beiden automatisch bei Optimus installiert (was bei openSUSE nicht der Fall ist). Auch *buntu hält einen toten Kernel künstlich am Leben, und da werden sicher nicht dieselben Dinge rückportiert wie bei openSUSE.

Auf Dich wartet eine Menge Arbeit (und Frust), Du wirst immer wieder vergleichen müssen, und dazu solltest Du eine "Dual-Boot"-Installation mit Kubuntu und openSUSE einrichten. Ein Live-System nützt nur dann, wenn es Optimus unterstützt (was ich nicht so recht glaube).

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von susejunky » 14. Apr 2019, 19:21

Hallo toyotafahrer,
toyotafahrer hat geschrieben:
14. Apr 2019, 18:12
... Was ich aber nicht verstehe warum läuft KUbuntu und NVIDIA ohne Probleme .
Ich nehme an, Du hast Dich - wie empfohlen - vor dem Kauf in die Thematik der NVIDIA-Optimus-Technologie und ihre Nutzung unter Linux eingelesen. Damit weist Du auch, dass "läuft" in diesem Zusammenhang mehrere Bedeutungen haben kann:
  • die NVIDIA-Karte ist eingeschaltet und es wird der nouveau-Treiber genutzt
  • die NVIDIA-Karte ist eingeschaltet und es wird der proprietäre NVIDIA-Treiber genutzt
  • die NVIDIA-Karte ist ausgeschaltet und es wird die Intel UHD 630 Grafik der CPU mit dem modesetting Kerneltreiber genutzt
  • die NVIDIA-Karte ist ausgeschaltet und es wird die Intel UHD 630 Grafik der CPU mit dem Intel-Treiber genutzt
Welcher dieser vier Betriebsmodi wird unter Kubuntu genutzt?

Viele Grüße

susejunky

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von susejunky » 15. Apr 2019, 14:37

Hallo toyotafahrer,

wie ich bereits erwähnt habe, besitze ich auch ein Notebook mit NVIDIA-Optimus-Konfiguration (GeForce GTX 1060 Mobile + Intel HD Graphics 630). Das nachfolgend beschriebene Vorgehen hat bei mir bislang immer zu einer funktionstüchtigen openSUSE-Installation (42.2, 42.3, 15.0, Tumbleweed) geführt:

Im UEFI meines Notebooks gibt es Einstellungen zur GPU (hier ist nur die NVIDIA-Karte gemeint). Eine der Einstellungen ist eine Auswahl zwischen "DISCRET" und "MSHYBRID".

Der Wert "DISCRET" bedeutet, dass ausschließlich die NVIDIA-Karte aktiviert wird. Die Intel-Grafik wird deaktiviert. Mit dieser Einstellung konnte ich stets (42.2, 42.3, 15.0, Tumbleweed) ein voll funktionstüchtiges System mit nouveau als Grafikkartentreiber installieren (und dann ggf. den proprietären NVIDIA-Treiber nachinstallieren). Der deutlich höhere Energiebedarf der NVIDIA-Karte ist bei Akkubetrieb allerdings sehr störend.

Wenn Dein UEFI über eine solche Einstellungsmöglichkeit verfügt, solltest Du das ausprobieren.

Aufbauend auf einer solchen voll funktionstüchtigen Installation kann man eine der anderen Grafik-Varianten (bumblebee, suse prime, ...) nachrüsten. Die Möglichkeit eines automatischen, bedarfsgesteuerten Grafikkartenwechsels - so wie er Dir vom MSI-Support beschrieben wurde - bietet jedoch keine dieser Varianten.

Viele Grüße

susejunky

Benutzer 57334 gelöscht

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von Benutzer 57334 gelöscht » 16. Apr 2019, 12:15

Hallo susejunky ,

vielen Dank für Deine Antwort . Das hört sich doch schon mal gut an .

Ich habe gestern einen neuen USB Stick für die Installation von Suse 15.0.1 gemacht . Den habe ich unter Win mit Rufus erstellt . Ich hatte im Netz gelesen das ich für die Partitionstabelle nicht MBR sondern GPT einstellen muss . Jetzt läuft meine Suse wie auf dem alten Laptop , nur viel schneller.

Beim starten meldet er

Code: Alles auswählen

UEFI Stub: Secure is enabled 
aber es ist kein UEFI in sicht.

Nach dem ersten Update hat er auch die NVIDIA Karte erkannt . Wenn ich das Menü von NVIDIA aufrufe kommt folgende Meldung .

Code: Alles auswählen

You do apper to be using the NVIDIA X driver. Please edit yor X configuration file ( just run `nvidia-xconfig` as root) , and restart the X server.
Leider weiß ich da nicht was ich dort editieren soll.

Grüße Toyotafahrer

Freddie62
Guru
Guru
Beiträge: 1556
Registriert: 24. Jan 2006, 14:21

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von Freddie62 » 16. Apr 2019, 13:58

Steht doch da. Du brauchst nichts editieren, es reicht, `nvidia-xconfig` als root auszuführen.
Unter Tumbleweed laufen meine zwei Laptops einwandfrei mit Bumblebee. Vorher, unter 42.3 (15.0 ging nicht, da IBM-Notes nicht läuft), hatte ich erhebliche Probleme, da Kernel und Prozessor nicht wirklich zusammenpaßten. Dann noch Optimus ...
Lieber nicht! Es gibt zwar immer noch Probleme mit dem NWM, aber damit läßt sich erst mal leben.

CU Freddie
4 X Tumbleweed, Kernel: 5.0, LXDE. Schleppi: Dell Latitude 5520 mit Win7 Prof./Tumbleweed-X64, Kernel: 4.20, LXDE

Sauerland
Guru
Guru
Beiträge: 3443
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von Sauerland » 16. Apr 2019, 14:44

Freddie62 hat geschrieben:
16. Apr 2019, 13:58
Steht doch da. Du brauchst nichts editieren, es reicht, `nvidia-xconfig` als root auszuführen.
Das funktioniert eh meist nicht und die /etc/X11/xorg.conf ist eh über.

Konfigurationen in den Dateien unterhalb /etc/X11/xorg.conf.d/
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 499
Registriert: 19. Sep 2014, 18:22

Re: Openseuse läuft nicht mit Laptop , MSI GL73 8RC-018

Beitrag von susejunky » 16. Apr 2019, 16:21

Hallo toyotafahrer,
toyotafahrer hat geschrieben:
16. Apr 2019, 12:15
... Ich habe gestern einen neuen USB Stick für die Installation von Suse 15.0.1 gemacht .
Hmmm, also ich kenne nur openSUSE Leap 15.0 und 15.1. Letzteres ist meines Wissens noch im RC-Stadium (also eventuell noch nicht zu 100% stabil). Im Anbetracht Deiner doch recht "modernen" Hardware hätte ich Dir eher zu Tumbleweed geraten ...
toyotafahrer hat geschrieben:
16. Apr 2019, 12:15
... Jetzt läuft meine Suse wie auf dem alten Laptop , nur viel schneller.
... aber es scheint nun ja alles zu funktionieren. Das freut mich zu hören.
toyotafahrer hat geschrieben:
16. Apr 2019, 12:15
... Beim starten meldet er

Code: Alles auswählen

UEFI Stub: Secure is enabled 
Könntest Du bitte als Administrator in einer Konsole

Code: Alles auswählen

# od -An -t u1 /sys/firmware/efi/vars/SecureBoot-8be4df61-93ca-11d2-aa0d-00e098032b8c/data
ausführen. Ein Wert von "1" würde bedeuten, dass in Deinem UEFI secureboot aktiviert ist.
toyotafahrer hat geschrieben:
16. Apr 2019, 12:15
... aber es ist kein UEFI in sicht.
Das verstehe ich nicht. Mit (als Administrator in einer Konsole ausführen)

Code: Alles auswählen

# [ -d /sys/firmware/efi ] && echo "EFI boot" || echo "Legacy boot"
kannst Du feststellen, wie Dein System gestartet wurde. Ein weiterer Hinweis: Wenn der erste Bildschirm des Installationssystems KEINE F-Tasten-Belegung am unteren Bildschirmrand angezeigt hat, dann wurde im UEFI-Modus gestartet (und damit auch ein UEFI boot installiert). Könntest Du bitte das Ergebnis von (als Administrator in einer Konsole ausführen)

Code: Alles auswählen

# efibootmgr -v
und

Code: Alles auswählen

# ls -la /boot/efi/EFI
hier zeigen.
toyotafahrer hat geschrieben:
16. Apr 2019, 12:15
... Nach dem ersten Update hat er auch die NVIDIA Karte erkannt . Wenn ich das Menü von NVIDIA aufrufe kommt folgende Meldung .

Code: Alles auswählen

You do apper to be using the NVIDIA X driver. Please edit yor X configuration file ( just run `nvidia-xconfig` as root) , and restart the X server.
Leider weiß ich da nicht was ich dort editieren soll.
Auch das kann ich nicht ganz nachvollziehen. Es wäre mir neu, dass openSUSE bei der Installation automatisch den proprietären NVIDIA-Treiber einrichtet (nvidia-xconfig ist Bestandteil desselben). Hast Du den proprietären NVIDIA-Treiber selbst nachinstalliert und wenn ja, woher? Bitte zeige hier einmal das Ergebnis von

Code: Alles auswählen

# zypper lr -uEP
Viele Grüße

susejunky

Antworten