Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst]Videos im Netz ansehen

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

[gelöst]Videos im Netz ansehen

Beitrag von sweacher » 25. Dez 2018, 17:55

Hallo
genau nachvollziehen kann ich es nicht; Jedoch kann ich mit Leap 14.3 immer weniger Videos im Netz ansehen.
Liegt das an mp4? Ein wenig hab ich nachgelesen.

Code: Alles auswählen

wohe@linux-w7x8:~> zypper se -si flash ffmpeg libav
Repository-Daten werden geladen... 
Installierte Pakete werden gelesen...

S  | Name                   | Typ   | Version        | Arch   | Repository                
---+------------------------+-------+----------------+--------+-------------------------- 
i  | ffmpeg-3               | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update
i+ | ffmpegthumbs           | Paket | 17.04.2-1.1    | x86_64 | openSUSE-Leap-42.3-Oss
i+ | flash-player           | Paket | 32.0.0.101-2.1 | x86_64 | Packman Repository
i+ | libavahi-client3       | Paket | 0.6.32-3.5     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-client3-32bit | Paket | 0.6.32-3.5     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-common3       | Paket | 0.6.32-3.5     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-common3-32bit | Paket | 0.6.32-3.5     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-core7         | Paket | 0.6.32-3.5     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-glib1         | Paket | 0.6.32-3.3     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-gobject0      | Paket | 0.6.32-3.3     | x86_64 | openSUSE-Leap-42.3-Oss
i  | libavc1394-0           | Paket | 0.5.4-18.3     | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavcodec56           | Paket | 2.8.15-9.4     | x86_64 | Packman Repository
i+ | libavcodec57           | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update
i+ | libavdevice57          | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update
i+ | libavfilter6           | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update
i+ | libavformat56          | Paket | 2.8.15-9.4     | x86_64 | Packman Repository
i+ | libavformat57          | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update
i+ | libavresample3         | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update
i+ | libavutil54            | Paket | 2.8.15-9.4     | x86_64 | Packman Repository
i+ | libavutil55            | Paket | 3.4.4-6.1      | x86_64 | openSUSE-Leap-42.3-Update

Code: Alles auswählen

wohe@linux-w7x8:~>
linux-w7x8:/home/wohe # zypper dup --from packman
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Distributions-Aktualisierungen werden verarbeitet...
Repository 'packman' konnte anhand seines Alias, seiner Nummer oder URI nicht gefunden werden.
Verwenden Sie 'zypper repos', um die Liste der definierten Repositorys abzurufen.
linux-w7x8:/home/wohe #
was ich hier für --from packman eintippen muss, weiss ich nicht

Und ich versuch die Formatierung besser zu machen; Verstehe gerade nicht wo ich da was falsch gemacht habe
Zuletzt geändert von sweacher am 3. Jan 2019, 19:40, insgesamt 3-mal geändert.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Videos im Netz ansehen

Beitrag von Sauerland » 25. Dez 2018, 18:06

Poste

Code: Alles auswählen

zypper lr -d
Und ich versuch die Formatierung besser zu machen; Verstehe gerade nicht wo ich da was falsch gemacht habe
Benutze den Schalter </>

Übrigens:
linux-w7x8:/home/wohe # zypper dup --from packman
packman gibts bei dir nicht, steht auch in der Fehlermeldung......
Das wäre der Befehl:

Code: Alles auswählen

zypper dup --from 'Packman Repository'
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5355
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Videos im Netz ansehen

Beitrag von tomm.fa » 25. Dez 2018, 18:17

sweacher hat geschrieben:
25. Dez 2018, 17:55
Und ich versuch die Formatierung besser zu machen; Verstehe gerade nicht wo ich da was falsch gemacht habe
Du hast HTML-Code statt BBCode verwendet, habe es mal angepasst.
Siehe dazu auch:
https://linux-club.de/forum/help/faq#f3r0
und
https://linux-club.de/forum/viewtopic.php?f=92&t=105750
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 25. Dez 2018, 18:41

tomm.fa hat geschrieben:
25. Dez 2018, 18:17
sweacher hat geschrieben:
25. Dez 2018, 17:55
Und ich versuch die Formatierung besser zu machen; Verstehe gerade nicht wo ich da was falsch gemacht habe
Du hast HTML-Code statt BBCode verwendet, habe es mal angepasst.
Siehe dazu auch:
https://linux-club.de/forum/help/faq#f3r0
und
https://linux-club.de/forum/viewtopic.php?f=92&t=105750
Danke

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 25. Dez 2018, 19:08

zypper lr -d

Code: Alles auswählen

wohe@linux-w7x8:~> zypper lr -d 
Die Repository-Prioritäten sind ohne Effekt. Alle aktivierten Repositorys teilen sich die gleiche Priorität. 

#  | Alias| Name | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ | URI| Dienst 
---+-------------------------------------+-----------------------------------------+-----------+-----------------+----------------+-----------+----------+-------------------------
----------------------------------------------------------------+------- 
1 | Lokales | Lokales | Ja | ( p) Ja | Nein | 99 | plaindir | dir:///home/wohe/Downloa
ds | 
2 | download.opensuse.org-oss | Haupt-Repository (DEBUG) |Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/| 
3 | download.opensuse.org-oss_1 | Haupt-Repository (Quellen) | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/ | 
4 | http-download.opensuse.org-0a1a5419 | KDE:Extra | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.3/ | 
5 | http-download.opensuse.org-0dfd8458 | home:tabos-team:release| Nein| ----| ---- |99| rpm-md   | http://download.opensuse.org/repositories/home:/tabos-team:/release/openSUSE_Leap_42.3/ |
6 | http-download.opensuse.org-bb43e222 | home:DarkSS| Nein | ---- | ----| 99 | rpm-md   | http://download.opensuse.org/repositories/home:/DarkSS/openSUSE_Leap_42.2/ | 
7 | http-download.opensuse.org-ff5220c9 | home:psmt | Nein | ---- | ---- | 99 | rpm-md   | http://download.opensuse.org/repositories/home:/psmt/openSUSE_Leap_42.3/ | 
8 | openSUSE-Leap-42.3-0| openSUSE-Leap-42.3-0| Nein | ----| ---- | 99 | yast2 | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GH24NSD1_K3EG66E2308 | 
9 | packman.inode.at-suse | Packman Repository | Ja | (r ) Ja | Ja | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_42.3/ | 
10 | repo-debug | openSUSE-Leap-42.3-Debug | Nein | ---- | ---- | 99| NONE  | http://download.opensuse.org/debug/distribution/leap/42.3/repo/oss/ | 
11 | repo-debug-non-oss| openSUSE-Leap-42.3-Debug-Non-Oss  | Nein | ---- | ---- | 99  | NONE | http://download.opensuse.org/debug/distribution/leap/42.3/repo/non-oss/ | 
12 | repo-debug-update | openSUSE-Leap-42.3-Update-Debug | Nein| ---- | ---- | 99 | NONE | http://download.opensuse.org/debug/update/leap/42.3/oss/ | 
13 | repo-debug-update-non-oss | openSUSE-Leap-42.3-Update-Debug-Non-Oss | Nein | ---- | ---- | 99 | NONE     | http://download.opensuse.org/debug/update/leap/42.3/non-oss/ | 
14 | repo-non-oss | openSUSE-Leap-42.3-Non-Oss | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/ | 
15 | repo-oss | openSUSE-Leap-42.3-Oss | Ja | (r ) Ja | Ja | 99 | yast2 | http://download.opensuse
.org/distribution/leap/42.3/repo/oss/ | 
16 | repo-source | openSUSE-Leap-42.3-Source | Nein  | ---- | ---- | 99 | NONE | http://download.opensuse.org/source/distribution/leap/42.3/repo/oss/ | 
17 | repo-source-non-oss | openSUSE-Leap-42.3-Source-Non-Oss | Nein | ---- | ---- |  99 | NONE     | http://download.opensuse.org/source/distribution/leap/42.3/repo/non-oss/ | 
18 | repo-update | openSUSE-Leap-42.3-Update | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.3/oss/ | 
19 | repo-update-non-oss | openSUSE-Leap-42.3-Update-Non-Oss | Ja | (r ) Ja | Ja | 99 | rpm-md | http://download.opensuse.org/update/leap/42.3/non-oss/
wohe@linux-w7x8:~>

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5355
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Videos im Netz ansehen

Beitrag von tomm.fa » 25. Dez 2018, 20:09

Und jetzt noch (als Root/su ausgeführt):
Sauerland hat geschrieben:
25. Dez 2018, 18:06
Das wäre der Befehl:

Code: Alles auswählen

zypper dup --from 'Packman Repository'
Oder als Alternative:

Code: Alles auswählen

zypper -vv dup --from packman.inode.at-suse
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
HPF-84E
Newbie
Newbie
Beiträge: 21
Registriert: 8. Dez 2018, 20:45

Re: Videos im Netz ansehen

Beitrag von HPF-84E » 25. Dez 2018, 23:57

tomm.fa hat geschrieben:
25. Dez 2018, 20:09
Und jetzt noch (als Root/su ausgeführt):
Sauerland hat geschrieben:
25. Dez 2018, 18:06
Das wäre der Befehl:

Code: Alles auswählen

zypper dup --from 'Packman Repository'
Oder als Alternative:

Code: Alles auswählen

zypper -vv dup --from packman.inode.at-suse
Hi,

könnte man nicht die Packman Repo einfach auf 20 setzen oder ist das bei Leap keine gute Idee? Aufgefallen ist mir auch das das Gstramer PlugIn fehlt.

Code: Alles auswählen

zypper if gstreamer-plugins-libav
HPF-84E

Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Videos im Netz ansehen

Beitrag von Sauerland » 26. Dez 2018, 07:50

Priorität kommt erst bei neu zu installierenden Paketen zut Anwendung, alle installierten Pakete werden nur ein Update aus dem Repo erhalten, aus dem sie installiert sind.

Auf gut deutsch:
zypper up macht keinen Repowechsel.
zypper dup bei mir unter Leap 15 anscheinend auch nicht mehr automatisch, bei Tumbleweed schon länger nicht mehr:

Code: Alles auswählen

##
## EXPERTS ONLY: TUNE DISTRIBUTION UPGRADE (DUP)
## Set whether to allow changing the packages vendor upon DUP. If you
## are following a continuous distribution like Tumbleweed or Factory
## where you use 'zypper dup --no-allow-vendor-change' quite frequently,
## you may indeed benefit from disabling the VendorChange. Packages from
## OBS repos will then be kept rather than being overwritten by Tumbleweeds
## version.
##
## CHANGING THE DEFAULT IS NOT RECOMMENDED.
##
## Valid values:  boolean
## Default value: true
##
solver.dupAllowVendorChange = false
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5355
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Videos im Netz ansehen

Beitrag von tomm.fa » 26. Dez 2018, 09:50

HPF-84E hat geschrieben:
25. Dez 2018, 23:57
könnte man nicht die Packman Repo einfach auf 20 setzen oder ist das bei Leap keine gute Idee?
Ja, könnte man, aber
  1. Siehe Sauerlands Beitrag zuvor.
  2. Nicht alle möchten dieses und halten dessen Priorität bewusst niedrig, es gibt ja noch weitere Möglichkeiten ein Paket aus einem bestimmten Repositorium zu installieren.
Ich selbst halte es für gut die Priorität des PackMan-Repo hoch zu halten (also Prio 5, 10 oder 20), aber ich zwinge/überrede niemanden dazu es ebenfalls so zu handhaben. Man kann nebenher nachfragen, ob es so sein soll, es Absicht ist, aber es bitte unterlassen in zwanzig Beiträgen eines Themas darauf hinzuweisen, dass es sein muss die Prioritäten eines der vorhandenen Repositorien anzupassen.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 26. Dez 2018, 17:05

Hallo
ich habe "zypper -vv dup --from packman.inode.at-suse" durchlaufen lassen; Sind 36 Dateien aktualisiert worden.

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5355
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Videos im Netz ansehen

Beitrag von tomm.fa » 26. Dez 2018, 17:37

sweacher hat geschrieben:
26. Dez 2018, 17:05
Hallo
ich habe "zypper -vv dup --from packman.inode.at-suse" durchlaufen lassen; sind 36 Dateien aktualisiert worden.
Und, hat es was gebracht? Falls nicht, auch wegen des Hinweises von HPF-84E, bitte noch die Ausgabe von

Code: Alles auswählen

zypper se -si ffmpeg libav gst
hier vorführen.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 26. Dez 2018, 19:30

Hallo
ja hat was gebracht

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 26. Dez 2018, 19:32

Hallo
zypper se -si ffmpeg libav gst
liefere ich nach.
Weshalb ist eine Kopie aus KONSOLE so ein durcheinander?

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 26. Dez 2018, 20:16

Code: Alles auswählen

wohe@linux-w7x8:~> su 
Passwort:  
linux-w7x8:/home/wohe # zypper se -si ffmpeg libav gst 
Repository-Daten werden geladen... 
Installierte Pakete werden gelesen... 

S | Name | Typ | Version | Arch   | Repository 
---+-------------------------------------+-----------+-------------+--------+-------------------------- 
| GStreamer Multimedia Codecs | Anwendung | | noarch | (Systempakete) | PackageKit-gstreamer-plugin | Paket | 1.1.3-5.3.1 | x86_64 | 
openSUSE-Leap-42.3-Update | ffmpeg-3 | Paket | 3.4.4-9.9   | x86_64 | 
Packman Repository i+ | ffmpegthumbs | Paket | 17.04.2-1.1 | x86_64 | 
openSUSE-Leap-42.3-Oss| gstreamer | Paket | 1.8.3-4.13  | x86_64 | openSUSE-Leap-42.3-Oss| gstreamer-lang | Paket | 1.8.3-4.13  | noarch | 
openSUSE-Leap-42.3-Oss| gstreamer-libnice | Paket | 0.1.13-6.3  | x86_64 |
openSUSE-Leap-42.3-Oss| gstreamer-plugin-gstclutter-3_0 | Paket | 3.0.18-3.3  | x86_64 | 
openSUSE-Leap-42.3-Oss| gstreamer-plugins-bad | Paket | 1.8.3-8.18  | x86_64 | 
Packman Repository| gstreamer-plugins-bad-lang | Paket | 1.8.3-8.18  | noarch |
Packman Repository| gstreamer-plugins-base | Paket | 1.8.3-7.16  | x86_64 |
OpenSUSE-Leap-42.3-Oss| gstreamer-plugins-base-lang | Paket | 1.8.3-7.16  | noarch |
openSUSE-Leap-42.3-Oss| gstreamer-plugins-cogl | Paket | 1.22.2-3.17 | x86_64 |
openSUSE-Leap-42.3-Oss| gstreamer-plugins-farstream | Paket | 0.2.8-3.4   | x86_64 |
openSUSE-Leap-42.3-Oss| gstreamer-plugins-good | Paket | 1.8.3-8.1   | x86_64 |
openSUSE-Leap-42.3-Oss| gstreamer-plugins-good-lang | Paket | 1.8.3-8.1   | noarch |
openSUSE-Leap-42.3-Oss| gstreamer-plugins-ugly | Paket | 1.8.3-10.8  | x86_64 |
Packman Repository| libavahi-client3 | Paket | 0.6.32-3.5  | x86_64 |
openSUSE-Leap-42.3-Oss| libavahi-client3-32bit | Paket | 0.6.32-3.5  | x86_64 |
openSUSE-Leap-42.3-Oss| libavahi-common3 | Paket | 0.6.32-3.5  | x86_64 |
openSUSE-Leap-42.3-Oss| libavahi-common3-32bit | Paket | 0.6.32-3.5  | x86_64 |
openSUSE-Leap-42.3-Oss| libavahi-core7 | Paket | 0.6.32-3.5  | x86_64 |
openSUSE-Leap-42.3-Oss| libavahi-glib1 | Paket | 0.6.32-3.3  | x86_64 |
openSUSE-Leap-42.3-Oss| libavahi-gobject0 | Paket | 0.6.32-3.3  | x86_64 |
openSUSE-Leap-42.3-Oss| libavc1394-0 | Paket | 0.5.4-18.3  | x86_64 | openSUSE-Leap-42.3-Oss| libavcodec56 | Paket | 2.8.15-9.4  | x86_64 |
Packman Repository| libavcodec57 | Paket | 3.4.4-9.9   | x86_64 |
Packman Repository| libavdevice57 | Paket | 3.4.4-9.9   | x86_64 |
Packman Repository| libavfilter6 | Paket | 3.4.4-9.9   | x86_64 |
Packman Repository| libavformat56 | Paket | 2.8.15-9.4  | x86_64 | Packman Repository| libavformat57 | Paket | 3.4.4-9.9   | x86_64 |
Packman Repository| libavresample3 | Paket | 3.4.4-9.9  | x86_64 |
Packman Repository| libavutil54 | Paket | 2.8.15-9.4  | x86_64 |
Packman Repository| libavutil55 | Paket | 3.4.4-9.9   | x86_64 |
Packman Repository| libclutter-gst-3_0-0 | Paket | 3.0.18-3.3  | x86_64 | 
openSUSE-Leap-42.3-Oss| libgstadaptivedemux-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstallocators-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstapp-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstaudio-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstbadaudio-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstbadbase-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstbadvideo-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstbasecamerabinsrc-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstcodecparsers-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstfft-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstgl-1_0-0 | Paket | 1.8.3-8.18  | x86_64 |
Packman Repository| libgstmpegts-1_0-0 | Paket | 1.8.3-8.18  | x86_6|
Packman Repository| libgstpbutils-1_0-0 | Paket | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss| libgstphotography-1_0-0 | Paket | 1.8.3-8.18  | x86_64 | Packman Repository| libgstreamer-1_0-0 | Paket | 1.8.3-4.13  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstriff-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstrtp-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss| libgstrtsp-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss | libgstsdp-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss | libgsttag-1_0-0 | Paket | 1.8.3-7.16  | x86_64 |
openSUSE-Leap-42.3-Oss | libgsturidownloader-1_0-0 | Paket | 1.8.3-8.18  | x86_64 | Packman Repository | libgstvideo-1_0-0 | Paket | 1.8.3-7.16  | x86_64 | 
openSUSE-Leap-42.3-Oss | libgstwayland-1_0-0 | Paket | 1.8.3-8.18 | x86_64 | 
Packman Repository | libroutermanager-plugins-gstreamer1 | Paket | 1.9.3-52.1  | x86_64 |
(Systempakete) | phonon-backend-gstreamer | Paket | 4.8.2-6.2   | x86_64 | openSUSE-Leap-42.3-Oss | phonon4qt5-backend-gstreamer | Paket | 4.9.0-3.2   | x86_64 | 
openSUSE-Leap-42.3-Oss | vlc-codec-gstreamer | Paket | 2.2.6-8.12 | x86_64 | Packman Repository        
linux-w7x8:/home/wohe #

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5355
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Videos im Netz ansehen

Beitrag von tomm.fa » 26. Dez 2018, 20:26

sweacher hat geschrieben:
26. Dez 2018, 19:32
Weshalb ist eine Kopie aus KONSOLE so ein durcheinander?
Falsch (nicht alles) kopiert? Es fehlen auch ein paar Kleinigkeiten in der Ausgabe, es sollte ähnlich dieser aussehen:

Code: Alles auswählen

ich@klapptisch:~> zypper se -si ffmpeg libav gst
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                              | Typ   | Version            | Arch   | Repository               
---+-----------------------------------+-------+--------------------+--------+--------------------------
i+ | PackageKit-gstreamer-plugin       | Paket | 1.1.10-lp150.3.3.1 | x86_64 | openSUSE-Leap-15.0-Update
i+ | ffmpeg-3                          | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | ffmpegthumbs                      | Paket | 17.12.3-lp150.1.1  | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer                         | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-lang                    | Paket | 1.12.5-lp150.1.1   | noarch | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-libnice                 | Paket | 0.1.14-lp150.1.11  | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugin-cluttergst3      | Paket | 3.0.26-lp150.1.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-bad             | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | gstreamer-plugins-bad-lang        | Paket | 1.12.5-lp150.2.8   | noarch | PackMan Repositorium     
i+ | gstreamer-plugins-bad-orig-addon  | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | gstreamer-plugins-base            | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-base-lang       | Paket | 1.12.5-lp150.1.1   | noarch | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-cogl            | Paket | 1.22.2-lp150.2.19  | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-farstream       | Paket | 0.2.8-lp150.1.11   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-good            | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-good-extra      | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-good-lang       | Paket | 1.12.5-lp150.1.1   | noarch | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-libav           | Paket | 1.12.5-lp150.3.3   | x86_64 | PackMan Repositorium     
i+ | gstreamer-plugins-qt5             | Paket | 1.2.0-lp150.1.6    | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-plugins-ugly            | Paket | 1.12.5-lp150.2.3   | x86_64 | PackMan Repositorium     
i+ | gstreamer-plugins-ugly-lang       | Paket | 1.12.5-lp150.2.3   | noarch | PackMan Repositorium     
i+ | gstreamer-plugins-ugly-orig-addon | Paket | 1.12.5-lp150.2.3   | x86_64 | PackMan Repositorium     
i+ | gstreamer-plugins-vaapi           | Paket | 1.12.5-lp150.3.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | gstreamer-utils                   | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavahi-client3                  | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i  | libavahi-client3-32bit            | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavahi-common3                  | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i  | libavahi-common3-32bit            | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavahi-core7                    | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavahi-glib1                    | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavahi-ui-gtk3-0                | Paket | 0.6.32-lp150.3.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavc1394-0                      | Paket | 0.5.4-lp150.1.12   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libavcodec56                      | Paket | 2.8.15-lp150.6.3   | x86_64 | PackMan Repositorium     
i+ | libavcodec57                      | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | libavcodec58                      | Paket | 4.0.2-lp150.18.4   | x86_64 | PackMan Repositorium     
i+ | libavdevice57                     | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | libavfilter6                      | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | libavfilter7                      | Paket | 4.0.2-lp150.18.4   | x86_64 | PackMan Repositorium     
i+ | libavformat56                     | Paket | 2.8.15-lp150.6.3   | x86_64 | PackMan Repositorium     
i+ | libavformat57                     | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | libavformat58                     | Paket | 4.0.2-lp150.18.4   | x86_64 | PackMan Repositorium     
i+ | libavresample3                    | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | libavresample4                    | Paket | 4.0.2-lp150.18.4   | x86_64 | PackMan Repositorium     
i+ | libavutil54                       | Paket | 2.8.15-lp150.6.3   | x86_64 | PackMan Repositorium     
i+ | libavutil55                       | Paket | 3.4.4-lp150.9.5    | x86_64 | PackMan Repositorium     
i+ | libavutil56                       | Paket | 4.0.2-lp150.18.4   | x86_64 | PackMan Repositorium     
i+ | libclutter-gst-3_0-0              | Paket | 3.0.26-lp150.1.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstadaptivedemux-1_0-0         | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstallocators-1_0-0            | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstapp-1_0-0                   | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstaudio-1_0-0                 | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstbadaudio-1_0-0              | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstbadbase-1_0-0               | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstbadvideo-1_0-0              | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstbasecamerabinsrc-1_0-0      | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstcodecparsers-1_0-0          | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstfft-1_0-0                   | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstgl-1_0-0                    | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstmpegts-1_0-0                | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstpbutils-1_0-0               | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstphotography-1_0-0           | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstreamer-1_0-0                | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstriff-1_0-0                  | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstrtp-1_0-0                   | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstrtsp-1_0-0                  | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstsdp-1_0-0                   | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgsttag-1_0-0                   | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgsturidownloader-1_0-0         | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstvdpau                       | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | libgstvideo-1_0-0                 | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | libgstwayland-1_0-0               | Paket | 1.12.5-lp150.2.8   | x86_64 | PackMan Repositorium     
i+ | phonon-backend-gstreamer          | Paket | 4.9.0-lp150.1.12   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | phonon4qt5-backend-gstreamer      | Paket | 4.9.0-lp150.1.15   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | typelib-1_0-ClutterGst-3_0        | Paket | 3.0.26-lp150.1.2   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | typelib-1_0-Gst-1_0               | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | typelib-1_0-GstAudio-1_0          | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | typelib-1_0-GstPbutils-1_0        | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | typelib-1_0-GstTag-1_0            | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | typelib-1_0-GstVideo-1_0          | Paket | 1.12.5-lp150.1.1   | x86_64 | openSUSE-Leap-15.0-Oss   
i+ | vlc-codec-gstreamer               | Paket | 3.0.2-lp150.3.5    | x86_64 | PackMan Repositorium
ich@klapptisch:~>
Bei dir fehlen die ganzen „i+“.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 27. Dez 2018, 17:10

Code: Alles auswählen

wohe@linux-w7x8:~> su Passwort:  linux-w7x8:/home/wohe # zypper se -si ffmpeg libav gst
Repository-Daten werden geladen... Installierte Pakete werden gelesen...  
S  | Name                                | Typ       | Version   | Arch  |  Repository
---+-------------------------------------+-----------+-----------+-------+-------------------------- 
i+ | GStreamer Multimedia Codecs         | Anwendung |             | noarch | (Systempakete)  
i+ | PackageKit-gstreamer-plugin         | Paket     | 1.1.3-5.3.1 | x86_64 | openSUSE-Leap-42.3-Update
i  | ffmpeg-3                            | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository        
i+ | ffmpegthumbs | Paket     | 17.04.2-1.1 | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer | Paket     | 1.8.3-4.13  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer-lang | Paket     | 1.8.3-4.13  | noarch | openSUSE-Leap-42.3-Oss
i+ | gstreamer-libnice | Paket     | 0.1.13-6.3  | x86_64 | openSUSE-Leap-42.3-Oss
i  | gstreamer-plugin-gstclutter-3_0     | Paket     | 3.0.18-3.3  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer-plugins-bad               | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | gstreamer-plugins-bad-lang          | Paket     | 1.8.3-8.18  | noarch | Packman Repository
i+ | gstreamer-plugins-base              | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer-plugins-base-lang         | Paket     | 1.8.3-7.16  | noarch | openSUSE-Leap-42.3-Oss
i  | gstreamer-plugins-cogl              | Paket     | 1.22.2-3.17 | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer-plugins-farstream         | Paket     | 0.2.8-3.4   | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer-plugins-good              | Paket     | 1.8.3-8.1   | x86_64 | openSUSE-Leap-42.3-Oss
i+ | gstreamer-plugins-good-lang         | Paket     | 1.8.3-8.1   | noarch | openSUSE-Leap-42.3-Oss
i+ | gstreamer-plugins-ugly              | Paket     | 1.8.3-10.8  | x86_64 | Packman Repository
i+ | libavahi-client3                    | Paket     | 0.6.32-3.5  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-client3-32bit              | Paket     | 0.6.32-3.5  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-common3                    | Paket     | 0.6.32-3.5  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-common3-32bit              | Paket     | 0.6.32-3.5  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-core7                      | Paket     | 0.6.32-3.5  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-glib1                      | Paket     | 0.6.32-3.3  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavahi-gobject0                   | Paket     | 0.6.32-3.3  | x86_64 | openSUSE-Leap-42.3-Oss
i  | libavc1394-0                        | Paket     | 0.5.4-18.3  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libavcodec56                        | Paket     | 2.8.15-9.4  | x86_64 | Packman Repository
i+ | libavcodec57                        | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository
i+ | libavdevice57                       | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository
i+ | libavfilter6                        | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository
i+ | libavformat56                       | Paket     | 2.8.15-9.4  | x86_64 | Packman Repository
i+ | libavformat57                       | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository
i+ | libavresample3                      | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository
i+ | libavutil54                         | Paket     | 2.8.15-9.4  | x86_64 | Packman Repository
i+ | libavutil55                         | Paket     | 3.4.4-9.9   | x86_64 | Packman Repository
i  | libclutter-gst-3_0-0                | Paket     | 3.0.18-3.3  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstadaptivedemux-1_0-0           | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstallocators-1_0-0              | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstapp-1_0-0                     | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstaudio-1_0-0                   | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstbadaudio-1_0-0                | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstbadbase-1_0-0                 | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstbadvideo-1_0-0                | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstbasecamerabinsrc-1_0-0        | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstcodecparsers-1_0-0            | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstfft-1_0-0                     | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstgl-1_0-0                      | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstmpegts-1_0-0                  | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstpbutils-1_0-0                 | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstphotography-1_0-0             | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstreamer-1_0-0                  | Paket     | 1.8.3-4.13  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstriff-1_0-0                    | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstrtp-1_0-0                     | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstrtsp-1_0-0                    | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstsdp-1_0-0                     | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgsttag-1_0-0                     | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgsturidownloader-1_0-0           | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i+ | libgstvideo-1_0-0                   | Paket     | 1.8.3-7.16  | x86_64 | openSUSE-Leap-42.3-Oss
i+ | libgstwayland-1_0-0                 | Paket     | 1.8.3-8.18  | x86_64 | Packman Repository
i  | libroutermanager-plugins-gstreamer1 | Paket     | 1.9.3-52.1  | x86_64 | (Systempakete)
i+ | phonon-backend-gstreamer            | Paket     | 4.8.2-6.2   | x86_64 | openSUSE-Leap-42.3-Oss
i+ | phonon4qt5-backend-gstreamer        | Paket     | 4.9.0-3.2   | x86_64 | openSUSE-Leap-42.3-Oss
i  | vlc-codec-gstreamer                 | Paket     | 2.2.6-8.12  | x86_64 | Packman Repository
linux-w7x8:/home/wohe #   
Zuletzt geändert von sweacher am 27. Dez 2018, 17:40, insgesamt 5-mal geändert.

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 27. Dez 2018, 17:11

Hallo
da hab ich in der Konsole "Alles markieren" und dann "kopieren"
und dann hier einfügen
:irre: habs nachbearbeitet; Es waren viele Leerzeichen drin
Grüße

Sauerland
Guru
Guru
Beiträge: 3518
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Videos im Netz ansehen

Beitrag von Sauerland » 27. Dez 2018, 18:46

Hallo
da hab ich in der Konsole "Alles markieren" und dann "kopieren"
und dann hier einfügen
Du kannst auch mit der Maus markieren und dann Rechtsklick---kopieren in der Konsole benutzen.

Ich würde noch ffmpeg4 installieren:

Code: Alles auswählen

zypper in -f libavcodec58 libavdevice58 libavfilter7 libavformat58 libavresample4 libavutil56
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 27. Dez 2018, 19:32

Code: Alles auswählen

wohe@linux-w7x8:~> su
Passwort: 
linux-w7x8:/home/wohe # zypper in -f libavcodec58 libavdevice58 libavfilter7 libavformat58 libavresample4 libavutil56
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Installation von 'libavutil56-4.0.2-21.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
Installation von 'libavcodec58-4.0.2-21.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
Installation von 'libavformat58-4.0.2-21.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
Installation von 'libavfilter7-4.0.2-21.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
Installation von 'libavresample4-4.0.2-21.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
Installation von 'libavdevice58-4.0.2-21.4.x86_64' aus Repository 'Packman Repository' wird erzwungen.
Paketabhängigkeiten werden aufgelöst...

Die folgenden 11 NEUEN Pakete werden installiert:
  libavcodec58 libavdevice58 libavfilter7 libavformat58 libavresample4 libavutil56 libpostproc55 librtmp1 libswresample3 libswscale5 libvpx4

11 neue Pakete zu installieren.
Gesamtgröße des Downloads: 7,0 MiB. Bereits im Cache gespeichert: 0 B. Nach der Operation werden zusätzlich 19,0 MiB belegt.
Fortfahren? [j/n/...? zeigt alle Optionen] (j): j
Paket libavutil56-4.0.2-21.4.x86_64 abrufen                                                                                                  (1/11), 203,0 KiB (413,0 KiB entpackt)
Abrufen: libavutil56-4.0.2-21.4.x86_64.rpm ................................................................................................................................[fertig]
Paket librtmp1-2.4.20151223.fa8646d-1.8.x86_64 abrufen                                                                                       (2/11),  60,3 KiB (133,1 KiB entpackt)
Abrufen: librtmp1-2.4.20151223.fa8646d-1.8.x86_64.rpm .....................................................................................................................[fertig]
Paket libavresample4-4.0.2-21.4.x86_64 abrufen                                                                                               (3/11),  87,0 KiB (140,4 KiB entpackt)
Abrufen: libavresample4-4.0.2-21.4.x86_64.rpm .............................................................................................................................[fertig]
Paket libswresample3-4.0.2-21.4.x86_64 abrufen                                                                                               (4/11),  88,3 KiB (132,4 KiB entpackt)
Abrufen: libswresample3-4.0.2-21.4.x86_64.rpm .............................................................................................................................[fertig]
Paket libpostproc55-4.0.2-21.4.x86_64 abrufen                                                                                                (5/11),  88,4 KiB (140,3 KiB entpackt)
Abrufen: libpostproc55-4.0.2-21.4.x86_64.rpm ..............................................................................................................................[fertig]
Paket libswscale5-4.0.2-21.4.x86_64 abrufen                                                                                                  (6/11), 176,3 KiB (532,4 KiB entpackt)
Abrufen: libswscale5-4.0.2-21.4.x86_64.rpm ....................................................................................................................[fertig (1,1 KiB/s)]
Paket libvpx4-1.6.1-2.2.x86_64 abrufen                                                                                                       (7/11), 607,4 KiB (  1,5 MiB entpackt)
Abrufen: libvpx4-1.6.1-2.2.x86_64.rpm .......................................................................................................................[fertig (563,0 KiB/s)]
Paket libavcodec58-4.0.2-21.4.x86_64 abrufen                                                                                                 (8/11),   4,0 MiB ( 11,2 MiB entpackt)
Abrufen: libavcodec58-4.0.2-21.4.x86_64.rpm .................................................................................................................[fertig (674,5 KiB/s)]
Paket libavformat58-4.0.2-21.4.x86_64 abrufen                                                                                                (9/11), 873,5 KiB (  2,1 MiB entpackt)
Abrufen: libavformat58-4.0.2-21.4.x86_64.rpm ................................................................................................................[fertig (415,2 KiB/s)]
Paket libavfilter7-4.0.2-21.4.x86_64 abrufen                                                                                                (10/11), 834,2 KiB (  2,5 MiB entpackt)
Abrufen: libavfilter7-4.0.2-21.4.x86_64.rpm .................................................................................................................[fertig (700,1 KiB/s)]
Paket libavdevice58-4.0.2-21.4.x86_64 abrufen                                                                                               (11/11),  95,2 KiB (154,1 KiB entpackt)
Abrufen: libavdevice58-4.0.2-21.4.x86_64.rpm ..............................................................................................................................[fertig]
Überprüfung auf Dateikonflikte läuft: .....................................................................................................................................[fertig]
( 1/11) Installieren: libavutil56-4.0.2-21.4.x86_64 .......................................................................................................................[fertig]
( 2/11) Installieren: librtmp1-2.4.20151223.fa8646d-1.8.x86_64 ............................................................................................................[fertig]
( 3/11) Installieren: libavresample4-4.0.2-21.4.x86_64 ....................................................................................................................[fertig]
( 4/11) Installieren: libswresample3-4.0.2-21.4.x86_64 ....................................................................................................................[fertig]
( 5/11) Installieren: libpostproc55-4.0.2-21.4.x86_64 .....................................................................................................................[fertig]
( 6/11) Installieren: libswscale5-4.0.2-21.4.x86_64 .......................................................................................................................[fertig]
( 7/11) Installieren: libvpx4-1.6.1-2.2.x86_64 ............................................................................................................................[fertig]
( 8/11) Installieren: libavcodec58-4.0.2-21.4.x86_64 ......................................................................................................................[fertig]
( 9/11) Installieren: libavformat58-4.0.2-21.4.x86_64 .....................................................................................................................[fertig]
(10/11) Installieren: libavfilter7-4.0.2-21.4.x86_64 ......................................................................................................................[fertig]
(11/11) Installieren: libavdevice58-4.0.2-21.4.x86_64 .....................................................................................................................[fertig]
linux-w7x8:/home/wohe #                                                                                                                                                            
                              

sweacher
Hacker
Hacker
Beiträge: 312
Registriert: 8. Mär 2009, 13:11

Re: Videos im Netz ansehen

Beitrag von sweacher » 27. Dez 2018, 19:33

Hallo Sauerland
hat dann noch Pakete nachverlangt
*g

Antworten