Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme beim starten von yast2-bootloader Modul

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
mike321
Member
Member
Beiträge: 114
Registriert: 15. Sep 2007, 14:12

Probleme beim starten von yast2-bootloader Modul

Beitrag von mike321 » 11. Okt 2017, 18:34

Hallo Linux Gemeinde,

vor längerer Zeit habe ich von Leap 42.2 auf 42.3 per zypper geupdatet alles ging glatt bis auf zwei kleinere Probleme die ich einfach nicht in den Griff bekomme.

Wenn ich in Yast 2 das Bootloader oder Kernel Einstellung Modul aufrufen will kommt folgender Fehler:

Code: Alles auswählen

Internal Error
Details: augeas Parsing/serializing error:get did not Match entire input at usr/share/augeas/lenses/dist/sysconfig.aug:63.12-.71:
Caller: usr/lib64/ruby/gems/2.1.0/gems/cfa-0.6.1/lib/cfa/augeas_parser.rb:366:in`report_error
Ich hoffe jemand kann da was mit anfangen ich werde daraus nicht schlau,ich hatte gehofft durch ein Update der Module würde der Fehler weggehen ist aber nicht passiert.
Ich wollte das mal Ruby von 2.1 auf 2.4 updaten hat aber auch kein Erfolg gebracht.

Besten Dank schon mal im Voraus

Gruß mike
Zuletzt geändert von gehrke am 20. Mai 2018, 08:05, insgesamt 1-mal geändert.
Grund: Bitte zukünftig <code>-Tags verwenden - https://linux-club.de/forum/viewtopic.php?f=92&t=105750
Desktop:OpenSuse Leap 42.3 Plasma 5.11.4 Nvidia - GTX560 - MSI Gaming AMD 970 - FX 8350 - 16GB Teamgroup DDR 3 1333Mhz

Werbung:
Sauerland
Guru
Guru
Beiträge: 3248
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Probleme beim starten von yast2-bootloader Modul

Beitrag von Sauerland » 11. Okt 2017, 18:38

Poste bitte

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -si yast

Code: Alles auswählen

zypper se -si | grep -i 'systemp'

Code: Alles auswählen

zypper se -si augeas ruby
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
mike321
Member
Member
Beiträge: 114
Registriert: 15. Sep 2007, 14:12

Re: Probleme beim starten von yast2-bootloader Modul

Beitrag von mike321 » 11. Okt 2017, 20:06

Hallo!
Danke für die Nachricht hier die gewünschten abfragen




[

Code: Alles auswählen

Repository-Prioritäten treten in Kraft:                                                                                                                                                                                                      (Siehe 'zypper lr -P' für Details)
      20 (erhöhte Priorität)  :  2 Repositorys
      30 (erhöhte Priorität)  :  3 Repositorys
      40 (erhöhte Priorität)  :  3 Repositorys
      50 (erhöhte Priorität)  :  2 Repositorys
      55 (erhöhte Priorität)  :  1 Repository 
      99 (Standard-Priorität) :  3 Repositorys

#  | Alias                               | Name                                | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ      | URI                                                                                             | Dienst
---+-------------------------------------+-------------------------------------+-----------+-----------------+----------------+-----------+----------+-------------------------------------------------------------------------------------------------+-------
 1 | Downloads                           | Downloads                           | Nein      | ----            | ----           |   10      | plaindir | dir:///home/mike/Downloads                                                                      |       
 2 | ECSOS                               | ECSOS                               | Nein      | ----            | ----           |   99      | rpm-md   | http://download.opensuse.org/repositories/home:/ecsos/openSUSE_Leap_42.3/                       |       
 3 | download.opensuse.org-non-oss       | openSUSE-Leap-42.3 (NON-OSS)        | Ja        | (r ) Ja         | Ja             |   99      | yast2    | http://download.opensuse.org/distribution/leap/42.3/repo/non-oss/                               |       
 4 | download.opensuse.org-non-oss_1     | openSUSE-Leap-42.3-Update (NON-OSS) | Ja        | (r ) Ja         | Ja             |   50      | rpm-md   | http://download.opensuse.org/update/leap/42.3/non-oss/                                          |       
 5 | download.opensuse.org-oss           | openSUSE-Leap-42.3 (OSS)            | Ja        | (r ) Ja         | Ja             |   99      | yast2    | http://download.opensuse.org/distribution/leap/42.3/repo/oss/                                   |       
 6 | google-earth                        | google-earth                        | Nein      | ----            | ----           |  100      | rpm-md   | http://dl.google.com/linux/earth/rpm/stable/x86_64                                              |       
 7 | openSUSE-42.1-0                     | openSUSE-42.3-0                     | Nein      | ----            | ----           |   99      | yast2    | dvd:///                                                                                         |       
 8 | openSUSE-Leap-42-1-Wine             | openSUSE-Leap-42-3-Wine             | Ja        | (r ) Ja         | Ja             |   40      | rpm-md   | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_Leap_42.3/                   |       
 9 | openSUSE-Leap-42.1-KDE-Applications | openSUSE-Leap-42.2-KDE-Applications | Ja        | (r ) Ja         | Ja             |   30      | rpm-md   | http://download.opensuse.org/repositories/KDE:/Applications/KDE_Frameworks5_openSUSE_Leap_42.3/ |       
10 | openSUSE-Leap-42.1-KDE-Extra        | openSUSE-Leap-42.3-KDE-Extra        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md   | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.3/                        |       
11 | openSUSE-Leap-42.1-Nvidia           | openSUSE-Leap-42.3-Nvidia           | Ja        | (r ) Ja         | Ja             |   20      | rpm-md   | http://download.nvidia.com/opensuse/leap/42.3                                                   |       
12 | openSUSE-Leap-42.1-Plasma_5         | openSUSE-Leap-42.3-Plasma 5         | Ja        | (r ) Ja         | Ja             |   30      | rpm-md   | http://download.opensuse.org/repositories/KDE%3a/Frameworks5/openSUSE_Leap_42.3/                |       
13 | openSUSE-Leap-42.1-QT5              | openSUSE-Leap-42.3-QT5              | Ja        | (r ) Ja         | Ja             |   55      | rpm-md   | http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.3/                          |       
14 | openSUSE-Leap-42.1-Samba            | openSUSE-Leap-42.3-Samba            | Ja        | (r ) Ja         | Ja             |   40      | rpm-md   | http://download.opensuse.org/repositories/network:/samba:/STABLE/openSUSE_Leap_42.3/            |       
15 | openSUSE-Leap42.1-LibreOffice       | openSUSE-Leap-42.3-LibreOffice      | Ja        | (r ) Ja         | Ja             |   40      | rpm-md   | http://download.opensuse.org/repositories/LibreOffice:/5.3/openSUSE_Leap_42.3/                  |       
16 | openSUSE-Leap42.1-Mozilla           | openSUSE-Leap-42.3-Mozilla          | Ja        | (r ) Ja         | Ja             |   30      | rpm-md   | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_42.3/                           |       
17 | openSUSE-Leap42.1-Packman           | openSUSE-Leap-42.3-Packman          | Ja        | (r ) Ja         | Ja             |   20      | rpm-md   | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_Leap_42.3/                                   |       
18 | repo-update                         | openSUSE-Leap-42.3-Update           | Ja        | (r ) Ja         | Ja             |   50      | rpm-md   | http://download.opensuse.org/update/leap/42.3/oss/                                              |       

Code: Alles auswählen

zypper se -si yast
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                           | Typ       | Version                     | Arch   | Repository               
---+--------------------------------+-----------+-----------------------------+--------+--------------------------
i+ | YaST                           | Anwendung |                             | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | autoyast2-installation         | Paket     | 3.2.22-3.1                  | noarch | openSUSE-Leap-42.3-Update
i+ | patterns-openSUSE-kde_yast     | Paket     | 20170518-6.1                | x86_64 | openSUSE-Leap-42.3 (OSS) 
i  | patterns-openSUSE-x11_yast     | Paket     | 20170518-6.1                | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | patterns-openSUSE-yast2_basis  | Paket     | 20170518-6.1                | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2                          | Paket     | 3.2.36-1.1                  | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-add-on                   | Paket     | 3.2.1-1.1                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-auth-client              | Paket     | 3.3.13-6.2                  | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-bootloader               | Paket     | 3.2.24-3.1                  | x86_64 | openSUSE-Leap-42.3-Update                                                                                                                                                             
i+ | yast2-branding-openSUSE        | Paket     | 3.2.3-1.1                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-branding-openSUSE-Oxygen | Paket     | 3.2.3-1.1                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-control-center           | Paket     | 3.1.6-3.3                   | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-control-center-qt        | Paket     | 3.1.6-3.3                   | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-core                     | Paket     | 3.2.2-6.5                   | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-country                  | Paket     | 3.2.11-1.5                  | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-country-data             | Paket     | 3.2.11-1.5                  | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-firewall                 | Paket     | 3.2.0-1.1                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-fonts                    | Paket     | 3.1.18-6.1                  | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-hardware-detection       | Paket     | 3.1.8-11.4                  | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-inetd                    | Paket     | 3.1.13-3.3                  | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-installation             | Paket     | 3.2.47-1.1                  | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-iscsi-client             | Paket     | 3.1.30-3.5                  | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-journal                  | Paket     | 3.2.0-7.2                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-ldap                     | Paket     | 3.1.14-8.5                  | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-mail                     | Paket     | 3.1.11-1.4                  | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-metapackage-handler      | Paket     | 3.1.4-9.3                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-network                  | Paket     | 3.2.34-3.1                  | noarch | openSUSE-Leap-42.3-Update                                                                                                                                                             
i+ | yast2-nfs-client               | Paket     | 3.1.17-3.4                  | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-nfs-common               | Paket     | 3.1.9-3.4                   | noarch | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-nis-client               | Paket     | 3.2.1-1.1                   | x86_64 | openSUSE-Leap-42.3 (OSS)                                                                                                                                                              
i+ | yast2-ntp-client               | Paket     | 3.2.14-3.1                  | noarch | openSUSE-Leap-42.3-Update                                                                                                                                                             
i+ | yast2-online-update            | Paket     | 3.1.11-8.3                  | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-online-update-frontend   | Paket     | 3.1.11-8.3                  | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-packager                 | Paket     | 3.2.24-1.1                  | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-pam                      | Paket     | 3.1.2-6.3                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-perl-bindings            | Paket     | 3.2.0-10.4                  | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-pkg-bindings             | Paket     | 3.2.4-4.1                   | x86_64 | openSUSE-Leap-42.3-Update
i+ | yast2-printer                  | Paket     | 3.2.0-3.4                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-proxy                    | Paket     | 3.1.6-6.4                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-qt-branding-openSUSE     | Paket     | 42.1-10.5                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-ruby-bindings            | Paket     | 3.2.14-1.1                  | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-samba-client             | Paket     | 3.1.19-1.1                  | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-samba-server             | Paket     | 3.2.1-1.3                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-scanner                  | Paket     | 3.2.1-1.1                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-security                 | Paket     | 3.2.3-3.4                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-services-manager         | Paket     | 3.2.1-1.4                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-slp                      | Paket     | 3.1.11-3.4                  | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-snapper                  | Paket     | 3.2.0-3.5                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-sound                    | Paket     | 3.1.10-3.13                 | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-storage                  | Paket     | 3.2.16.1-3.1                | x86_64 | openSUSE-Leap-42.3-Update
i+ | yast2-sudo                     | Paket     | 3.1.2-8.3                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-sysconfig                | Paket     | 3.1.4-3.4                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-trans-de                 | Paket     | 84.87.20170719.20cc14dd-1.1 | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-trans-stats              | Paket     | 2.19.0-20.6                 | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-transfer                 | Paket     | 3.1.3-3.4                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-tune                     | Paket     | 3.2.0-3.5                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-update                   | Paket     | 3.2.2-1.3                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-users                    | Paket     | 3.2.11-1.4                  | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-vm                       | Paket     | 3.2.2-3.1                   | x86_64 | openSUSE-Leap-42.3-Update
i  | yast2-vpn                      | Paket     | 3.1.5-3.2                   | noarch | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-x11                      | Paket     | 3.1.5-3.5                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i+ | yast2-xml                      | Paket     | 3.1.2-8.1                   | x86_64 | openSUSE-Leap-42.3-Update
i+ | yast2-ycp-ui-bindings          | Paket     | 3.2.0-1.4                   | x86_64 | openSUSE-Leap-42.3 (OSS) 
i  | yast2_basis                    | Schema    | 20170518-6.1                | x86_64 | openSUSE-Leap-42.3 (OSS)

Code: Alles auswählen

i+ | Activities                                 | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Activity Bar                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Activity Pager                             | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Analog Clock                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Application Dashboard                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Application Launcher                       | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Application Menu                           | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Application Menu Bar                       | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Ark                                        | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Ark                                        | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Audio Volume                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Battery and Brightness                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Binary Clock                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Bluetooth                                  | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Breeze                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Breeze Dark                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | CPU Load Monitor                           | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Choqok                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Clipboard                                  | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Color Picker                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Comic Strip                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Declarative Toolbox                        | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Default Panel                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Desktop                                    | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Desktop Containment                        | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Device Notifier                            | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Digital Clock                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Disk Quota                                 | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Dolphin                                    | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Dolphin                                    | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Dragon Player                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Empty Panel                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Fifteen Puzzle                             | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Folder View                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Fuzzy Clock                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | GStreamer Multimedia Codecs                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Global Menu                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Grouping Plasmoid                          | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Gwenview                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Haenau                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Hard Disk I/O Monitor                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Hard Disk Space Usage                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Hunyango                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Icons-only Task Manager                    | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Image                                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Input Method Panel                         | Anwendung |                                  | noarch | (Systempakete)                     
i+ | K3b                                        | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KCalc                                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KDE Connect                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KDE Plasma Desktop                         | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KHelpCenter                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KRuler                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KWrite                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KWrite                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Kaffeine                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Kate                                       | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Kate                                       | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Kate Sessions                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KolourPaint                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | KolourPaint                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Kompare                                    | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Konsole                                    | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Konsole Profiles                           | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Konversation                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Krfb                                       | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Lock/Logout                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Marble                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Media Player                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Media frame                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Memory Status                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Minimize all Windows                       | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Network Monitor                            | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Networks                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Notes                                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Notifications                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Okular                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | OwnCloud KAccounts QML plugin              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Pager                                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Panel Toolbox                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Picture of the Day                         | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Plain Color                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Printers                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Quick Share                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Quicklaunch                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Search                                     | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Show Desktop                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Skanlite                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Slideshow                                  | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Software Updates                           | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Spectacle                                  | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Spectacle                                  | Anwendung |                                  | noarch | (Systempakete)                     
i+ | System Load Viewer                         | Anwendung |                                  | noarch | (Systempakete)                     
i+ | System Tray                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Task Manager                               | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Timer                                      | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Trashcan                                   | Anwendung |                                  | noarch | (Systempakete)                     
i+ | User Switcher                              | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Weather Forecast                           | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Web browser                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | Window list                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | World Clock                                | Anwendung |                                  | noarch | (Systempakete)                     
i+ | World Map                                  | Anwendung |                                  | noarch | (Systempakete)                     
i+ | google-earth-stable                        | Paket     | 7.1.4.1529-0                     | x86_64 | (Systempakete)                     
i+ | jre1.8.0_131                               | Paket     | 1.8.0_131-fcs                    | x86_64 | (Systempakete)                     
i+ | kdepimlibs4                                | Paket     | 4.14.10-24.10                    | x86_64 | (Systempakete)                     
i+ | lame                                       | Paket     | 3.99.5-1018.1                    | x86_64 | (Systempakete)                     
i+ | libakonadi4                                | Paket     | 4.14.10-24.10                    | x86_64 | (Systempakete)                     
i+ | libkdepimlibs4                             | Paket     | 4.14.10-24.10                    | x86_64 | (Systempakete)                     
i+ | libmad0                                    | Paket     | 0.15.1b-4.1                      | x86_64 | (Systempakete)                     
i+ | libmarblewidget-qt5-27                     | Paket     | 17.04.3-1.2                      | x86_64 | (Systempakete)                     
i+ | libmp3lame0                                | Paket     | 3.99.5-1018.1                    | x86_64 | (Systempakete)                     
i+ | libtwolame0                                | Paket     | 0.3.13-3.2                       | x86_64 | (Systempakete)                     
i+ | libwayland-client0                         | Paket     | 1.14.0-2.1                       | x86_64 | (Systempakete)                     
i+ | libwayland-cursor0                         | Paket     | 1.14.0-2.1                       | x86_64 | (Systempakete)                     
i+ | libwayland-server0                         | Paket     | 1.14.0-2.1                       | x86_64 | (Systempakete)                     
i+ | turboprint                                 | Paket     | 2.37-1                           | x86_64 | (Systempakete) 

Code: Alles auswählen

zypper se -si augeas ruby
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                            | Typ   | Version     | Arch   | Repository              
---+---------------------------------+-------+-------------+--------+-------------------------
i+ | augeas                          | Paket | 1.2.0-12.1  | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | augeas-lenses                   | Paket | 1.2.0-12.1  | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | libaugeas0                      | Paket | 1.2.0-12.1  | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | libruby2_1-2_1                  | Paket | 2.1.9-9.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i  | libruby2_2-2_2                  | Paket | 2.2.6-7.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | libstorage-ruby                 | Paket | 2.26.12-1.5 | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby                            | Paket | 2.1-6.4     | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby-common                     | Paket | 2.1-8.3     | noarch | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1                         | Paket | 2.1.9-9.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-devel                   | Paket | 2.1.9-9.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-abstract_method | Paket | 1.2.1-7.5   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-cfa             | Paket | 0.6.1-1.3   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-cfa_grub2       | Paket | 0.6.2-1.4   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-cheetah         | Paket | 0.5.0-3.5   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-fast_gettext    | Paket | 0.9.2-8.5   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-gem2rpm         | Paket | 0.10.1-7.13 | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-ruby-augeas     | Paket | 0.5.0-6.18  | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-rubygem-ruby-dbus       | Paket | 0.9.3-7.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.1-stdlib                  | Paket | 2.1.9-9.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | ruby2.2                         | Paket | 2.2.6-7.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i  | ruby2.2-stdlib                  | Paket | 2.2.6-7.1   | x86_64 | openSUSE-Leap-42.3 (OSS)
i+ | yast2-ruby-bindings             | Paket | 3.2.14-1.1  | x86_64 | openSUSE-Leap-42.3 (OSS)
Desktop:OpenSuse Leap 42.3 Plasma 5.11.4 Nvidia - GTX560 - MSI Gaming AMD 970 - FX 8350 - 16GB Teamgroup DDR 3 1333Mhz

Benutzeravatar
mike321
Member
Member
Beiträge: 114
Registriert: 15. Sep 2007, 14:12

Re: Probleme beim starten von yast2-bootloader Modul

Beitrag von mike321 » 25. Okt 2017, 18:53

Guten Abend,

Keiner eine Idee oder einen Tipp wie ich die beiden Module wieder ans laufen bekommen

Besten Dank

Mike
Desktop:OpenSuse Leap 42.3 Plasma 5.11.4 Nvidia - GTX560 - MSI Gaming AMD 970 - FX 8350 - 16GB Teamgroup DDR 3 1333Mhz

Benutzeravatar
mike321
Member
Member
Beiträge: 114
Registriert: 15. Sep 2007, 14:12

(GELÖST)Re: Probleme beim starten von yast2-bootloader Modul

Beitrag von mike321 » 19. Dez 2017, 20:04

Hallo!

Falls es noch jemanden interessiert,ich habe zwar den Fehler nicht gefunden aber durch einen anderen User habe ich einfach die Zeile aus dokumentiert
die die Fehlermeldung verursachte,seitdem starten beiden Module wieder ohne Probleme

Damit kann das als gelöst gesehen werden

Danke nochmal
Gruß
Mike
Desktop:OpenSuse Leap 42.3 Plasma 5.11.4 Nvidia - GTX560 - MSI Gaming AMD 970 - FX 8350 - 16GB Teamgroup DDR 3 1333Mhz

windoofcrasher
Newbie
Newbie
Beiträge: 4
Registriert: 29. Jun 2004, 22:37
Wohnort: Östringen

Re: Probleme beim starten von yast2-bootloader Modul

Beitrag von windoofcrasher » 19. Mai 2018, 20:36

Hallo mike321,

ich hab das Problem mit dem Bootloader noch. Welche Datei und welche Zeile hast du ausdokumentiert?

Gruß

windoofcrasher

Benutzeravatar
mike321
Member
Member
Beiträge: 114
Registriert: 15. Sep 2007, 14:12

Re: Probleme beim starten von yast2-bootloader Modul

Beitrag von mike321 » 19. Mai 2018, 20:44

hallo Windoofcrasher!

da muss ich nochmal nachschauen,ich hoffe ich finde es wieder,ist schon etwas her.

ich melde mich morgen nochmal

Gruß Mike

Nachtrag:
So ich habe nochmal nachgeschaut,finde aber leider nicht mehr den Link,es war ein englisch sprachiges Forum aber,ich habe mir das heute nochmal angeschaut
was ich da gemacht habe und zwar folgendes.

Du gehts mit dem Editor deiner Wahl zu folgender Datei
usr/lib64/ruby/gems/2.1.0/gems/cfa-0.6.1/lib/cfa/augeas_parser.rb
dort gehts Du zur Zeile 366 das ist die vorletzte und dort setzt Du einfach ein # vor die Zeile.Fertig

Bitte vorher die Orginal augeas_parser.rb sichern,falls was schief geht.habe es gerade bei mir nochmal getestet,ohne # Module starten nur mit Fehlermeldung
mit # Module starten ganz normal.

Hoffe ich konnte helfen,kannst ja mal schreiben ob es geklappt hat.

Gruß Mike
Desktop:OpenSuse Leap 42.3 Plasma 5.11.4 Nvidia - GTX560 - MSI Gaming AMD 970 - FX 8350 - 16GB Teamgroup DDR 3 1333Mhz

Antworten