Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Kein Suse Bootloader nach Installation

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
Kilkenny
Newbie
Newbie
Beiträge: 6
Registriert: 19. Dez 2008, 19:01

[Gelöst] Kein Suse Bootloader nach Installation

Beitrag von Kilkenny » 19. Dez 2008, 19:15

hey Leute,

folgendes problem hätte ich und wär für einen gedankenanstoß dankbar.

2 festplatten: 1: win xp boot ntfs / 2 part ebenfalls ntfs
2: 1 part ntfs / 20 gb root / 4 gig swap / 80 gig /home (root und home auf ext3)

installation (suse 11.1) hat super funktioniert, ebenso die konfiguration. nach dem ich auf win
wechseln wollte stellte ich fest das ich keine bootmenü/loader habe sprich win xp fährt einfach hoch
also ob ich nie was anderes installiert hätte.
ich lerne erst eine woche linux (also n00b) aber ich denke mal es liegt daran das er nicht auf ntfs schreiben konnte ... (konnte auch unser suse nicht auf die ntfs part zugreifen obwohl er (oder besser sie) sie eigentlich gleich eingebunden hätte.

was kann ich tun ?

danke für ideen !
lg
Zuletzt geändert von Kilkenny am 30. Dez 2008, 12:37, insgesamt 1-mal geändert.

Werbung:
josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5095
Registriert: 23. Sep 2008, 17:09

Re: Kein Suse Bootloader nach Installation

Beitrag von josef-wien » 19. Dez 2008, 23:37

Das sieht so aus, als ob Du den Bootloader auf der zweiten Platte installiert hast. Du mußt ihn aber in den Master Boot Record der ersten Platte (vermutlich sda1) installieren (von DVD starten, irgendwo wird es wohl auch bei 11.1 eine Reparaturfunktion geben).

Oder Du änderst die Boot-Reihenfolge im BIOS und adaptierst dann in /boot/grub/menu.lst die Windows-Eintragung (http://de.opensuse.org/SDB:Windows_von_ ... tte_booten).

Kilkenny
Newbie
Newbie
Beiträge: 6
Registriert: 19. Dez 2008, 19:01

Re: Kein Suse Bootloader nach Installation

Beitrag von Kilkenny » 20. Dez 2008, 10:01

Danke, werd das gleich mal versuchen !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste