Yast2 Update für keine oS11.0 Files im OSS-Repo

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Equilux
Newbie
Newbie
Beiträge: 12
Registriert: 14. Jan 2006, 21:46

Yast2 Update für keine oS11.0 Files im OSS-Repo

Beitrag von Equilux » 19. Jun 2008, 13:09

Hallo zusammen,

ich habe oS 11.0 64Bit jetzt nun installiert. Direkt erst mal ein Yast Update gemacht....okay, zwei neue Updates..... ließen sich schnell und problemlos installieren. Nvidia Treiber eingebunden; war auch kein Problem. Soweit, so nett....

Aber dann wollte ich compiz-emerald nachinstallieren, und ich bekomme prompt eine Fehlermeldung, wonach Yast2 die benötigten RPM's nicht herunterladen kann, weil sie im OSS Verzeichnis nicht zu finden sind?!? FM: "Datei './x86_64/compiz-emerald-0.7.4-28.1.x86_64.rpm' nicht auf dem Medium 'http://download.opensuse.org/distributi ... /repo/oss/' gefunden." :shock:

Ist bestimmt nur eine Kleinigkeit, aber wie löst man dieses Problem? Ich vermute, daß dieses ./x86_64/ im Dateinamen zuviel ist, aber wo man es abändert, weiß ich leider nicht. (ist nur geraten, vielleicht liegt der Fehler auch wonanders dran?!?)

Gruß,
Equilux

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Yast2 Update für keine oS11.0 Files im OSS-Repo

Beitrag von Grothesk » 19. Jun 2008, 13:22

Und ich würde einfach mal behaupten, der Server (ist ja auch der in vorderster Front) ist einfach zurzeit überlastet. Richte dein compiz-Gedöns in ein paar Tagen ein.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste