Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Xming & SLES 10

Alles rund um die Systemverwaltung, die Administration und Konfiguration Eures Linuxsystems

Moderator: Moderatoren

Antworten
baumpaul
Hacker
Hacker
Beiträge: 270
Registriert: 14. Mär 2005, 23:05

Xming & SLES 10

Beitrag von baumpaul » 29. Dez 2007, 09:57

Moing und Hallo.
Ich habe da ein Problem mit Xming Sessions auf SLES 10 und leider bin
ich mit den Neuerungen was SuSE 10.x angeht, nicht so bewandert.
Das Problem ist, dass ich nur eine Session, und zwar die erste, erfolgreich durchführen kann.
D.h. starte ich eine Session, sehe den Display-Manager, melde mich
an und danach wird der Window-Amanager (KDE oder Gnome) angezeigt.
Melde ich mich wieder ab, beende die Session am Display-Manager und starte sie
(nach einiger Zeit, oder sofort) wieder neu, sehe ich wieder den Display-Manager
und kann ich auch anmelden, dann beibt das Fenster aber schwarz.
Versuche den X-Server (via init3 -> init5 oder /etc/init.d/xdm stop -> start) durch zu
booten, oder mich als anderer Benutzer anzumelden, haben immer das gleich Ergebnis.
Diesen schwarzen Bildschirm.
/var/log/messages gibt auch nicht viel her. D.h. beim Anmelden kommt gar nichts und
wenn ich ich die Session abschieße nur diese Zeile:
Dec 28 16:33:02 SRV09 gdm[19727]: gdm_slave_xioerror_handler: Schwerwiegender X-Fehler - 192.168.21.105:2 wird neu gestartet
Die IP gehöhrt nicht dem SLES sondern dem XP-Pro Client.
Starte ich die ganze Kiste neu geht es wieder und zwar genau ein mal.
Mit SLES9 hatte ich solche Probleme nie.
Hat jemand Idee, wie man das Problem Lösen kann?

Merci im Voraus
:)
Linux? keine Ahnung !
Ich bin hier, weil ich dazulernen möchte.

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste