Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Linux 8.2 Pro. und T Sinus 154 DSL Basic!!

Alles rund um das Internet, Internet-Anwendungen (E-Mail, Surfen, Cloud usw.) und das Einrichten von Netzwerken einschl. VPN unter Linux

Moderator: Moderatoren

Antworten
Borini
Newbie
Newbie
Beiträge: 2
Registriert: 21. Apr 2004, 13:40
Kontaktdaten:

Linux 8.2 Pro. und T Sinus 154 DSL Basic!!

Beitrag von Borini »

Hallo,
ich bin Linux Neuling,
ich habe Linux 8.2 und Windows XP Pro auf mein Rechner installeirt
ich versuche seit 5 tagen das internet Programm zu konfigorieren geht leider nicht,bei windows geht ohne Probleme.
mein PC ist direkt mit kabel an der Router angeschlossen also nich kabel los und der Router hat 192.168.2.1 als IP adresse und bei Windows ist 192.168.2.100 IP Adresse konfigoriert Netzwerk ist Nforce.
Linux hat die Nforce Netzwerkkarte als eth 0 konfigoriert.
ich habe alles versucht und komme nicht weiter,und mit Linux bin ich sehr zufrieden und habe gestern das 9.0 Update bestellt und möchte gerne mit Linux serven.
Bitte um Hilfe !!!!
[/b]
towo
Moderator
Moderator
Beiträge: 3727
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Re: Linux 8.2 Pro. und T Sinus 154 DSL Basic!!

Beitrag von towo »

Borini hat geschrieben:Hallo,
ich bin Linux Neuling,
ich habe Linux 8.2 und Windows XP Pro auf mein Rechner installeirt
ich versuche seit 5 tagen das internet Programm zu konfigorieren geht leider nicht,bei windows geht ohne Probleme.
mein PC ist direkt mit kabel an der Router angeschlossen also nich kabel los und der Router hat 192.168.2.1 als IP adresse und bei Windows ist 192.168.2.100 IP Adresse konfigoriert Netzwerk ist Nforce.
Linux hat die Nforce Netzwerkkarte als eth 0 konfigoriert.
ich habe alles versucht und komme nicht weiter,und mit Linux bin ich sehr zufrieden und habe gestern das 9.0 Update bestellt und möchte gerne mit Linux serven.
Bitte um Hilfe !!!!
[/b]
1. Du hast kein Linux 8.2, das gibt's nämlich erst in vielen Jahren!
2. Wie hast Du die NIC konfiguriert?
3. Was hast Du bei Gateway und Nameserver eingetragen?
Signatur nach Diktat spazieren gegangen

Bild
Borini
Newbie
Newbie
Beiträge: 2
Registriert: 21. Apr 2004, 13:40
Kontaktdaten:

Beitrag von Borini »

Hallo towo2099,
danke für deine Hilfe.
Ich habe heute das Suse Linux 9.0 Pro. Update ausgeführt,jetzt habe ich ein großeres Problem.
Beim Suse 8.2 Pro waren alle Netzwerkkarten vorhanden und seit ich Suse 9.0 Pro. Update installiert habe ist nichts mehr da alles ist verschwunden.
was mache ich jetzt? :roll: ich komme nicht weiter.
Ich möchte von Windows loskommen :x kannst du mir helfen?
Antworten