Festplatte bei Installation nicht erkannt

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Bratscher
Newbie
Newbie
Beiträge: 4
Registriert: 8. Okt 2005, 13:44

Festplatte bei Installation nicht erkannt

Beitrag von Bratscher » 8. Okt 2005, 13:51

Hallo
Ich habe diverse Suses schon installiert.
Diesmal wollte ich 10.0 installieren aber die Festplatte wird nicht erkannt. (Hitachi am sis5513 controller)
Bei der letzten Suse Installation (9.3) hat ein "insmod=ide-generic" am Grub-boot-prompt geholfen. Diesmal funktioniert das nicht.
Auch ein "brokenmodules=sis5513" hilft nicht.Bei apic=off bleibt er mit schwarzem Bildschirm stehen.
Kann mir jemand helfen?
Gruesse, Florian

Werbung:
Benutzeravatar
Fytzi
Hacker
Hacker
Beiträge: 305
Registriert: 1. Aug 2004, 17:14
Kontaktdaten:

Beitrag von Fytzi » 8. Okt 2005, 16:49

Probier mal eine "Sichere Installation" von Suse, das hilft manchmal.
There are only 10 types of people in the world: those who understand binary and those who don't.

Bratscher
Newbie
Newbie
Beiträge: 4
Registriert: 8. Okt 2005, 13:44

Beitrag von Bratscher » 8. Okt 2005, 17:32

Die sicher Installation habe ich auch schon ausprobiert. Hilft aber auch nicht.
Was mich schon sehr wundert ist, dass ich 9.2 noch normal installieren konnte, 9.3 mit "insmod=ide-generic"
und jetzt gar nicht mehr...
Und googeln bringt mich nicht zur Loesung, andere hatten auch schon Probleme mit dem sis5513 Modul aber deren Loesung war immer insmod=ide-generic und das tuts jetzt nicht...
Gruesse, Florian

donar75
Newbie
Newbie
Beiträge: 1
Registriert: 6. Nov 2005, 20:21

Beitrag von donar75 » 6. Nov 2005, 20:31

Hallo Leute,

hatte heute das gleich Problem auf meinem alten Notebook. Nach ein bisschen Kernel Docu lesen habe ich SuSE 10 ohne Probleme mit fogenden Kerne Parametern installieren koennen.

brokenmodules=sis5513 insmod=ide-generic ide0=ide-generic


Hoffe es hilft euch noch weiter.

Gruesse Falk.

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 4 Gäste