Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Compiz Fusion startet nicht automatisch (10.3)

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
_H_o_L_E_
Newbie
Newbie
Beiträge: 20
Registriert: 15. Dez 2005, 10:38

Compiz Fusion startet nicht automatisch (10.3)

Beitrag von _H_o_L_E_ » 29. Okt 2007, 10:53

Hallo,

ich habe compiz-fusion nach der anleitung im susewiki mit der einclick installation installiert und auch den compiz-manager. wenn der installiert ist, und der xgl server mit dem gnome-switch angeschaltet ist, sollte sich laut englischem wiki compiz automatisch startet. das tut es aber nicht.

hab ich irgendwas vergessen? wie kann ich compiz automatisch starten.

der compiz-manager lässt sich per hand, aber nur als root starten. als user sagt er, er kann metacity nicht finden und beendet sich.

ich benutze kde und habe grade frisch installiert. xgl und 3d beschleunigung läuft.

Werbung:
trustkill
Hacker
Hacker
Beiträge: 300
Registriert: 21. Jul 2006, 11:33

Beitrag von trustkill » 29. Okt 2007, 12:35

Hallo,

fusion-icon installiert ?
Bild
openSuSE 10.3 | KDE | AMD Athlon64 X2 4200+ EE| MSI K9VGM-V | Nvidia Geforce 7100 GS 256MB | CompizFusion

_H_o_L_E_
Newbie
Newbie
Beiträge: 20
Registriert: 15. Dez 2005, 10:38

Beitrag von _H_o_L_E_ » 29. Okt 2007, 12:48

jo, das wurde mit der ein-click installation mitinstalliert.

geht trotzdem nicht

aber eigentlich sollte es sich von selbst starten, oder?

Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4474
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Beitrag von Jägerschlürfer » 29. Okt 2007, 13:31

was geht nicht?
fusion-icon oder der autmatische start nach dem anmelden?

Letzteres bekommst du hin, indem du ne Verknüpfung zu fusion-icon in den autostart Ordner packst.
>Linux-Club Foren FAQ< >LC-Wiki< >Paketsuche<

Meine Systeme:
Desktop1: Debian 8
Desktop2: Windows 7, Debian, Aptosid, Opensuse
Notebook: Manjaro
Netbook: Windows 10

dietger
Hacker
Hacker
Beiträge: 626
Registriert: 17. Okt 2005, 10:27

Beitrag von dietger » 29. Okt 2007, 13:34

Ich mußte fusion-icon einmal in der Konsole starten. Dann erschien das Icon rechts in der Kontrollleiste - und gut war's. Erscheint seitdem immer dort. :)


Dietger

Benutzeravatar
Jägerschlürfer
Moderator
Moderator
Beiträge: 4474
Registriert: 1. Jul 2005, 12:22
Wohnort: nahe Würzburg

Beitrag von Jägerschlürfer » 29. Okt 2007, 14:05

dietger hat geschrieben:Ich mußte fusion-icon einmal in der Konsole starten. Dann erschien das Icon rechts in der Kontrollleiste - und gut war's. Erscheint seitdem immer dort. :)
das kommt drauf an, was man bei den Sitzungseinstellungen eingestellt hat.
>Linux-Club Foren FAQ< >LC-Wiki< >Paketsuche<

Meine Systeme:
Desktop1: Debian 8
Desktop2: Windows 7, Debian, Aptosid, Opensuse
Notebook: Manjaro
Netbook: Windows 10

_H_o_L_E_
Newbie
Newbie
Beiträge: 20
Registriert: 15. Dez 2005, 10:38

Beitrag von _H_o_L_E_ » 29. Okt 2007, 14:59

Jägerschlürfer hat geschrieben:was geht nicht?
fusion-icon oder der autmatische start nach dem anmelden?

Letzteres bekommst du hin, indem du ne Verknüpfung zu fusion-icon in den autostart Ordner packst.
also geht das nicht automatisch, so wie es im wiki steht?

werde ich mal testen, vielen dank

dietger
Hacker
Hacker
Beiträge: 626
Registriert: 17. Okt 2005, 10:27

Beitrag von dietger » 29. Okt 2007, 15:46

das kommt drauf an, was man bei den Sitzungseinstellungen eingestellt hat.
_________________
Da hatte ich garnichts eingestellt. Funktionierte wie beschrieben direkt nach der Installation so, so zusagen "Out of the Box" :)


Dietger

_H_o_L_E_
Newbie
Newbie
Beiträge: 20
Registriert: 15. Dez 2005, 10:38

Beitrag von _H_o_L_E_ » 29. Okt 2007, 16:08

welche Anleitung hast du befolgt?

dietger
Hacker
Hacker
Beiträge: 626
Registriert: 17. Okt 2005, 10:27

Beitrag von dietger » 29. Okt 2007, 21:21

welche Anleitung hast du befolgt?
Ehrlich gesagt gar keine :lol:

Ich habe die 1-Click Installation von der OpenSuse Webseite genommen.
http://www.download.opensuse.org//repos ... SUSE_10.3/

Hat bei mir auf Anhieb funktioniert. Aber Achtung: Ist richtig BETA :!:
Funktioniert bei mir aber tadellos. Fusion-Icon mußt Du ggfl. einzeln installieren, weiß nicht mehr genau ob es in dem Metapackage dabei ist.
Wichtig: Deinstalliere vorher alles, was Du Compiz-mäßig bisher installiert hast.


Dietger

_H_o_L_E_
Newbie
Newbie
Beiträge: 20
Registriert: 15. Dez 2005, 10:38

Beitrag von _H_o_L_E_ » 29. Okt 2007, 22:49

problem gefunden: ich hatte die falsche version von dem compiz-python (oder so ähnlich) paket und deswegen konnte fusion icon nicht ausgeführt werden

wenn ich aber den normalen autostart nutze, werden manche trayprogramme nicht gestartet bzw nicht angezeigt. erstellt man die disable_compiz und packt fusion-icon in den autostart geht alles bestens.

vielen dank für eure hilfe

Antworten