KDE stürzt mit diversen Fehlermeldungen ab

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Gesperrt
Benutzeravatar
Linux_User_123
Newbie
Newbie
Beiträge: 47
Registriert: 20. Jan 2006, 21:51

KDE stürzt mit diversen Fehlermeldungen ab

Beitrag von Linux_User_123 » 14. Apr 2006, 22:17

Hallo zusammen,

ich habe heute parallel zu einer funktionierenden KDE-Umgebung gnome installiert. Anleitung stand in der Easy Linux. Nun, funktionierte am Anfang auch sehr gut.

Nach einem Neustart des Rechners habe ich jetzt aber große Probleme, nichts geht mehr: Weder KDE noch gnome!

Der Rechner läuft ohne Probleme bis zum Login hoch. Wähle ich gnome, dann lande ich prompt wieder beim Login. Wähle ich KDE, dann kommen die drei folgenden Fehlermeldungen:

1. The following installation problem was detected while trying to start KDE: No write access to '/home/frank/.ICEauthority KDE is unable to start

2. Could not start ksmserver. Check your installation

3. Es ist ein Problem bei der Einrichtung der Kommunikation zwischen den KDE-Prozessen aufgetreten. Die Meldung des Systems lautete: Could not read network connection list /home/frank/.DCOPserver_linux_0 Bitte vergewissern Sie sich, dass das Programm "dcopserver" läuft

Alle drei Meldungen kann ich nur mit OK bestätigen. Nach dem dritten OK lande ich auch wieder beim Login.

Was kann ich tun, damit möglichst KDE und gnome wieder starten? Bin mit Linux noch ziemlich unbewandert, wäre daher für einen "idiotensicheren" Tipp sehr dankbar...

Viele Grüße
Frank

Werbung:
Benutzeravatar
Linux_User_123
Newbie
Newbie
Beiträge: 47
Registriert: 20. Jan 2006, 21:51

Beitrag von Linux_User_123 » 14. Apr 2006, 22:28

Sorry...habe ich ganz vergessen: Es geht um Suse Linux 10.0 (Boxversion).

Viele Grüße
Frank

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 15. Apr 2006, 00:55

starte mal im runlevel 3 und benenne den Ordner ~/.kde und ~/.gnome in zB ~/.kde-old bzw. ~/.gnome-old
Gruß Keepers
Only time will tell - but who does listen?

Benutzeravatar
Linux_User_123
Newbie
Newbie
Beiträge: 47
Registriert: 20. Jan 2006, 21:51

Beitrag von Linux_User_123 » 15. Apr 2006, 10:27

Guten Morgen Keepers,

vielen Dank für den Tipp! Hat aber leider nicht funktioniert... javascript:emoticon(':(')
Sad

Setze eben alles noch einmal auf. Hatte wohl mehrere Bugs im System.

Viele Grüße & Frohe Ostern!
Frank

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 15. Apr 2006, 11:38

Wie sind denn die Rechte fuer /home/frank ?
Gruß Keepers
Only time will tell - but who does listen?

Benutzeravatar
Linux_User_123
Newbie
Newbie
Beiträge: 47
Registriert: 20. Jan 2006, 21:51

Beitrag von Linux_User_123 » 17. Apr 2006, 17:24

...ich habe das ganze System noch einmal neu aufgesetzt. Es gab auch beim Booten einige Fehlermeldungen, die sich auf das Filesystem bezogen haben. Alles läuft jetzt einwandfrei, selbst Gnome und KDE funktionieren in friedlicher Koexistenz.

Einzige Ausnahme: Meine WLAN-Karte (Netgear WG311v3) funkt(ioniert) partout nicht! Alle hier im Forum abgegebenen Hinweise helfen nicht weiter. Was mich dabei besonders wurmt: Vorher lief die Karte mit Hilfe des ndiswrapper. Jetzt geht diesbezüglich allerdings nichts mehr... Aber ich arbeite daran.

Viele Grüße
Frank

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 17. Apr 2006, 20:29

Dann wuerde ich dir empfehlen mal in unsere W-Lan Sektion reinzuschauen.
Dieser thread hat sich ja erledigt dann ;)
Gruß Keepers
Only time will tell - but who does listen?

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast