Rechner sehr langsam bei Dateifreigabe - bei KDE

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Problin
Newbie
Newbie
Beiträge: 1
Registriert: 8. Apr 2006, 23:52

Rechner sehr langsam bei Dateifreigabe - bei KDE

Beitrag von Problin » 9. Apr 2006, 00:17

Hallo,

ich möchte ein neues Posting einbringen, da ich für folgendes Problem keine Lösung gefunden habe:
Ich benutze Suse 10.0 OSS 64 bit als Linux-System. Samba ist installiert. Wenn ich im Konqueror oder im Kontrollzentrum auf Dateifreigabe gehe und in den Systemverwaltungsmodus gehen möchte, ist die CPU sehr schnell vollständig ausgelastet - keine Mausbewegung mehr möglich Grafik baut sich nicht mehr auf. Leider wird dann nach ca. 30 Minuten der Bildschirm grau und ich muss den Rechner neu hochfahren, um wieder arbeiten zu können (mit Reset geht es schneller, aber auch unschöner).
Auch beim Öffnen vom Konqueror vergehen ca. 2 Minuten bis die Verzeichnisstruktur angezeigt wird. Hat jemand eine Idee, wie ich das ändern kann?
Ich brauche Samba grundsätzlich zur Zeit nicht., eine Deinstallation hat jedoch auch nichts gändert. Hier die Einträge der smb.conf

# smb.conf is the main Samba configuration file. You find a full commented
# version at /usr/share/doc/packages/samba/examples/smb.conf.SUSE if the
# samba-doc package is installed.
# Date: 2005-09-13
[global]
workgroup = TUX-NET
printcap name = cups
cups options = raw
map to guest = Bad User
include = /etc/samba/dhcp.conf
logon path = \\%L\profiles\.msprofile
logon home = \\%L\%U\.9xprofile
logon drive = P:

[homes]
comment = Home Directories
valid users = %S
browseable = No
read only = No
inherit acls = Yes

[users]
comment = All users
path = /home
read only = No
inherit acls = Yes
veto files = /aquota.user/groups/shares/

[groups]
comment = All groups
path = /home/groups
read only = No
inherit acls = Yes

[printers]
comment = All Printers
path = /var/tmp
printable = Yes
create mask = 0600
browseable = No

[print$]
comment = Printer Drivers
path = /var/lib/samba/drivers
write list = @ntadmin root
force group = ntadmin
create mask = 0664
directory mask = 0775

Vielleicht liegt das Problem auch anderswo (KDE network oder Konqueror) und nicht an Samba. Dateiserver laufen meines Wissens nicht.
Für eine Hilfe wäre ich sehr dankbar.

edit Mod: ich habe "- bei KDE" in die Überschrift mit eingefügt. - Yehudi

Werbung:
Yehudi
Guru
Guru
Beiträge: 2152
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi » 9. Apr 2006, 08:05

Sorry, wie ich das sehe hat das bei weitem nichts mit Samba zu tun. Ich kann allerdings auch nicht genau sagen, wo das am Besten untergebracht wäre, eventuell KDE. Fallls dort auch nicht bitte entsprechend einordnen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste