Login als Standardbenutzer nicht mehr möglich

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Taucher
Newbie
Newbie
Beiträge: 18
Registriert: 8. Apr 2006, 21:14
Kontaktdaten:

Login als Standardbenutzer nicht mehr möglich

Beitrag von Taucher » 8. Apr 2006, 21:22

Hallo,
ich habe gestern versucht meinen Drucker (Lexmark z617) nach dieser Anleitung zu installieren. Dazu mußte ich unter anderem alien und zwei abhängige pakete installieren.
Seitdem kann ich mich nicht mehr als der Benutzer einloggen unter dem ich das Ganze gemacht habe. Als root ist es möglich - auf Textebene mit diesem Namen auch noch.
Wenn ich mich auf der Textebene einlogge bekomme ich die Fehlermeldung

Code: Alles auswählen

/usr/bin/manpath: error whilemloading shared libraries: libzio.so.0: cannot open shared object file: permission denied
Chmod 755 auf diese Datei bzw. auf libzio.so.0.1 hat nischts gebracht.
versuche ich eingeloggt x zu starten (per startx), dann bekomme ich die folgenden meldungen:

Code: Alles auswählen

hostname: Unknown host
xauth:  creating new authority file /home/rtauchnitz/.serverauth.6514

X Window System Version 6.8.2
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: SuSE Linux [ELF] SuSE
Current Operating System: Linux linux 2.6.13-15.8-default #1 Tue Feb 7 11:07:24 UTC 2006 i686
Build Date: 18 March 2006
   Before reporting problems, check http://wiki.X.Org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Sat Apr  8 19:25:32 2006
(==) Using config file: "/etc/X11/xorg.conf"

(WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found
expected keysym, got dead_diaresis: line 144 of de
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Could not init font path element /usr/X11R6/lib/X11/fonts/local, removing from list!
Could not init font path element /usr/X11R6/lib/X11/fonts/CID, removing from list!
cpp: Installation problem, cannot exec 'cc1': Permission denied
/etc/X11/xim: Checking wether an input method should be started.
INPUT_METHOD is not set or empty (no user selected input method).
Trying to start a default input method for the locale de_DE.UTF-8 ...
There is no default input method for the current locale.
dbus-daemon: error while loading shared libraries: libxml2.so.2: cannot open shared object file: Permission denied
EOF in dbus-launch reading address from bus daemon

waiting for X server to shut down
kurz um - was läuft falsch? wie kann ich diesen mißstand beheben?

Danke schonmal für alle Antworten

PS: Suse Linux 10.0 / KDE 3.4.2
PS²: Bitte Antworten Angängerfreundlich formulieren! :D
Gruß Taucher

Werbung:
Taucher
Newbie
Newbie
Beiträge: 18
Registriert: 8. Apr 2006, 21:14
Kontaktdaten:

Beitrag von Taucher » 9. Apr 2006, 18:34

Hat sich erledigt.
Gruß Taucher

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 9. Apr 2006, 18:36

Und was war's?
Wir sind nämlich immer alle furchtbar neugierig hier...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Taucher
Newbie
Newbie
Beiträge: 18
Registriert: 8. Apr 2006, 21:14
Kontaktdaten:

Beitrag von Taucher » 9. Apr 2006, 22:35

ganz unspektakulär:

alles neu installiert! :) ich hatte das system seid zwei wochen drauf und die sachen, die ich installeirt und / oder konfiguriert hatte waren noch nicht so umfangreich. also habe ich mir die vier stunden genommen und jetzt ist das system so toll wie vorher. bloß ohne den fehler halt.
erschien mir als die einfachste lösung, da ich nirgendwo wirklich ne lösung gefunden habe.
Gruß Taucher

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast