Autostart (KPowersafe etc) funktioniert nicht richtig

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Peter1969

Autostart (KPowersafe etc) funktioniert nicht richtig

Beitrag von Peter1969 » 4. Apr 2006, 09:40

Komisch eigentlich, wenn ich das System hochfahre, startet manchmal
das Soundsystem nicht, Kinternet gar nicht und KPowersave startet zwar, es kommt aber die Meldung: "KPowersave läuft nicht, damit würde Ihr System aber besser laufen" oder so ähnlich.

Ich klicke die Meldung weg, starte K internet manuell und dann geht alles normal. Bloss warum gehts nicht automatisch? Auch das manuelle Speichern der Sitzung brachte keine Veränderung, ebenso wenig wie das Konfigurieren der einzelnen Dienste. Er will einfach nicht. Auch eine Neuinstallation von anderer DVD änderte nichts.
Aber alle updates sind gemacht.

Habe mal Gnome getestet, der lief einwandfrei, bloß die vielen nur halbfertigen Übersetzungen störten (meine Frau nix Englisch). Könnte ich mich aber glatt dran gewöhnen, wenn das bei der 10.1 besser wird. Oder gibt es eine Lösung für KDE?

Werbung:
cosmophobia
Member
Member
Beiträge: 88
Registriert: 4. Okt 2005, 14:16

Beitrag von cosmophobia » 4. Apr 2006, 15:18

hatte das mit kpowersave auch unter kde.. hab festgestellt, dass die meldung nicht kommt, wenn ich etwas warte und mich nicht sofort anmelde..
warscheinlich läd er manche sachen noch im hintergrund wärden der anmeldebildschirm schon da ist und macht somit probleme, wenn man "schneller ist".. ; )
ist nur ne theorie, aber versuch mal, 10 sec zu warten, bevor du dich anmeldest, vielleicht hilfts bei dir auch..

Peter1969

Beitrag von Peter1969 » 4. Apr 2006, 15:42

Hmm, das Problem ist besonders stark, wenn ich automatisch einlogge. Wenn ich mit manueller Anmeldung reingehe, ist es etwas besser bezüglich der KPowersave-Meldung. Das KInternet-Problem jedoch bleibt bestehen. Öffnet einfach nicht automatisch.

Sehr merkwürdig. :roll:

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste