langsames System

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
telandor
Newbie
Newbie
Beiträge: 7
Registriert: 30. Mär 2006, 21:41

langsames System

Beitrag von telandor » 31. Mär 2006, 19:48

Zuerst mal hallo zusammen!

Ich besitze Suse Linux 9.1 Professional.
Dieses habe ich installiert, was auch ohne Probleme klappte.
Dann jedoch das Problem: Wenn der Netzwerkstecker eingesteckt ist, ist das ganze System enorm langsam. Auch der Bootvorgang. Die Programme starten meist gar nicht, erst wenn ich Linux herunterfahren will erscheinen die entsprechenden Fenster. Das Internet ist auch enorm langsam.
Wenn ich den Netzwerkstecker aber entfernt habe, läuft das System (soweit ich das beurteilen kann) tiptop.

Ich verwende KDE 3.2 und habe folgenden PC:

Prozessor: Athlon XP2000+
Mainboard: Epox EP8KHA+
RAM: 768 MB DDR


Ich habe diverse Befehlausgaben und Dateien kopiert (mit und ohne Netzwerkkabel gebootet):

- dmesg
- ps aux
- messages
- /var/log
- warn

Vielen dank schon mal für eure Hilfe!

Werbung:
jengelh
Guru
Guru
Beiträge: 4039
Registriert: 20. Nov 2004, 17:42
Kontaktdaten:

Beitrag von jengelh » 31. Mär 2006, 22:28

Zeigt `top` einen wildgewordenen Prozess?

telandor
Newbie
Newbie
Beiträge: 7
Registriert: 30. Mär 2006, 21:41

Beitrag von telandor » 2. Apr 2006, 14:35

Meiner Meinung nach nicht.
Die höchste Memory-Auslastung beträgt 2.1%
und die höchste CPU-Auslastung 5.0%.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste