Kontact in 3.5.2 verweigert den Dienst

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Falkenstein
Hacker
Hacker
Beiträge: 510
Registriert: 14. Mai 2005, 18:35
Kontaktdaten:

Kontact in 3.5.2 verweigert den Dienst

Beitrag von Falkenstein » 29. Mär 2006, 15:26

Hab das neueste Kontact drauf.
Seit eben sagt es:
tuxx@linux:~> kontact
kontact: error while loading shared libraries: libkdeprint.so.4: cannot open shared object file: No such file or directory
tuxx@linux:~> l /opt/kde/lib/libkdeprint*
-rw-r--r-- 1 root root 1468 2006-03-22 02:28 /opt/kde/lib/libkdeprint.la
-rw-r--r-- 1 root root 1563 2006-03-22 02:31 /opt/kde/lib/libkdeprint_management.la
lrwxrwxrwx 1 root root 31 2006-03-28 15:07 /opt/kde/lib/libkdeprint_management.so -> libkdeprint_management.so.4.2.0*
lrwxrwxrwx 1 root root 31 2006-03-28 14:46 /opt/kde/lib/libkdeprint_management.so.4 -> libkdeprint_management.so.4.2.0*
-rwxr-xr-x 1 root root 812104 2006-03-22 02:47 /opt/kde/lib/libkdeprint_management.so.4.2.0*
lrwxrwxrwx 1 root root 20 2006-03-28 15:07 /opt/kde/lib/libkdeprint.so -> libkdeprint.so.4.2.0*
lrwxrwxrwx 1 root root 20 2006-03-28 14:46 /opt/kde/lib/libkdeprint.so.4 -> libkdeprint.so.4.2.0*
-rwxr-xr-x 1 root root 851072 2006-03-22 02:47 /opt/kde/lib/libkdeprint.so.4.2.0*
Was ist da los?

SuSE 10.0, KDE 3.5.2

Werbung:
Falkenstein
Hacker
Hacker
Beiträge: 510
Registriert: 14. Mai 2005, 18:35
Kontaktdaten:

Beitrag von Falkenstein » 29. Mär 2006, 15:30

Bei "konsole" das gleiche Phänomen.
Wo sind die Pfade vielleicht verstellt?
tuxx@linux:~> konsole
konsole: error while loading shared libraries: libkdeprint.so.4: cannot open shared object file: No such file or directory

durin
Member
Member
Beiträge: 132
Registriert: 21. Feb 2005, 17:28

Beitrag von durin » 29. Mär 2006, 15:32

ups :?:
denk ich lass das apten auf KDE 3.5.2 dato noch :wink:
lieber gruss
durin

Falkenstein
Hacker
Hacker
Beiträge: 510
Registriert: 14. Mai 2005, 18:35
Kontaktdaten:

Beitrag von Falkenstein » 29. Mär 2006, 15:38

Merkwürdig.
Nach einem "smart reinstall kdepim" gehts wieder.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast