KDE Themes

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Ivers0n
Newbie
Newbie
Beiträge: 15
Registriert: 3. Mär 2006, 19:08
Kontaktdaten:

KDE Themes

Beitrag von Ivers0n » 26. Mär 2006, 17:12

Hi hab die Suche verwendet leider kein passendes Thema gefunden.

1. Ich möchte solche Themes installieren http://www.kde-look.org/content/show.php?content=35973 (spezielle dieses)

doch bei der Beschreibung steht ich brauche KDM-Theme woher bekom ich das? Und ist das überhaupt für SuSe 10?

Bei dem angegebenen Link steht nur was von Debian http://www.kde-look.org/content/show.php?content=34690

2. Wo kann ich meine KDE Version sehen?

Danke im voraus

Werbung:
Benutzeravatar
sandino
Member
Member
Beiträge: 179
Registriert: 1. Dez 2004, 13:35
Wohnort: Rostock

Beitrag von sandino » 26. Mär 2006, 17:36

Theme downloaden-->entpacken-->Dateien in ordner:
a: für ein user /home/username/.kde/share/apps/kdm/themes
b: für alle User /opt/kde3/share/apps/kdm/themes

dann in der Datei:
a: für ein User: /home/username/.kde/share/config/kdm/kdmrc den Namen des Themen ändern
b: für alle User: /etc/opt/kde3/share/config/kdm/kdmrc den Namen des Themen ändern

diese zeile:Theme=/opt/kde3/share/apps/kdm/themes/THEMENAME
so mach ich das...
Zuletzt geändert von sandino am 26. Mär 2006, 17:42, insgesamt 1-mal geändert.
wer braucht schon ein System, bei dem man zum Beenden Start drückt :-)

Benutzeravatar
Ivers0n
Newbie
Newbie
Beiträge: 15
Registriert: 3. Mär 2006, 19:08
Kontaktdaten:

Beitrag von Ivers0n » 26. Mär 2006, 17:42

bei mir gibts unter /opt/kde3/share/apps/
den Ordner kdm nicht?! :cry:

Benutzeravatar
sandino
Member
Member
Beiträge: 179
Registriert: 1. Dez 2004, 13:35
Wohnort: Rostock

Beitrag von sandino » 26. Mär 2006, 17:44

womit loggst du dich dann ein??
XDM,GDM??
wer braucht schon ein System, bei dem man zum Beenden Start drückt :-)

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 26. Mär 2006, 17:48

Ist KDM überhaupt installiert?
Paket: kdebase3-kdm

Und für die Themes:
http://www.kde-look.org/content/show.php?content=34690
Gibt es auch über apt

Code: Alles auswählen

apt policy kdmtheme
kdmtheme:
  Installed: 1.0.1-1.guru.suse100
  Candidate: 1.0.1-1.guru.suse100
  Version Table:
 *** 1.0.1-1.guru.suse100 0
        500 ftp://ftp4.gwdg.de SuSE/10.0-i386/suser-guru pkglist
        100 RPM Database
Edit: Uhhps :oops:
Bei dem Link (oben) gibts bloß ein Debian-Paket!
Der Link von tuxxland ist richtig.
Aber am besten nimmst du das Paket aus dem Repository von suser-guru!
Zuletzt geändert von b3ll3roph0n am 26. Mär 2006, 19:37, insgesamt 2-mal geändert.

tuxxland
Member
Member
Beiträge: 121
Registriert: 9. Sep 2005, 19:21
Wohnort: Krefeld

Beitrag von tuxxland » 26. Mär 2006, 18:59

vielleicht so was:

http://www.kde-apps.org/content/show.php?content=22120

ist dann im "Control Center" zu finden
:lol:


viel Erfolg

Benutzeravatar
Ivers0n
Newbie
Newbie
Beiträge: 15
Registriert: 3. Mär 2006, 19:08
Kontaktdaten:

Beitrag von Ivers0n » 3. Apr 2006, 16:34

Okay wenn ich dem Link folge komme ich zu dieser Übersicht (http://raoulrpm.youm.org/SuSE_10.0/) was muss ich dann für ne Kategorie auswählen? :roll: (doof anstell)

b3ll3roph0n
Moderator
Moderator
Beiträge: 3669
Registriert: 4. Dez 2005, 13:17
Kontaktdaten:

Beitrag von b3ll3roph0n » 3. Apr 2006, 17:09

Wenn ICH dem Link folge, komme ich HIER hin.
Und da kannst dann einfach das entsprechende RPM auswählen und runterladen. (Rubrik: System)

Abgesehen davon:
Grothesk würde sagen: "Schau dir mal apt an!"

ThinkMark

Beitrag von ThinkMark » 3. Apr 2006, 18:03

Ivers0n hat geschrieben:Okay wenn ich dem Link folge komme ich zu dieser Übersicht (http://raoulrpm.youm.org/SuSE_10.0/) was muss ich dann für ne Kategorie auswählen? :roll: (doof anstell)
Ich nehm Dich mal bei der Hand, sonst wird das hier eine neverending Story ;-)
Also... Du gehst auf diese Seite http://home.tiscali.be/raoul.linux/downloadSuSE10.0.htm
Das ist die erwähnte Seite vom Raoul...
Ganz links siehst Du kleine Points, mal rot... mal gelb

Du suchst Dir das FÜR DICH PASSENDE raus und gehst auf den kleinen Punkt..dabei verändert sich dein Mauszeiger, stimmts?
RECHTSklick an der Maus, Linkziel speichern unter

So, ab hier solltest Du es dann alleine schaffen
*hand-wieder-los-lass* :wink:

Benutzeravatar
Ivers0n
Newbie
Newbie
Beiträge: 15
Registriert: 3. Mär 2006, 19:08
Kontaktdaten:

Beitrag von Ivers0n » 25. Apr 2006, 19:10

Wenn ich das Paket "kdmtheme-1.1-S10K351.i586.rpm" installieren will taucht eine Fehlermeldung auf. Was soll ich tun?

Fehlermeldung:

"Konflikt mit perl-XML-SAX 0.12-5"

- Kaputte Abhängigkeiten des installierten Pakets
perl-XML-SAX benötigt perl-XML-NamespaceSupport

-Konfliktlösung

. Downgrade perl-XML-SAX-0.12-5.1 auf Version 0.12-5
. Diesen Konflikt ignorieren und ein inkonsistentes System riskieren



Kann mir jmd einen Link von der NamespaceSupport schicken und vielleicht von der Version 0.12-5

ThinkMark

Beitrag von ThinkMark » 25. Apr 2006, 19:35

Wähle Downgrade aus, den Rest sollte das System dann selbst machen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast