Konquerer Zeigt USB-Stick nicht an

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Tells Erbe
Newbie
Newbie
Beiträge: 2
Registriert: 10. Mär 2006, 00:10

Konquerer Zeigt USB-Stick nicht an

Beitrag von Tells Erbe » 10. Mär 2006, 00:24

Ich bin ein Neueinsteiger.
Ich habe mir zum kennen lernen Suse Linux 10 mit KDE auf dem Zweitrechner installiert. (kein Internetanschluss)

Direkt nach der Installation habe ich einen USB-Stick angeschlossen der auch sofort erkannt wurde. Ich konnte über Konquerer Daten herunterladen.
Aber schon nach dem ersten Neustart funktionierte das nicht mehr. Der Stick wird von Konquerer nicht angezeigt.
Bei den KDI-Diensten steht er auch nicht unter Speichermedien, aber wenn ich: Yast2-Module / Hardware / Hardwareinformationen aufrufe steht er dort unter: USB / Storage Media. (Gerätename /dev/sda)
Wie bringe ich Konquerer dazu den USB-Stick wieder anzuzeigen?

Dank im Voraus.

Werbung:
SP
Member
Member
Beiträge: 206
Registriert: 14. Mär 2004, 09:43

Beitrag von SP » 11. Mär 2006, 14:46

schau evtl mal nach problemen mit dem hal daemon

wenn du die daten dringend brauchst kannst du in einer konsole als root (dh mit "su -" und rootpasswort) den usbstick mounten - "mount /dev/sda1 /mnt" - danach wird der inhalt im ordner /mnt angezeigt - mit "umount" wird er dann wieder entfernt und du kannst ihn ausstecken

gruß sp
Die Optimisten glauben, dass wir auf der besten aller möglichen Welten leben;
Die Pessimisten befürchten, dass das stimmt.

openSUSE 10.3

Tells Erbe
Newbie
Newbie
Beiträge: 2
Registriert: 10. Mär 2006, 00:10

Beitrag von Tells Erbe » 11. Mär 2006, 21:21

Vielen Dank erstmal.

Durch den Hinweis auf hal habe ich entdeckt, dass das Thema hier bereits diskutiert wurde. "Kein USB-Hotplug seit 10.0"

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast