Verzögerungen GNOME Menü

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
ThinkMark

Verzögerungen GNOME Menü

Beitrag von ThinkMark » 7. Mär 2006, 09:24

Moin :wink:

Also, mein Problem ist sicher nicht dramatisch, aber ich suche schon seit geraumer Zeit nach einer logischen Erklärung.
Anwendungen / Orte / System klappen sofort auf
so weit so gut...
die Icons kommen allerdings immer mit einem Tick Verzögerung hinterher

Ich nutzte bislang ein zusätzlich installiertes Icon Theme (Tango), und führte es darauf zurück, da die Tango Icons nicht im pixmaps Ordner sind. Also ein Cache Vorgang vor dem Öffnen des Menüs möglich gewesen wäre. Das Wechseln zum Gnome Standard Theme Clearlooks brachte allerdings auch nichts.

Im Grossen und Ganzen scheint es eh nur eine SuSe Eigenart zu sein. Unter NLD rennt alles super schnell und dort is die Verzögerung nicht erkennbar. Unter Ubuntu (2t System auf getrennten Rechner) ist das ebenfalls nicht erkennbar. Hat denn jemand eine ähnliche Beobachtung gemacht und hatte eine Idee?

Danke für die Aufmerksamkeit :D

Werbung:
Benutzeravatar
konqui
Hacker
Hacker
Beiträge: 273
Registriert: 13. Okt 2005, 11:14
Wohnort: Frankfurt/M.

Beitrag von konqui » 7. Mär 2006, 16:02

hallo,

vielleicht wird's ja damit besser:
-> http://www.heise.de/newsticker/meldung/70470
Gnome 2.14 soll am 15.3., dem letzten Messetag, offiziell freigegeben werden.

ThinkMark

Beitrag von ThinkMark » 7. Mär 2006, 17:19

Danke ;-)

Hatte ich die Tage schonmal in der ´ct gelesen...
Allerdings gab ich vorhin etwas entnervt auf und hab KDE wieder installiert
Gnome is immer langsamer geworden und hinkte auch beim Mailen, etc etwas hinterher...naja

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste