Autostart z.B. von Kinternet spinnt

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Peter1969

Autostart z.B. von Kinternet spinnt

Beitrag von Peter1969 » 1. Mär 2006, 12:28

Hallo zusammen,

normalerweise starte ich meinen Rechner komplett automatisch durch durch, d.h. ein Anmelden mit Passworteingabe ist nicht nötig. Leider zickt Suse dabei ein wenig:

Kinternet ist mit Häkchen für Autostart vorgesehen, leider wird das beim Hochfahren des Rechners aber übersehen und muss von Hand nachgestartet werden. Auch der powersave-demon zickt beim Hochfahren und manchmal auch Alsa. Eine komplette Neuinstallation hat nix geändert.

Wenn ich allerdings die Sitzung beende und KDE neu starte fährt alles einwandfrei hoch. Was kann ich da machen - ausser KDE immer von Hand starten natürlich?

Gruss, Peter

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8722
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 1. Mär 2006, 13:13

Was ist in deinem KDE-Kontrollzentrum unter
KDE-Komponenten - Sitzungsverwaltung eingestellt?

Wenn "Manuell gespeicherte Sitzung wiederherstellen" markiert ist, dann erscheint im K-Menü der Punkt "Sitzung speichern".
Das tun mit all den gewünschten Proggis und beim nächsten KDE-Start sollten genau diese mitgestartet werden.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Peter1969

Beitrag von Peter1969 » 2. Mär 2006, 09:18

Also, es hat sich auch bei manuell gespeicherter Sitzung nix geändert. KDE macht die gleichen Zicken wie beim automatischen Start der letzten Sitzung:

Wenn ich den Rechner hochfahre startet

- kinternet nicht

- kmix manchmal nicht

- kpowersafe startet aber es kommt die (falsche) Meldung,
er sei nicht gestartet

Wenn ich dann die Sitzung beende und eine neue starte, startet alles ganz normal.

In opt/kde3/share/autostart sind die links ganz normal vorhanden und lassen sich starten.

Komisch... Was hat er nur? KDE-Drachen-Grippe?

Nu, werd ich halt bis auf weiteres mit Passwort starten....

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast