(gelöst) SuSE 9.3 KDE-Update auf 3.5.1

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

(gelöst) SuSE 9.3 KDE-Update auf 3.5.1

Beitrag von ando » 27. Feb 2006, 08:57

Hallo,

ich habe am Samstag unter SuSE 9.3 via apt die angebotenen KDE-Pakete aktualisiert.

Seither stelle ich folgende Besonderheiten fest:

- das Starten von Anwendungen (Konqueror, Kmail, Kwrite) dauert bis zu einer Minute
- Applikationen frieren bei alltäglichen Dingen wie z.B. Download-Link klicken, Link in neuem Tab öffnen, ein (Firefox, Konqueror)
- Beim Herunterfahren wird der Monitor schwarz, Mauszeiger ist sichtbar und beweglich, sonst passiert nichts, der Rechner wird nicht heruntergefahren sondern bleibt so hängen

Hat jemand ähnliche Phänomene?
Weiss jemand Rat?

Vielen Dank
Ando
Zuletzt geändert von ando am 7. Mär 2006, 21:17, insgesamt 1-mal geändert.
Was ist denn jetzt wieder passiert?!

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: SuSE 9.3 KDE-Update auf 3.5.1

Beitrag von oc2pus » 27. Feb 2006, 09:07

ando hat geschrieben:ich habe am Samstag unter SuSE 9.3 via apt die angebotenen KDE-Pakete aktualisiert.
welche ?
war fontconfig dabei? dann mach einen downgrade auf eine andere Version.

bei kdebase3-kdm gibt es ein Problem, lies hier:
[TIP] kdebase3-kdm-3.5.1-27 - Problem nach apt
http://www.linux-club.de/viewtopic.php?t=54505
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Danke schon mal

Beitrag von ando » 27. Feb 2006, 09:30

Hallo und danke schonmal.

Nein, fontconfig war nicht dabei, kdebase3-kdm allerdings schon.

Geht es das wieder downzugraden? Über apt policy habe ich mal geschaut. Da wurde nur noch die aktuell installierte Version gefunden.
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: Danke schon mal

Beitrag von oc2pus » 27. Feb 2006, 09:34

ando hat geschrieben:Hallo und danke schonmal.

Nein, fontconfig war nicht dabei, kdebase3-kdm allerdings schon.

Geht es das wieder downzugraden? Über apt policy habe ich mal geschaut. Da wurde nur noch die aktuell installierte Version gefunden.
ad kdebase3-kdm ist doch alles gesagt ;)
einfach die angegeben Datei earlykdm editieren, dann klappt der boot auch wieder ;)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Probiere ich

Beitrag von ando » 27. Feb 2006, 11:31

Danke, probiere ich auf jeden Fall aus.

Nur war der Boot nicht mein Problem sondern der Shutdown und freezes :)
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Feb 2006, 11:33

zusätzlich mal prüfen welche fontconfig Version du installert hast

rpm -q fontconfig
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Fontconfig

Beitrag von ando » 27. Feb 2006, 20:08

Hallo und weiter vielen Dank für's kümmern.

Leider kann ich mich erst jetzt wieder melden, da ich tagsüber Termine hatte.

Version von fontconfig ist fontconfig-2.2.99.20050218-8
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: Fontconfig

Beitrag von oc2pus » 27. Feb 2006, 20:13

ando hat geschrieben:Version von fontconfig ist fontconfig-2.2.99.20050218-8
hm, ich dachte du hättest die neuere schon installiert. Weil die oft genau die geschilderten Probleme verursacht ...

dann kannst du eigentlich nur noch in die Log-Dateien ~/.xsessions-error bzw /var/log/messages schauen ob dort "schräge" Meldungen auftreten.

Hast du eine nVidia Grafikkarte?
wenn ja, hilft es evtl den framebuffer zu deaktivieren (hier im Forum gibt es dazu einige Tipps) um diese "Hänger" beim runterfahren zu beseitigen.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Fehlermeldung

Beitrag von ando » 27. Feb 2006, 20:25

Hier mal der Input aus .xsession-errors:

/etc/X11/xim: Checking wether an input method should be started.
INPUT_METHOD is not set or empty (no user selected input method).
Trying to start a default input method for the locale de_DE@euro ...
There is no default input method for the current locale.
xset: bad font path element (#233), possible causes are:
Directory does not exist or has wrong permissions
Directory missing fonts.dir
Incorrect font server address or syntax
startkde: Starting up...
kbuildsycoca running...
kdecore (KLibLoader): WARNING: KLibrary: /opt/kde3/lib/kde3/kcm_kdnssd.so: undefined symbol: init_kdnssd
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/computer
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_0
libhal.c 1205 : Error sending msg: No property volume.disc.has_audio on device with id /org/freedesktop/Hal/devices/block_3_2
libhal.c 1205 : Error sending msg: No property volume.disc.is_blank on device with id /org/freedesktop/Hal/devices/block_3_2
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_0
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_0
libhal.c 1205 : Error sending msg: No property volume.disc.has_audio on device with id /org/freedesktop/Hal/devices/block_3_7
libhal.c 1205 : Error sending msg: No property volume.disc.is_blank on device with id /org/freedesktop/Hal/devices/block_3_7
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_0
libhal.c 1205 : Error sending msg: No property volume.disc.has_audio on device with id /org/freedesktop/Hal/devices/block_3_66
libhal.c 1205 : Error sending msg: No property volume.disc.is_blank on device with id /org/freedesktop/Hal/devices/block_3_66
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_1
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_1
libhal.c 1205 : Error sending msg: No property volume.disc.has_audio on device with id /org/freedesktop/Hal/devices/block_3_71
libhal.c 1205 : Error sending msg: No property volume.disc.is_blank on device with id /org/freedesktop/Hal/devices/block_3_71
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_0_1
libhal.c 911 : Error sending msg: No property info.category on device with id /org/freedesktop/Hal/devices/ide_1_0
starting artsd!
There are already artsd objects registered, looking if they are active...

Error: Can't add object reference (probably artsd is already running).
If you are sure it is not already running, remove the relevant files:

/tmp/ksocket-ag/Arts_SoundServerV2
/tmp/ksocket-ag/Arts_SoundServer
/tmp/ksocket-ag/Arts_SimpleSoundServer
/tmp/ksocket-ag/Arts_PlayObjectFactory
/tmp/ksocket-ag/Arts_AudioManager

X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0xa00007
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x2a00087
GUI: gui_stats.txt: Keine gültigen Aufzeichnungen gefunden [harmloser Fehler].

(ed2k_gui:8366): Gtk-WARNING **: Failed to set label from markup due to error parsing markup: Fehler in Zeile 1, Zeichen 9: Ungültiger UTF-8-kodierter Text

(ed2k_gui:8366): Pango-WARNING **: Invalid UTF-8 string passed to pango_layout_set_text()
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x360000f
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x3600124
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x36000d5

Gdk-WARNING **: Missing charsets in FontSet creation


Gdk-WARNING **: ISO8859-15


Gdk-WARNING **: ISO8859-15


Gdk-WARNING **: Missing charsets in FontSet creation


Gdk-WARNING **: ISO8859-15


Gdk-WARNING **: ISO8859-15


Gdk-WARNING **: Missing charsets in FontSet creation


Gdk-WARNING **: ISO8859-15


Gdk-WARNING **: ISO8859-15

X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x3600616
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x3600445
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x3600aea
X Error: BadWindow (invalid Window parameter) 3
Major opcode: 19
Minor opcode: 0
Resource id: 0x360013a
fixme:resource:GetGuiResources (0xffffffff,1): stub
fixme:resource:GetGuiResources (0xffffffff,0): stub
fixme:crypt:CRYPT_VerifyImage (rsabase.dll, 0x403c11e8): not verifying image
fixme:toolhelp:Heap32ListFirst : stub

und hier die /var/log/messages (nur von eben):
Feb 27 20:06:44 linux syslog-ng[3988]: syslog-ng version 1.6.5 starting
Feb 27 20:06:49 linux kernel: klogd 1.4.1, log source = /proc/kmsg started.
Feb 27 20:06:49 linux kernel: parport: PnPBIOS parport detected.
Feb 27 20:06:49 linux kernel: parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,ECP,DMA]
Feb 27 20:06:49 linux kernel: NET: Registered protocol family 10
Feb 27 20:06:49 linux kernel: Disabled Privacy Extensions on device c033d600(lo)
Feb 27 20:06:49 linux kernel: IPv6 over IPv4 tunneling driver
Feb 27 20:06:49 linux syslog-ng[3988]: Changing permissions on special file /dev/xconsole
Feb 27 20:06:49 linux syslog-ng[3988]: Changing permissions on special file /dev/tty10
Feb 27 20:06:49 linux kernel: ip6_tables: (C) 2000-2002 Netfilter core team
Feb 27 20:06:49 linux kernel: Capability LSM initialized
Feb 27 20:06:49 linux kernel: ip_tables: (C) 2000-2002 Netfilter core team
Feb 27 20:06:49 linux kernel: parport0: Printer, OKI DATA CORP B4250
Feb 27 20:06:49 linux kernel: lp0: using parport0 (interrupt-driven).
Feb 27 20:06:49 linux kernel: ieee1394: Initialized config rom entry `ip1394'
Feb 27 20:06:49 linux kernel: ieee1394: raw1394: /dev/raw1394 device initialized
Feb 27 20:06:49 linux kernel: ip_conntrack version 2.1 (8191 buckets, 65528 max) - 248 bytes per conntrack
Feb 27 20:06:49 linux kernel: video1394: Installed video1394 module
Feb 27 20:06:49 linux kernel: Disabled Privacy Extensions on device f797c800(sit0)
Feb 27 20:06:49 linux kernel: usbcore: registered new driver usbfs
Feb 27 20:06:49 linux kernel: usbcore: registered new driver hub
Feb 27 20:06:49 linux kernel: Linux agpgart interface v0.100 (c) Dave Jones
Feb 27 20:06:50 linux kernel: agpgart: Detected VIA KT400/KT400A/KT600 chipset
Feb 27 20:06:50 linux kernel: agpgart: Maximum main memory to use for agp memory: 941M
Feb 27 20:06:50 linux kernel: agpgart: AGP aperture is 128M @ 0xf0000000
Feb 27 20:06:50 linux kernel: via-rhine.c:v1.10-LK1.2.0-2.6 June-10-2004 Written by Donald Becker
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:12.0[A] -> GSI 10 (level, low) -> IRQ 10
Feb 27 20:06:50 linux kernel: eth0: VIA Rhine II at 0x19000, 00:11:2f:d0:4b:e6, IRQ 10.
Feb 27 20:06:50 linux kernel: eth0: MII PHY found at address 1, status 0x786d advertising 01e1 Link 0080.
Feb 27 20:06:50 linux kernel: load_module: err 0xffffffef (dont worry)
Feb 27 20:06:50 linux kernel: USB Universal Host Controller Interface driver v2.2
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:10.0[A] -> GSI 10 (level, low) -> IRQ 10
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.0: UHCI Host Controller
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.0: irq 10, io base 0xa400
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
Feb 27 20:06:50 linux kernel: hub 1-0:1.0: USB hub found
Feb 27 20:06:50 linux kernel: hub 1-0:1.0: 2 ports detected
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:10.1[A] -> GSI 10 (level, low) -> IRQ 10
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.1: UHCI Host Controller
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.1: irq 10, io base 0xa000
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 2
Feb 27 20:06:50 linux kernel: hub 2-0:1.0: USB hub found
Feb 27 20:06:50 linux kernel: hub 2-0:1.0: 2 ports detected
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:10.2 -> GSI 3 (level, low) -> IRQ 3
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.2: UHCI Host Controller
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.2: irq 3, io base 0x9800
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 3
Feb 27 20:06:50 linux kernel: hub 3-0:1.0: USB hub found
Feb 27 20:06:50 linux kernel: hub 3-0:1.0: 2 ports detected
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:10.3 -> GSI 3 (level, low) -> IRQ 3
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.3: UHCI Host Controller
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.3: irq 3, io base 0x9400
Feb 27 20:06:50 linux kernel: uhci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 4
Feb 27 20:06:50 linux kernel: hub 4-0:1.0: USB hub found
Feb 27 20:06:50 linux kernel: hub 4-0:1.0: 2 ports detected
Feb 27 20:06:50 linux kernel: load_module: err 0xffffffef (dont worry)
Feb 27 20:06:50 linux kernel: load_module: err 0xffffffef (dont worry)
Feb 27 20:06:50 linux kernel: load_module: err 0xffffffef (dont worry)
Feb 27 20:06:50 linux kernel: ACPI: PCI Interrupt Link [LNKG] enabled at IRQ 5
Feb 27 20:06:50 linux kernel: PCI: setting IRQ 5 as level-triggered
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:10.4[C] -> GSI 5 (level, low) -> IRQ 5
Feb 27 20:06:50 linux kernel: ehci_hcd 0000:00:10.4: EHCI Host Controller
Feb 27 20:06:50 linux kernel: ehci_hcd 0000:00:10.4: irq 5, pci mem 0xdc800000
Feb 27 20:06:50 linux kernel: ehci_hcd 0000:00:10.4: new USB bus registered, assigned bus number 5
Feb 27 20:06:50 linux kernel: ehci_hcd 0000:00:10.4: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
Feb 27 20:06:50 linux kernel: hub 5-0:1.0: USB hub found
Feb 27 20:06:50 linux kernel: hub 5-0:1.0: 8 ports detected
Feb 27 20:06:50 linux kernel: via82xx: Assuming DXS channels with 48k fixed sample rate.
Feb 27 20:06:50 linux kernel: Please try dxs_support=1 or dxs_support=4 option
Feb 27 20:06:50 linux kernel: and report if it works on your machine.
Feb 27 20:06:50 linux kernel: ACPI: PCI interrupt 0000:00:11.5[C] -> GSI 5 (level, low) -> IRQ 5
Feb 27 20:06:50 linux kernel: PCI: Setting latency timer of device 0000:00:11.5 to 64
Feb 27 20:06:50 linux kernel: ALSA sound/pci/via82xx.c:581: codec_read: codec 0 is not valid [0xfe0000]
Feb 27 20:06:50 linux kernel: ALSA sound/pci/via82xx.c:581: codec_read: codec 0 is not valid [0xfe0000]
Feb 27 20:06:50 linux kernel: ALSA sound/pci/via82xx.c:581: codec_read: codec 0 is not valid [0xfe0000]
Feb 27 20:06:50 linux kernel: ALSA sound/pci/via82xx.c:581: codec_read: codec 0 is not valid [0xfe0000]
Feb 27 20:06:50 linux kernel: usb 2-1: new full speed USB device using uhci_hcd and address 2
Feb 27 20:06:50 linux kernel: bootsplash: status on console 0 changed to on
Feb 27 20:06:50 linux kernel: usb 3-1: new low speed USB device using uhci_hcd and address 2
Feb 27 20:06:50 linux kernel: st: Version 20041025, fixed bufsize 32768, s/g segs 256
Feb 27 20:06:50 linux kernel: BIOS EDD facility v0.16 2004-Jun-25, 2 devices found
Feb 27 20:06:51 linux /etc/hotplug.d/block/50-hwscan.hotplug[4639]: new block device /block/ram4
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4655]: new block device /block/fd0
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4831]: new block device /block/ram5
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4848]: new block device /block/loop1
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4863]: new block device /block/loop2
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4910]: new block device /block/ram14
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4924]: new block device /block/ram15
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4770]: new block device /block/ram6
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4812]: new block device /block/ram10
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4825]: new block device /block/ram12
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4819]: new block device /block/ram11
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4792]: new block device /block/ram8
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4980]: new block device /block/ram13
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4803]: new block device /block/ram9
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4878]: new block device /block/loop3
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4781]: new block device /block/ram7
Feb 27 20:06:52 linux /etc/hotplug.d/block/50-hwscan.hotplug[4890]: new block device /block/loop4
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[5382]: new block device /block/loop0
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[5396]: new block device /block/loop7
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[4900]: new block device /block/loop5
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[5434]: new block device /block/loop6
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[5616]: new block device /block/hdb
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[5640]: new block device /block/hda
Feb 27 20:06:53 linux /etc/hotplug.d/block/50-hwscan.hotplug[5658]: new block device /block/hdc
Feb 27 20:06:54 linux /etc/hotplug.d/block/50-hwscan.hotplug[5710]: new block device /block/hdd
Feb 27 20:06:54 linux kernel: eth0: link up, 100Mbps, half-duplex, lpa 0x0080
Feb 27 20:06:55 linux kernel: cdrom: open failed.
Feb 27 20:06:55 linux /etc/hotplug.d/block/50-hwscan.hotplug[6029]: new block device /block/hda/hda2
Feb 27 20:06:55 linux /etc/hotplug.d/block/50-hwscan.hotplug[6068]: new block device /block/hdb/hdb7
Feb 27 20:06:55 linux /etc/hotplug.d/block/50-hwscan.hotplug[6104]: new block device /block/hdb/hdb8
Feb 27 20:06:56 linux /etc/hotplug.d/block/50-hwscan.hotplug[6128]: new block device /block/hda/hda5
Feb 27 20:06:56 linux /etc/hotplug.d/block/50-hwscan.hotplug[6272]: new block device /block/hda/hda1
Feb 27 20:06:58 linux /etc/hotplug.d/block/50-hwscan.hotplug[6198]: new block device /block/hda/hda8
Feb 27 20:06:58 linux /etc/hotplug.d/block/50-hwscan.hotplug[6212]: new block device /block/hda/hda7
Feb 27 20:06:58 linux /etc/hotplug.d/block/50-hwscan.hotplug[6120]: new block device /block/hdb/hdb2
Feb 27 20:06:58 linux /etc/hotplug.d/block/50-hwscan.hotplug[6379]: new block device /block/hdb/hdb6
Feb 27 20:06:58 linux /etc/hotplug.d/block/50-hwscan.hotplug[6311]: new block device /block/hda/hda6
Feb 27 20:07:01 linux /etc/hotplug.d/block/50-hwscan.hotplug[6636]: new block device /block/hdb/hdb5
Feb 27 20:07:04 linux mDNSResponder: Duplicate registration of DNS for domain .
Feb 27 20:07:05 linux kernel: usbcore: registered new driver hiddev
Feb 27 20:07:05 linux kernel: drivers/usb/input/hid-tmff.c: Force feedback for ThrustMaster rumble pad devices by Zinx Verituse <zinx@epicsol.org>
Feb 27 20:07:05 linux kernel: input: USB HID v1.10 Gamepad [THRUSTMASTER FireStorm Dual Power 2 ] on usb-0000:00:10.2-1
Feb 27 20:07:05 linux kernel: usbcore: registered new driver usbhid
Feb 27 20:07:05 linux kernel: drivers/usb/input/hid-core.c: v2.01:USB HID core driver
Feb 27 20:07:05 linux kernel: eagle_usb: unsupported module, tainting kernel.
Feb 27 20:07:05 linux kernel: [eagle-usb] driver V2 loaded
Feb 27 20:07:05 linux kernel: [eagle-usb] New pre-firmware modem detected
Feb 27 20:07:05 linux kernel: [eagle-usb] Uploading firmware..
Feb 27 20:07:05 linux kernel: eth0: no IPv6 routers present
Feb 27 20:07:06 linux kernel: Non-volatile memory driver v1.2
Feb 27 20:07:06 linux kernel: end_request: I/O error, dev fd0, sector 0
Feb 27 20:07:06 linux kernel: end_request: I/O error, dev fd0, sector 0
Feb 27 20:07:06 linux kernel: [eagle-usb] Binding eu_instance_t to USB 002/002
Feb 27 20:07:06 linux kernel: usbcore: registered new driver eagle-usb
Feb 27 20:07:06 linux kernel: usb 2-1: USB disconnect, address 2
Feb 27 20:07:06 linux kernel: [eagle-usb] Pre-firmware modem removed
Feb 27 20:07:08 linux kernel: usb 2-1: new full speed USB device using uhci_hcd and address 3
Feb 27 20:07:09 linux kernel: [eagle-usb] New USB ADSL device detected, waiting for DSP code...
Feb 27 20:07:09 linux kernel: [eagle-usb] Interface 0 accepted.
Feb 27 20:07:09 linux kernel: [eagle-usb] created proc entry at : /proc/driver/eagle-usb/002-003
Feb 27 20:07:15 linux logger: **ERROR** Unable to open /proc/bus/usb/002/002: errno=2
Feb 27 20:07:15 linux logger: Can't find any post-firmware devices.
Feb 27 20:07:15 linux logger: But I've been able to find a pre-firmware one.
Feb 27 20:07:15 linux logger: Wow .. eagle-usb driver should have transform this in post-firmware...
Feb 27 20:07:17 linux logger: Unknown option on line 27
Feb 27 20:07:17 linux logger: Unknown option on line 28
Feb 27 20:07:17 linux logger: Unknown option on line 29
Feb 27 20:07:17 linux logger: Unknown option on line 30
Feb 27 20:07:17 linux logger: Unknown option on line 31
Feb 27 20:07:17 linux logger: Unknown option on line 32
Feb 27 20:07:17 linux kernel: [eagle-usb] ioctl EU_IO_OPTIONS received
Feb 27 20:07:18 linux kernel: ACPI: Power Button (FF) [PWRF]
Feb 27 20:07:18 linux kernel: [eagle-usb] ioctl EU_IO_DSP received
Feb 27 20:07:18 linux kernel: [eagle-usb] Loading DSP code to device...
Feb 27 20:07:18 linux kernel: [eagle-usb] DSP code successfully loaded to device
Feb 27 20:07:18 linux logger: Options successfully sent to driver.
Feb 27 20:07:18 linux logger: Using DSP code for ISDN line
Feb 27 20:07:18 linux logger: DSP code successfully loaded.
Feb 27 20:07:18 linux hp: unable to open /var/run/hpiod.port: No such file or directory
Feb 27 20:07:22 linux kernel: powernow-k8: Processor cpuid 6a0 not supported
Feb 27 20:07:23 linux rcpowersaved: CPU frequency scaling is not supported by your processor.
Feb 27 20:07:23 linux rcpowersaved: enter 'POWERSAVE_CPUFREQD_MODULE=off' in /etc/sysconfig/powersave/cpufreq to avoid this warning.
Feb 27 20:07:23 linux kernel: lp0: ECP mode
Feb 27 20:07:23 linux kernel: lp0: ECP mode
Feb 27 20:07:23 linux kernel: lp0: ECP mode
Feb 27 20:07:23 linux kernel: drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
Feb 27 20:07:23 linux kernel: usbcore: registered new driver usbserial_generic
Feb 27 20:07:23 linux kernel: usbcore: registered new driver usbserial
Feb 27 20:07:23 linux kernel: drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
Feb 27 20:07:25 linux /usr/sbin/cron[7717]: (CRON) STARTUP (V5.0)
Feb 27 20:07:26 linux sshd[7738]: Server listening on :: port 22.
Feb 27 20:07:29 linux kernel: [eagle-usb] Modem operational !!
Feb 27 20:07:29 linux kernel: [eagle-usb] Ethernet device eth1 created.
Feb 27 20:07:35 linux kernel: subfs 0.9
Feb 27 20:07:35 linux hal-subfs-mount[7845]: registered at resmgrd and called(0) /bin/mount -t subfs -o fs=cdfss,ro,procuid,nosuid,nodev,exec /dev/hdc "/media/FM2004CD2"
Feb 27 20:07:36 linux ifup: No configuration found for eth1
Feb 27 20:07:41 linux kernel: nvidia: no version for "struct_module" found: kernel tainted.
Feb 27 20:07:41 linux kernel: nvidia: unsupported module, tainting kernel.
Feb 27 20:07:41 linux kernel: nvidia: module license 'NVIDIA' taints kernel.
Feb 27 20:07:41 linux kernel: ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 11
Feb 27 20:07:41 linux kernel: PCI: setting IRQ 11 as level-triggered
Feb 27 20:07:41 linux kernel: ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 11 (level, low) -> IRQ 11
Feb 27 20:07:41 linux kernel: NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-8178 Wed Dec 14 16:22:51 PST 2005
Feb 27 20:07:41 linux kernel: agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
Feb 27 20:07:41 linux kernel: agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
Feb 27 20:07:41 linux kernel: agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
Feb 27 20:07:42 linux kernel: agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
Feb 27 20:07:42 linux kernel: agpgart: Putting AGP V3 device at 0000:00:00.0 into 8x mode
Feb 27 20:07:42 linux kernel: agpgart: Putting AGP V3 device at 0000:01:00.0 into 8x mode
Feb 27 20:07:45 linux hal-subfs-mount[7968]: registered at resmgrd and called(0) /bin/mount -t subfs -o fs=floppyfss,sync,procuid,nosuid,nodev,exec /dev/fd0 "/media/floppy"
Feb 27 20:09:35 linux su: (to root) ag on /dev/pts/4
Feb 27 20:09:37 linux su: (to root) ag on /dev/pts/4
Feb 27 20:09:46 linux kernel: CSLIP: code copyright 1989 Regents of the University of California
Feb 27 20:09:46 linux kernel: PPP generic driver version 2.4.2
Feb 27 20:09:46 linux kernel: HDLC line discipline: version $Revision: 4.8 $, maxframe=4096
Feb 27 20:09:46 linux kernel: N_HDLC line discipline registered.
Feb 27 20:09:47 linux pppd[8242]: pppd 2.4.3 started by root, uid 0
Feb 27 20:09:47 linux pppoe[8243]: Changed pty line discipline to N_HDLC for synchronous mode
Feb 27 20:09:47 linux pppd[8242]: Using interface ppp0
Feb 27 20:09:47 linux pppd[8242]: Connect: ppp0 <--> /dev/pts/5
Feb 27 20:09:47 linux kernel: NET: Registered protocol family 17
Feb 27 20:09:47 linux pppoe[8243]: PADS: Service-Name: ''
Feb 27 20:09:47 linux pppoe[8243]: PPP session is 42449
Feb 27 20:09:48 linux pppd[8242]: PAP authentication succeeded
Feb 27 20:09:48 linux pppd[8242]: local IP address 08154711
Feb 27 20:09:48 linux pppd[8242]: remote IP address 08154711
Feb 27 20:09:48 linux pppd[8242]: primary DNS address 08154711
Feb 27 20:09:48 linux pppd[8242]: secondary DNS address 08154711
Feb 27 20:09:50 linux modify_resolvconf: Service pppd modified /etc/resolv.conf. See info block in this file
Feb 27 20:09:50 linux ip-up: /sbin/modify_resolvconf: line 245: /etc/init.d/lwresd: No such file or directory
Feb 27 20:09:50 linux ip-up:
Feb 27 20:09:53 linux pppd[8242]: Script /etc/ppp/ip-up finished (pid 8269), status = 0x0
Feb 27 20:09:56 linux gconfd (ag-8332): (Version 2.10.0) wird gestartet, Prozesskennung 8332, Benutzer »ag«
Feb 27 20:09:56 linux gconfd (ag-8332): Die Adresse »xml:readonly:/etc/opt/gnome/gconf/gconf.xml.mandatory« wurde an der Position 0 zu einer nur lesbaren Konfigurationsquelle aufgelöst
Feb 27 20:09:56 linux gconfd (ag-8332): Die Adresse »xml:readwrite:/home/ag/.gconf« wurde an der Position 1 zu einer schreibbaren Konfigurationsquelle aufgelöst
Feb 27 20:09:56 linux gconfd (ag-8332): Die Adresse »xml:readonly:/etc/opt/gnome/gconf/gconf.xml.defaults« wurde an der Position 2 zu einer nur lesbaren Konfigurationsquelle aufgelöst
Feb 27 20:09:57 linux kernel: eth1: no IPv6 routers present
Feb 27 20:09:59 linux poll.tcpip: Checking for network time protocol daemon (NTPD): ..unused
Feb 27 20:14:56 linux su: (to root) ag on /dev/pts/7
Feb 27 20:15:31 linux su: (to nobody) root on none
Feb 27 20:15:31 linux su: (to nobody) root on none
Feb 27 20:16:05 linux su: (to nobody) root on none
Feb 27 20:16:06 linux su: (to nobody) root on none
Feb 27 20:22:44 linux su: (to root) ag on /dev/pts/8
Feb 27 20:22:44 linux su: (to root) ag on /dev/pts/8

Kannst Du daraus etwas erkennen?
Zuletzt geändert von ando am 27. Feb 2006, 20:49, insgesamt 1-mal geändert.
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Feb 2006, 20:40

hm, das /var/log/messages sieht erst mal normal aus (deine IP könntest du neutralisieren, sonst macht evtl jemand Blödsinn damit ..)

und in der xsession-errors hast du ziemlich viele Fehler bzgl hal.
das könnte den langsamen Start von kde erklären. Evtl liegt da eine Fehlkonfiguration vor oder du hast irgendwas installiert gehabt was es jetzt nicht mehr gibt: /org/freedesktop/Hal/devices/....
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Beitrag von ando » 27. Feb 2006, 20:54

Was mich wundert ist, dass das eben nach dem Update aufgetreten ist.

/org/freedesktop/... sagt mir im moment gar nichts.

Kann ich versuchen auf die kdebase3 zurückzugehen?
Wenn ich mit apt policy schaue bekomme ich nur die jetzt installierte Version 3.5.1-27 oder dann aber die 3.4.0-28.2 angeboten. Nichts dazwischen...
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Feb 2006, 21:07

ando hat geschrieben:Was mich wundert ist, dass das eben nach dem Update aufgetreten ist.

/org/freedesktop/... sagt mir im moment gar nichts.

Kann ich versuchen auf die kdebase3 zurückzugehen?
Wenn ich mit apt policy schaue bekomme ich nur die jetzt installierte Version 3.5.1-27 oder dann aber die 3.4.0-28.2 angeboten. Nichts dazwischen...
schau auch mal in deinem apt-Cache nach (/var/cache/apt) ob du die "alte" Version dort noch findest, wenn ja, dann kannst du diese mit

Code: Alles auswählen

apt install kdebase3=<versionsnummer> 
oder

Code: Alles auswählen

rpm -Uhv --replace-pkgs --force /var/cache/apt/kdebase3-xxxxx.*rpm
wieder installieren.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Mist

Beitrag von ando » 27. Feb 2006, 21:15

Nein, ist nicht mehr da, leider.

MistMistMist. So ist es schwer zu arbeiten, wenn man für den Start einer Anwendung 1-2 Minuten warten soll jedesmal...

Gibt's noch eine Chance über ein anderes Repository eine ältere Version zu kriegen?

Was könnte passieren wenn ich auf 3.4 zurück gehe?
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: Mist

Beitrag von oc2pus » 27. Feb 2006, 21:33

ando hat geschrieben:Nein, ist nicht mehr da, leider.
gewöhne dem apt mal ab, den cache gleich aufzuräumen, das kann manchmal ganz nützlich sein...
und triggere das aufräumen selber mit einem Programm wie apt-smartclean.

Die Option dazu findest du in der /etc/apt/apt.conf.d/apt.conf

Code: Alles auswählen

APT
{
    Architecture "i386";

    Get {
      Download-Only "false";
      Show-Upgraded "true";
      Download "true";
      Archive-Cleanup "false";  <=== 
    }
....
}
ando hat geschrieben:Was könnte passieren wenn ich auf 3.4 zurück gehe?
das wird gehen, aber ich denke das ist ziemlich fricklig. Weil alle betroffenen kde-Komponenten dann auf 3.4 zurückgehen. Kommt drauf an was du so alles an "goddies" installiert hast und wie gut du apt beherrschst ....
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

danke

Beitrag von ando » 27. Feb 2006, 21:40

Danke für den Rat bzgl. Cache aufräumen. Das werde ich auf jeden Fall machen.

Viel installiert, das durch zurückgehen von KDE auf 3.4 gestört sein könnte, habe ich nicht.

Allerdings beherrsche ich apt nicht wirklich gut. Ich finde es angenehmer als Yast, deswegen nutze ich es.
Ist es so kompliziert mit apt?

Kann ich auch via Yast zurück gehen? Als Source noch das 3.4 Repository angeben?

Oder geht Yast nur in eine Richtung.
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Re: danke

Beitrag von oc2pus » 27. Feb 2006, 21:43

ando hat geschrieben:Viel installiert, das durch zurückgehen von KDE auf 3.4 gestört sein könnte, habe ich nicht.
rpm -qa | sort | grep kde > myKDE.txt
damit erstellst du eine Liste der kde-Pakete

dann mit apt policy die Versionen abfragen für alle diese Pakete und
dann mit apt install kdebase3=3.4 kdelibs3=3.4 ... alle diese Pakete in der 3.4er Version instalieren. Sollte funktionieren :)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Ach herrjeh

Beitrag von ando » 27. Feb 2006, 21:49

Danke, aber wow, das dauert ja ganz schön...

Apt ermittelt doch beim Install Abhängigkeiten und installiert/updated dann gleich auch abhängige Pakete. Funktioniert das rückwärts nicht?
Was ist denn jetzt wieder passiert?!

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Feb 2006, 21:50

doch, aber bei einem downgrade musst du ja sagen, welche Pakete du willst sonst wird apt nur feststellen, das dein kde up-to-date ist ...
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Well

Beitrag von ando » 27. Feb 2006, 21:54

Na dann prost :D

Ich glaube ich werde nochmal eine Nacht drüber schlafen ob ich mir das antue...

Den Rest der Woche bin ich ohnehin dienstlich unterwegs, von daher eilt es nicht wirklich...

Danke auf jeden Fall an Dich oc2pus, ich habe wieder einiges gelernt.

Bye für heute
Ando
Was ist denn jetzt wieder passiert?!

ando
Member
Member
Beiträge: 88
Registriert: 1. Mai 2004, 17:34

Beitrag von ando » 7. Mär 2006, 21:17

Problem ist gelöst mit Installation der aktuellsten kdebase3.

Danke für die Hilfe nochmal.

Bye
Ando
Was ist denn jetzt wieder passiert?!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste