Monitor bleibt nach Erstinstallation schwarz

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
manfu
Newbie
Newbie
Beiträge: 1
Registriert: 17. Feb 2006, 23:26

Monitor bleibt nach Erstinstallation schwarz

Beitrag von manfu » 17. Feb 2006, 23:37

Habe heute auf meinem neuen Amilo A 1667G Suse 10 installiert. Leider bleibt der Monitor schwarz. Was habe ich falsch gemacht und wie kann ich Licht ins Dunkel bringen.

Danke für kluge Hinweise

Gruß

manfu
:?:

Werbung:
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: Monitor bleibt nach Erstinstallation schwarz

Beitrag von onkelchentobi » 18. Feb 2006, 00:21

Du solltest deine Frage zuerst in das richtige Unterforum schreiben, so kann dir eher bei deinem Problem geholfen werden.

http://www.linux-club.de/viewforum.php?f=48&sid

Zudem solltest du ein paar Systeminfo's dazu schreiben, z.B. welche Grafikkarte in deinem Rechner verbaut ist.

Kannst du deinen Rechner starten und dich auf der Konsole oder in einem Terminal anmelden ?

Falls ja, dann starte " Sax2 -a " und stelle hier deine Grafikkarte & Monitor usw... ein.

Falls nein, sag wie weit du mit deinem Rechner kommst und welche Fehlermeldungen dir angezeigt werden usw...
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast