[gelöst] Fenster mit bunten Streifen

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 1927
Registriert: 24. Okt 2005, 14:04

[gelöst] Fenster mit bunten Streifen

Beitrag von Heinz-Peter » 28. Jan 2006, 18:05

Hallo!!
Wenn ich mein Home Verzeichnis aufmache, dann sehe ich ein Fenster, bei der in der linken Spalte die Ordner und in der rechten die Dateien zu sehen sind. Um alle Dateien zu sehen, muss ich mit dem Mausrad scrollen. Dann entstehen aber in der rechten Fensterhälfte bunte Streifen, sodass ich die Dateien nicht mehr sehen kann. Wenn ich jetzt mit der Maus auf die bunten streifen gehe dann zeigen sich eine oder zwei Dateien. Diese sind aber von bunten Streifen umgeben. Wenn ich das komplette Fenster schließe, dann an dieser Stelle, wo das vorherige Fenster war, sieht man nun am Desktop ein dunkles Rechteck. Das Bild wird nicht mehr richtig aufgebaut. Wenn ich die Sitzung beende und mich dann anmelde, dann läuft wieder alles normal. Die Datei XF86Config habe ich vor- und nach der Sitzung verglichen und man konnte keinen Unterschied feststellen.

Weiß vielleicht jemand, ob es einen Standart Grafikkartentreiber für Linux gibt?

Meine Grafikkarte: Nvidia GeForce 6610 XL Grafikkarte 128MB DDR3 – unter Windows XP keine Schwierigkeiten.
Monitor iiyama 19 Zoll, Auflösung 1024 x 768 – unter Windows XP die gleiche Auflösung und keine Schwierigkeiten.

Gruß
Heinz-Peter
Zuletzt geändert von Heinz-Peter am 10. Jul 2007, 21:03, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
init 0
Newbie
Newbie
Beiträge: 7
Registriert: 22. Jan 2006, 14:42
Wohnort: /dev/null

Beitrag von init 0 » 28. Jan 2006, 18:12

Es gibt einen nvidia Treiber. Siehe dazu:
http://www.linux-club.de/viewtopic.php?t=49491

Wie man mit dem Teilchen umgeht steht hier:
http://www.linux-club.de/viewtopic.php?t=31789
Gruß Init 0

--
"If privacy is outlawed, only outlaws will have privacy."
- Phil Zimmermann, 1991 [ http://www.philzimmermann.com/EN/essays ... tePGP.html ]

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 1927
Registriert: 24. Okt 2005, 14:04

Beitrag von Heinz-Peter » 28. Jan 2006, 18:49

Hallo!!
Ich bin Linux Anfänger und habe eine Frage. Ich habe Suse Linux 9.3 was für Treiber soll ich runter laden und wie soll ich in installieren?
Gibts bei Linux auch ein standart Treiber den ich mit Yast installieren kann? Das wäre für mich viellecht einfacher.

Gruß
Heinz-Peter

avatar
Newbie
Newbie
Beiträge: 22
Registriert: 30. Mär 2005, 01:19
Wohnort: Mitterfels
Kontaktdaten:

Beitrag von avatar » 28. Jan 2006, 19:02

wo ich letztens mein system über YAST geupdatet habe, bin ich über nen nvidia treiber gestolpert, in wie weit der funktioniert weiß ich leider nicht
amd athlon 3000 xp, asus A7N8X deluxe, 2 Gb RAM, ATI radeon 9600 XT, Windows XP home und LinuxMint Daryna

Benutzeravatar
oddikurt
Hacker
Hacker
Beiträge: 597
Registriert: 8. Mai 2005, 01:39
Wohnort: BW i.d.N.v. Pforzheim

Beitrag von oddikurt » 28. Jan 2006, 20:17

Den Nvidia Treiber kannst Du übers You (Yast-Online-Update) installieren.
Ist evtl. nicht der neueste, aber bei mir geht der primal. Habe jedoch nur eine Geforce ti 4400.
Aber ein Versuch ist's vielleicht wert. Wenn's nicht klappt, kannste immer noch Manuell den Treiber installieren.
gruss Roger >>>Linuxer #389900<<<
Manage Your Packages, or They Will Manage You

© 2000 Red Hat, Inc.
Edward C. Bailey: Taking the RPM Package Manager to the Limit

Benutzeravatar
init 0
Newbie
Newbie
Beiträge: 7
Registriert: 22. Jan 2006, 14:42
Wohnort: /dev/null

Beitrag von init 0 » 29. Jan 2006, 12:55

Ich hab den Treiber auch über YOU installiert und er geht mit der (nicht mehr ganz so jungen) Nvidia Riva TNT2 tadellos.
Gruß Init 0

--
"If privacy is outlawed, only outlaws will have privacy."
- Phil Zimmermann, 1991 [ http://www.philzimmermann.com/EN/essays ... tePGP.html ]

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 1927
Registriert: 24. Okt 2005, 14:04

Beitrag von Heinz-Peter » 31. Jan 2006, 21:00

Hallo!!
Ich habe folgendes gemacht: K-Menü → Abmelden... → Aktuelle Sitzung beenden jetzt habe ich mein benutzter Name und Passwort (kein root Passwort. Kann mir jemand sagen für was ist das zweite Passwort?) eingegeben und Enter-Taste gedrückt. Es öffnete sich die zweite KDE Sitzung in der alles richtig läuft. Jetzt wechselte ich in die erste KDE Sitzung mit der Tastenkombination Strg+Alt+F7 und es passierte das gleiche, wieder bunte Streifen nach ca. fünf Mal scrollen mit der Maus im Konqueror. Jetzt wechselte ich wieder in die zweite KDE Sitzung mit der Tastenkombination Strg+Alt+F8 und es läuft alles normal. Das habe ich paar Mal getestet immer mit dem gleichen Ergebnis. Was ich konkret gemacht habe weiß ich nicht aber nach dem Neustart läuft alles wieder normal.

Allerdings bekomme ich oft (nicht immer) eine Fehlermeldung von Powersave. Kann das der Grund für die bunten Streifen gewesen sein?

Code:

Der powersave-Daemon läuft nicht.

Durch Starten desselben verbessert sich die Leistung: /usr/sbin/rcpowersaved start

Hier in Forum habe ich gelesen das der powersave-Daemon für Laptop bestimmt ist. Ich habe aber ein Desktop PC. Brauch ich den überhaupt? und wenn nicht, wie kann ich ihn ausschalten?

Gruß Heinz-Peter

PS. Habe mich zu früh gefreut, denn die bunten Streifen sind wieder da. Ich versuche jetzt nur mit der zweiten Sitzung zu arbeiten um fest zustellen, ob die bunten Streifen auch hier irgendwann zu sehen sind.
Hier ist ein Link in dem mein Problem zu sehen ist http://eiswolf.s02.user-portal.com/des.jpg

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 1927
Registriert: 24. Okt 2005, 14:04

Beitrag von Heinz-Peter » 21. Mär 2006, 18:06

Hallo!
Das Problem der bunten Streifen habe ich gelöst. K-Menü → System →YaST →Hardware → Grafikkarte und Monitor → klick auf den Button ändern... → (SaX2 Fenster öffnet) Farben/Auflösung (en) → klick auf den Button Eigenschaften... und hier auf der Registerkarte „Farben“ von 16.7 Mio. [24 Bit] runter setzen auf 65536 [16 Bit]. Warum es mit einer Auflösung von 24 Bit Probleme gibt? Keine Ahnung aber viele Vermutungen.

Gruss Heinz-Peter

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast