Neue Styles installiert! Aber wo sind sie?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Neue Styles installiert! Aber wo sind sie?

Beitrag von Sven Bauduin » 17. Jan 2006, 21:57

Hi Leute,

mir ist gerade etwas aufgefallen und zwar geht es um folgendes.
Wenn ich mir über Apt neue Styles...

- kde3-style-klearlook
- kde3-style-lipstik
- kde3-style-polyester

...und Fensterdekorationen...

- kde3-comix
- kde3-windeco-alphacube
- kde3-windeco-blended
- kde3-windeco-crystal
- kde3-windeco-deKorator
- kde3-windeco-fahrenheit
- kde3-windeco-flatknifty
- kde3-windeco-hypnotista-sade
- kde3-windeco-hypnotista-siyah
- kde3-windeco-nof
- kde3-windeco-polyester
- kde3-windeco-suse2

...lade werden sie ohne Probleme installiert und Apt liefert mir auch
keine Fehlermeldung. Alles bestens soweit. Aber(!!!)...

Nach der Installation sind die Styles und Dekorationen nicht in's System
intergriert. Warum nicht? Weiß jemand wie ich in den Genuss der neuen
Styles und Dekorationen komme?

Gruß Sven

Werbung:
Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Beitrag von Sven Bauduin » 18. Jan 2006, 18:12

Hmmm...also ich habe jetzt mal eine Zeit lang rumprobiert und
nach einem Neustart sind nun die neuen Fensterdekorationen
verfügbar. Aber die neuen Styles fehlen leider immer noch.

Hat niemand eine Idee wie ich die in's System einbinden kann?

Gruß Sven

Benutzeravatar
Klaus R
Newbie
Newbie
Beiträge: 46
Registriert: 27. Jul 2005, 16:20
Wohnort: Home of SuSe

Beitrag von Klaus R » 19. Jan 2006, 19:37

Frag ich mich auch, haber hier am PC meiner Freundin das selbe Problem :(

Andreas64
Newbie
Newbie
Beiträge: 5
Registriert: 7. Dez 2005, 16:02

Beitrag von Andreas64 » 20. Jan 2006, 07:20

Guten Morgen, ich kann mich dem anschliessen. Sowohl bei thinkeramik, wie auch bei baghira sind die Windowsdecorations da, aber die Styles fehlen.
Ich habe noch keine Lösung gefunden, ich habe es mit yast, wie auch mit apt probiert, nichts. Bei mir handelt es sich um Suse OS 10.

Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Beitrag von Sven Bauduin » 20. Jan 2006, 13:24

Das Problem scheint einige Leute zu betreffen, denn bei fast allen Leuten
die ich kenne sind die Windowdekos da, aber die kompletten neuen Styles
fehlen leider. Habe auch schon hier im Forum einen Thread dazu gelesen,
ich glaube sogar das die Lösung da drin stand, da hatte ich aber die neuen
Styles noch nicht installiert und deshalb dieses Problem noch nicht.
Kann den betreffenden Thread aber nicht finden.

Wenn jemand die Lösung des Problem kennt oder den Link zum betreffenden
Thread hat, dann bitte posten.

Gruß Sven

Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Beitrag von Sven Bauduin » 21. Jan 2006, 17:36

Hey Leute,

hat echt niemand eine Idee wie ich die neuen Styles auch
auf meinen Desktop bekomme? Habe auch schon die Forensuche
verwendet und es gibt noch einen zweiten Thread zu diesem Thema
in dem auch keine Lösung gefunden worden ist.

Sven

Benutzeravatar
konqui
Hacker
Hacker
Beiträge: 273
Registriert: 13. Okt 2005, 11:14
Wohnort: Frankfurt/M.

Beitrag von konqui » 21. Jan 2006, 17:38

hallo,

zu baghira kann ich folgendes sagen:
ich habe es von hier (als "tar") geholt -> http://baghira.sourceforge.net/

mit:
./configure --prefix=/opt/kde3/ --disable-debug --enable-final
make
make install
installiert - laeuft - mit styles.

zu eurem problem:
erinnere mich dunkel gelesen zu haben, das es mit kde 3.5 und themes / styles probleme gibt - habe das aber nicht mehr weiter verfolgt.

Stefan Staeglich
Moderator
Moderator
Beiträge: 959
Registriert: 11. Mai 2004, 10:37

Beitrag von Stefan Staeglich » 21. Jan 2006, 17:38

Die Lösung nicht, nur das Problem.
Gruß Stefan

Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Beitrag von Sven Bauduin » 21. Jan 2006, 18:00

So ein Mist! Jetzt habe ich ausnahmsweise mal wieder ein Update per
YaST(YOU) gemacht, obwohl ich sonst nur noch mit Apt arbeite und jetzt
fehlen mir auch noch die alten Styles wie z.B.: Keramik, Plastik ect.!
Ich finde einfach keine Möglichkeit die alten und die neuen Styles unter
KDE wieder einzufügen. Ich werde noch verrückt...! :roll:

Sven

Stefan Staeglich
Moderator
Moderator
Beiträge: 959
Registriert: 11. Mai 2004, 10:37

Beitrag von Stefan Staeglich » 21. Jan 2006, 18:19

Zufällig kdelibs und kdelibs-devel? Die befinden sich jetzt wohl in der Version 3.4*.
Gruß Stefan

Benutzeravatar
Sven Bauduin
Hacker
Hacker
Beiträge: 503
Registriert: 9. Okt 2005, 13:10

Beitrag von Sven Bauduin » 21. Jan 2006, 18:35

Genau! Sie befinden sich jetzt in der Version 3.4.2-24.2!
Habe das Problem aber per Apt direkt behoben und jetzt
sind zumindest die alten Styles wieder da.
Was die neuen Styles angeht habe ich immer noch keine
Lösung. :roll:

Sven

denzil
Member
Member
Beiträge: 64
Registriert: 14. Okt 2005, 22:14
Wohnort: Heidelberg
Kontaktdaten:

Beitrag von denzil » 31. Jan 2006, 20:45

Also KDE 3.5 und Baghira geht nicht? Weil bei mir sind auch nur die Fensterdekorationen. Soll ich deswegen jetzt wieder auf KDE3.4 rück-daten?
konqui hat geschrieben:ich habe es von hier (als "tar") geholt -> http://baghira.sourceforge.net/

mit:
./configure --prefix=/opt/kde3/ --disable-debug --enable-final
make
make install
installiert - laeuft - mit styles.
hast du kde3.5?? oder 3.4b?
Bild

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste