Warnungen bei gconf2-Upgrade auf 2.12.1-7 - Anlaß zu Sorge?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
SoeDib
Member
Member
Beiträge: 103
Registriert: 3. Jun 2004, 18:18

Warnungen bei gconf2-Upgrade auf 2.12.1-7 - Anlaß zu Sorge?

Beitrag von SoeDib » 5. Jan 2006, 11:15

Moin,
gerade eben bekam ich über "apt upgrade" gconf2-2.12.1-7 rein. Beim Installieren wurde folgendes ausgegeben:
WARNING: no <list_type> specified for schema of type list
WARNING: failed to install schema `/schemas/desktop/standard/recent-document-entry' locale `C': Schema specifies type list but doesn't specify the type of the list elements
WARNING: no <car_type> specified for schema of type pair
WARNING: no <cdr_type> specified for schema of type pair
WARNING: failed to install schema `/schemas/desktop/standard/save-location-entry' locale `C': Schema specifies type pair but doesn't specify the type of the car/cdr elements
Ich benutze KDE, gconf2 ist bei mit nur als Abhängigkeit installiert. Sollte ich mir wohl Sorgen machen?
SuSE 10.0 & WinXPproSP1, 1,3GHz Duron, 512MB RAM
Opera op Platt - deegten Kraam. ;)

Werbung:
Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 5. Jan 2006, 16:23

Warnings sind idR verkraftbar und damit kann man leben ;)
Geht sonst soweit alles?
Gruß Keepers
Only time will tell - but who does listen?

SoeDib
Member
Member
Beiträge: 103
Registriert: 3. Jun 2004, 18:18

Beitrag von SoeDib » 5. Jan 2006, 17:59

Keepers hat geschrieben:Geht sonst soweit alles?
Bisher schon. ;)
Hast du irgendeine Ahnung, wie etwaige hierdurch hervorgerufene Fehler aussehen könnten?

Gruß,
SoeDib
SuSE 10.0 & WinXPproSP1, 1,3GHz Duron, 512MB RAM
Opera op Platt - deegten Kraam. ;)

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast