Gdk-ERROR **

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Aristoteles
Newbie
Newbie
Beiträge: 37
Registriert: 4. Jan 2006, 19:10

Gdk-ERROR **

Beitrag von Aristoteles » 4. Jan 2006, 19:17

Hallo Leute!

Ich habe in der Anwendung "Lazarus" folgendes, mit Gdk zusammmenhängendes Problem:

Wenn ich einen Text markiere, stürtzt das Programm ohne Fehlermeldung ab. Ich habe gehört, der selbe Fehler soll auch bei amule auftreten.

Wenn ich mein Programm mit der bash-Konsole öffne, spuckt es zum Abschied folgende Fehlermeldung aus:

Gdk-ERROR **: file gdkselection.c: line 246 (gdk_string_to_compound_text): assertion failed: (property.encoding == gdk_atom_intern ("COMPOUND_TEXT", FALSE) && property.format == 8)


Kann mir hier jemand helfen?

Vielen Dank im Voraus!
Aristoteles

Werbung:
Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 5. Jan 2006, 00:15

Vielleicht waere es mal ganz hilfreich zu wissen was du da ueberhaupt genau verwendest....

Distri, GTK etc.

Glaskugeln sind nich mehr das was sie frueher waren!
Gruß Keepers
Only time will tell - but who does listen?

Aristoteles
Newbie
Newbie
Beiträge: 37
Registriert: 4. Jan 2006, 19:10

Beitrag von Aristoteles » 5. Jan 2006, 16:05

Ok, hatte ich vergessen:

Ich verwende SuSE Linux 10.0, KDE

YaST2 zeigt mir folgende Versionsnummern an:

gtk: 2.8.3-4
gdk-pixbuf: 0.22.0-72

Ich hoffe, die Daten reichen aus. Habe erst kürzlich von Windows auf Linux gewechselt, kenne mich nur beschränkt aus.

Gruß, Aristoteles

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast