Could not start kstartupconfig. Check your installation.

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Speedstar
Hacker
Hacker
Beiträge: 255
Registriert: 30. Okt 2005, 13:29

Could not start kstartupconfig. Check your installation.

Beitrag von Speedstar » 2. Jan 2006, 19:39

Hallo,

habe gerade ein Problem.
Habe versucht ein Netzwerk einzurichten. So zum 16ten mal und habe bei nfs einen Server eingerichtet und einen clienten. Beim clienten habe ich den ordner "home" angegeben. Seit dem startet KDE nicht mehr. Bin jetzt als root drin.

Die nfs Server habe ich jetzt auch alle wieder gelöscht.

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8722
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Re: Could not start kstartupconfig. Check your installation.

Beitrag von admine » 2. Jan 2006, 23:15

Speedstar hat geschrieben: Habe versucht ein Netzwerk einzurichten. So zum 16ten mal und habe bei nfs einen Server eingerichtet und einen clienten. Beim clienten habe ich den ordner "home" angegeben. Seit dem startet KDE nicht mehr. Bin jetzt als root drin.

Die nfs Server habe ich jetzt auch alle wieder gelöscht.
Ähm ... wie jetzt ?
Du hast ein Verzeichnis am NFS-Server friegegeben und dieses unter /home am Client gemountet ?
Und nun wunderst du dich wirklich, warum kein KDE mehr startet ?
Das ist überhaupt nicht verwunderlich !
Mounte das freigegebene Verzeichnis doch mal auf einen anderen Mount-Punkt.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Speedstar
Hacker
Hacker
Beiträge: 255
Registriert: 30. Okt 2005, 13:29

Re: Could not start kstartupconfig. Check your installation.

Beitrag von Speedstar » 3. Jan 2006, 19:24

admine hat geschrieben:
Speedstar hat geschrieben: Habe versucht ein Netzwerk einzurichten. So zum 16ten mal und habe bei nfs einen Server eingerichtet und einen clienten. Beim clienten habe ich den ordner "home" angegeben. Seit dem startet KDE nicht mehr. Bin jetzt als root drin.

Die nfs Server habe ich jetzt auch alle wieder gelöscht.
Ähm ... wie jetzt ?
Du hast ein Verzeichnis am NFS-Server friegegeben und dieses unter /home am Client gemountet ?
Und nun wunderst du dich wirklich, warum kein KDE mehr startet ?
Das ist überhaupt nicht verwunderlich !
Mounte das freigegebene Verzeichnis doch mal auf einen anderen Mount-Punkt.
Danke, konnte das Problem lösen. Kannte mich halt noch nicht so gut aus. Sorry

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast