Superkaramba will nicht

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
commander_leberkaes
Member
Member
Beiträge: 76
Registriert: 24. Dez 2005, 01:25

Superkaramba will nicht

Beitrag von commander_leberkaes » 31. Dez 2005, 02:25

Hallo.
Hab jetzt Superkaramba installiert und mir das liquidweather Theme besorgt. Wenn ich SK starte kann ich das Theme auch auswählen, aber dann passiert überhaupt nix mehr und SK ist weg.
Hab qt3-devel, python-devel und kdelib3 installiert (oder so ähnlich), fehlt da noch was? An was liegts?
root bloody root
Athlon Xp 2000, 512MB,Suse10.1,KDE 3.5

Werbung:
Benutzeravatar
donpedro
Hacker
Hacker
Beiträge: 433
Registriert: 3. Sep 2005, 10:36
Wohnort: Südwestfalen

Beitrag von donpedro » 31. Dez 2005, 07:06

Hi,

teste mal an einem einfachen Theme, ob Karamba überhaupt funktioniert. Z.B.
http://www.kde-look.org/content/show.php?content=28165

Hast Du nur ein Liquid Weather Theme runtergeladen (ca. 800 KB) oder auch das benötigte Programm (ca. 3,9 MB) ? Falls nicht, guckst Du hier:

http://liquidweather.net/downloads.html
Mit freundlichen Grüßen
Pedro
http://www.gringokiller.de
Bild

sc_m
Member
Member
Beiträge: 205
Registriert: 31. Okt 2005, 21:59
Wohnort: Frankfurt

Beitrag von sc_m » 31. Dez 2005, 12:20

Hast du Superkaramba einmal von der Konsole aus gestartet? Dort solltest du dann auch Fehlermeldungen finden, wenn etwas nicht klappt.

Benutzeravatar
commander_leberkaes
Member
Member
Beiträge: 76
Registriert: 24. Dez 2005, 01:25

Beitrag von commander_leberkaes » 31. Dez 2005, 12:49

Was ich mir runtergeladen hab, war recht groß, mehrere MB, also schon das komplette Teil, denke ich.

Die Konsole bringt beim Programmstart
-
Could not find platform independent libraries <prefix>
Could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
'import site' failed; use -v for traceback
-

Starten tut's trotzdem, aber funktionieren eben nicht.
Welche libs sind das? Und was kann ich mit Pythonhome anfangen?
root bloody root
Athlon Xp 2000, 512MB,Suse10.1,KDE 3.5

sc_m
Member
Member
Beiträge: 205
Registriert: 31. Okt 2005, 21:59
Wohnort: Frankfurt

Beitrag von sc_m » 31. Dez 2005, 14:58

Google liefert zu der Fehlermeldung einen anderen Thread in diesem Forum, dort trat das Problem bei 64 Bit auf: klick.
Du hast vermutlich Superkaramba selbst kompiliert? Dann kannst du es auch einmal mit dem guru-rpm für 32 Bit probieren.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast