TrueType Fonts importieren / Bug?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
stwe
Newbie
Newbie
Beiträge: 23
Registriert: 18. Dez 2005, 21:47

TrueType Fonts importieren / Bug?

Beitrag von stwe » 26. Dez 2005, 15:14

Hallo,

ich habe mal die Suche bemüht allerdings nichts in der Richtunbg gefunden:

Wenn ich TrueType Schriften wie folgt importiere:

1. KDE Kontrollzentrum --> Systemverwaltung --> Schrifteninstallation --> Systemverwaltungsmodus --> Schriften hinzufügen.

ist

2. die nun erstellte /etc/X11/xorg.conf - jedenfalls bei mir - immer fehlerhaft und muss vor der nächsten Anmeldung mit der xorg.conf.bak überschrieben werden. Ansonsten startet KDE nicht mehr.

Steffen

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 26. Dez 2005, 15:29

Suse?
Dann versuch es mal so:
Erstell dir hier ein Verzeichnis für die Schriften:
/usr/X11R6/lib/X11/fonts
Pack die Schriften (.ttf) in das Verzeichnis und lass einmal als root in der Konsole "SuSEconfig" laufen.

Code: Alles auswählen

SuSEconfig
Anschließend sollten die neuen Schriften da sein.

Andernfalls lies dir das mal durch:
http://www.linux-user.de/ausgabe/2002/0 ... etype.html
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Benutzeravatar
stwe
Newbie
Newbie
Beiträge: 23
Registriert: 18. Dez 2005, 21:47

Beitrag von stwe » 26. Dez 2005, 15:31

SuSE 10.0 mit KDE 3.5.

Die Schriften sind da. Leider ist nach dem Importieren die xorg.conf defekt. Ich weiß wie ich das wieder hinbekomme, andere vielleicht nicht. Die sitzen dann mit neunen Schriften da, aber ohne startendes KDE. Daher mein Hinweis auf den Fehler.

Steffen

Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2582
Registriert: 12. Feb 2005, 22:45

Re: TrueType Fonts importieren / Bug?

Beitrag von panamajo » 26. Dez 2005, 16:13

stwe hat geschrieben:2. die nun erstellte /etc/X11/xorg.conf - jedenfalls bei mir - immer fehlerhaft
Welcher Fehler?

Benutzeravatar
stwe
Newbie
Newbie
Beiträge: 23
Registriert: 18. Dez 2005, 21:47

Beitrag von stwe » 26. Dez 2005, 19:27

Hallo,

also bei mir werden in der xorg.conf die Font-Verzeichnisse mit Zeichensalat zugemüllt. In der xorg.conf.bak steht es dann richtig. Ich weiß auch nicht warum. Ist jedenfalls schon auf mehreren Rechnern via Importfunktion der Schriften mit SuSE 10.0 und KDE 3.5 reproduziert worden.

Steffen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste