[solved] Prob beim installieren von superkaramba und pingus

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
ViktorII
Member
Member
Beiträge: 97
Registriert: 26. Aug 2004, 14:06

[solved] Prob beim installieren von superkaramba und pingus

Beitrag von ViktorII » 16. Dez 2005, 18:55

Moin.

Ich benutze Kanotix 2005-04-LITE Beta und möchte bei mir superkaramba installieren. Also habe ich folgendes gemacht:
root@Cronos:/home/user1# apt-get install superkaramba
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
superkaramba: Hängt ab: kdelibs4c2 (>= 4:3.4.2-1) soll aber nicht installiert werden
E: Kaputte Pakete
root@Cronos:/home/user1#

Dann habe ich mir gedacht installiere ich kdelibs4c2:
root@Cronos:/home/user1# apt-get install kdelibs4c2
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
kdelibs4c2: Hängt ab: libarts1c2 (>= 1.4.2-1) soll aber nicht installiert werden
Hängt ab: libopenexr2c2 (>= 1.2.2) soll aber nicht installiert werden
Hängt ab: kdelibs-bin (= 4:3.4.2-4) soll aber nicht installiert werden
E: Kaputte Pakete
root@Cronos:/home/user1#
Das geht dann so weiter. Bei synaptic wird mir gesagt um das zu installieren müsse amarok und etliche andere Pakete entfernt werden. Allerdings hatte ich vor einer Neuinstallation amarok und superkaramba paralell installiert.

Bei pingus hängt pingus von pingus-data und pingus-data von pingus ab:

root@Cronos:/home/user1# apt-get install pingus
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
pingus: Hängt ab: pingus-data (>= 0.6.0-8.2+b1) soll aber nicht installiert werden
E: Kaputte Pakete



root@Cronos:/home/user1# apt-get install pingus-data
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
instabile Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
pingus-data: Hängt ab: pingus soll aber nicht installiert werden
E: Kaputte Pakete
root@Cronos:/home/user1#
Wer kann helfen

Vielen Dank
Viktor
Wenn Fliegen hinter Fliegen fliegen, fliegen Fliegen Fliegen hinterher.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 21. Dez 2005, 09:00

ich verschiebe es mal nach debian, vielleicht hast du da mehr Glück mit deinem Problem.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4195
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 21. Dez 2005, 09:36

Moin ViktorII,

sollte inzwischen wieder gehen, superkaramba hat ein bißchen gebraucht um auf den aktuellen Stand zu kommen. Zur Zeit ist halt viel Bewegung in Sid.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Benutzeravatar
ViktorII
Member
Member
Beiträge: 97
Registriert: 26. Aug 2004, 14:06

Beitrag von ViktorII » 21. Dez 2005, 18:39

Jo, superkaramba funzt :D Allerbesten dank!
Pingus geht aber leider immer noch nicht.
Wenn Fliegen hinter Fliegen fliegen, fliegen Fliegen Fliegen hinterher.

Benutzeravatar
Geier0815
Administrator
Administrator
Beiträge: 4195
Registriert: 14. Jun 2004, 09:12

Beitrag von Geier0815 » 22. Dez 2005, 16:40

Geduld ist angesagt, Rom wurde auch nicht an einem Tag gebaut.
Wenn Windows die Lösung ist...
kann ich dann bitte das Problem zurück haben?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste