KMail geht nicht mehr!!

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
Tux-Manni
Member
Member
Beiträge: 172
Registriert: 12. Jun 2004, 18:46
Wohnort: Ludwigsburg

KMail geht nicht mehr!!

Beitrag von Tux-Manni » 15. Dez 2005, 17:27

Hallo

Erst gestern lief Kmail noch normal. Heute habe ich den Rechner angemacht und halt als erstes den Kernel-Update durchgeführt.
Ob es direkt damit zusammenhängt, weiss ich nicht.

Jedenfalls will Kmail nun nicht mehr.
Start mit Konsole: kmail ...... keine Reaktion (auch keine Fehlermeldungen)
Start mit alt-f2: kmail ....... keine Reaktion
Start mit Klick direkt auf /opt/kde3/bin/kmail ..... keine Reaktion

Einzig die Datei /opt/kde3/bin/kmailcvt (Importhilfe) startet.
kmailservice geht zB auch nicht.

Starte ich mit kdesu kmail, dann kommt Kmail hoch.
Andere KDE Programme laufen normal.

Hoffe auf Eure Hilfe. Bin für jeden Tipp dankbar!!
Gruß Manni
Suse 10 / KDE 3.5.1 Level "a"
Kernel 2.6.13-15.8-default
xorg 6.9.0-3.1
Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 15. Dez 2005, 17:35

starte mal in einer Konsole:
kmail --check

dann sollte es wieder gehen :)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
Tux-Manni
Member
Member
Beiträge: 172
Registriert: 12. Jun 2004, 18:46
Wohnort: Ludwigsburg

Beitrag von Tux-Manni » 15. Dez 2005, 17:50

Hallo oc2pus
Erstmal danke für Deine schnelle Antwort.
kmail --check
Da tut sich nichts!! Was ist den da bloss los?

Manni
Suse 10 / KDE 3.5.1 Level "a"
Kernel 2.6.13-15.8-default
xorg 6.9.0-3.1
Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

Benutzeravatar
Dandy4hund
Member
Member
Beiträge: 214
Registriert: 21. Mär 2005, 14:01
Wohnort: /De/Ns/Laatzen
Kontaktdaten:

Beitrag von Dandy4hund » 15. Dez 2005, 19:31

Mach kmail naochmal runter und installiere es neu !
Gentoo GNU/Linux AMD64, Kernel 2.6.15

Bild

Diese Signatur wurde auf einem 100% binärfreien System erstellt

Benutzeravatar
Tux-Manni
Member
Member
Beiträge: 172
Registriert: 12. Jun 2004, 18:46
Wohnort: Ludwigsburg

Beitrag von Tux-Manni » 15. Dez 2005, 20:01

Hallo an alle
Mach kmail naochmal runter und installiere es neu !
Wie in der "guten alten Zeit (unter Win)" ;-)
Hab ich gemacht, jetzt gehts wieder....!
Was das bloss war??

Danke an alle
Manni
Suse 10 / KDE 3.5.1 Level "a"
Kernel 2.6.13-15.8-default
xorg 6.9.0-3.1
Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.12) Gecko/20050920 Firefox/1.0.7 SUSE/1.0.7-0.1

Benutzeravatar
TomcatMJ
Guru
Guru
Beiträge: 2480
Registriert: 1. Apr 2004, 00:29
Wohnort: Köln
Kontaktdaten:

Beitrag von TomcatMJ » 21. Dez 2005, 17:01

Vermutlich hätte es ein "rm ~/.kde/share/apps/kmail/lock/ ebenso getan. Wenn Kmail einmal abstürzt oder unsauber beendet wird, dann wird meistens das Lockfile nicht entfernt und Kmail denkt beim nächsten Aufruf es würde ja schon laufen und startet daher nicht nochmals.
Bis denne,
Tom

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast