Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Benutzerwechsel funktioniert nicht mehr nach update

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
drogon
Newbie
Newbie
Beiträge: 11
Registriert: 14. Mär 2005, 14:50

Benutzerwechsel funktioniert nicht mehr nach update

Beitrag von drogon » 25. Nov 2005, 22:39

Hallo,
nach dem update von KDE 3.4 auf 3.5 funkioniert der Benutzerwechsel nicht mehr. Wenn ich eine neue Session öffnen möchte ist der X-Cursor kurz zu sehen und dann bin ich zurück auf der alten Sitzung.

Beim starten einer neuen Sesson aus der Konsole bricht Xorg mit folgender Fehlermeldung ab.

startx -- :1

xauth: creating new authority file /home/hg/.serverauth.12073


X Window System Version 6.8.2
Release Date: 9 February 2005
X Protocol Version 11, Revision 0, Release 6.8.2
Build Operating System: SuSE Linux [ELF] SuSE
Current Operating System: Linux SuseHG01 2.6.13-15-default #1 Tue Sep 13 14:56:15 UTC 2005 i686
Build Date: 12 September 2005
Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.2.log", Time: Fri Nov 25 22:25:15 2005
(==) Using config file: "/etc/X11/xorg.conf"
(EE) Failed to load module "rfbkeyb" (module does not exist, 0)
(EE) Failed to load module "rfbmouse" (module does not exist, 0)
[10e] 320 x 200, 70Hz
[133] 320 x 240, 72Hz
[143] 400 x 300, 72Hz
[153] 512 x 384, 70Hz
[11d] 640 x 400, 70Hz
[111] 640 x 480, 60Hz, 75Hz, 85Hz, 100Hz, 160Hz
[114] 800 x 600, 60Hz, 75Hz, 85Hz
[117] 1024 x 768, 60Hz, 70Hz, 75Hz, 85Hz, 100Hz, 130Hz
[17a] 1280 x 768, 60Hz
[14f] 1280 x 960, 60Hz, 85Hz
[11a] 1280 x 1024, 60Hz, 75Hz, 85Hz, 100Hz
[13c] 1400 x 1050, 60Hz, 75Hz
[122] 1600 x 1200, 60Hz
(WW) SAVAGE(0): Failed to set up write-combining range (0x90000000,0x2000000)
ListenOnTCPPort: Address already in use
(EE) Couldn't load XKB keymap, falling back to pre-XKB keymap
Synaptics DeviceInit called
SynapticsCtrl called.
expected keysym, got dead_diaresis: line 144 of de
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
> Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Synaptics DeviceOn called
Could not init font path element /usr/X11R6/lib/X11/fonts/local, removing from list!

*** If unresolved symbols were reported above, they might not
*** be the reason for the server aborting.

Fatal server error:
Caught signal 11. Server aborting


Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.2.log" for additional information.

XIO: fatal IO error 104 (Connection reset by peer) on X server ":2.0"
after 0 requests (0 known processed) with 0 events remaining.
Konnte keinen Dateibezeichner finden, der auf die Konsole verweist.

Kann mir da Jemand helfen wo es hängt, die Schriften habe ich schon neu installiert.

mfg
drogon
:(

29.11.2005
Hat sich erledigt lag am VNC Server

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste