Konqueror lässt sich nur einmal starten

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
rleo
Newbie
Newbie
Beiträge: 17
Registriert: 18. Nov 2005, 11:46

Konqueror lässt sich nur einmal starten

Beitrag von rleo » 21. Nov 2005, 15:10

Hallo,
nach dem ich den Konqueror als Web Browser gestartet habe, lässt sich keine 2. Session mehr starten, d.h. ich wenn ich in mein persönliches Verzeichnis möchte, geht dies nicht. Es ist nur kurz eine Sanduhr in der Fensterleiste zu sehen und danach passiert nichts mehr. Es spielt dabei keine Rolle, ob ich dies vom Kicker oder Menü starte.
Ich habe mir scheinbar etwas verstellt, denn unter einem anderern User funktioniert es ohne Probleme.
Kann jemand einen Tipp geben?

Danke und Gruß

Werbung:
Nukem36
Hacker
Hacker
Beiträge: 337
Registriert: 28. Okt 2004, 08:58
Wohnort: Im schwarzen Walde

Beitrag von Nukem36 » 22. Nov 2005, 16:37

Hai!

lösch mal folgende Datei:

Code: Alles auswählen

/home/[dein Benutzer]/.kde/share/config/konquerorrc
Nukem36
Sie brauchen einen neuen Monitor? Dann bitte hier (X) bohren!

Benutzeravatar
rleo
Newbie
Newbie
Beiträge: 17
Registriert: 18. Nov 2005, 11:46

Re

Beitrag von rleo » 22. Nov 2005, 19:23

Hallo,
dies habe ich versucht, leider hat das nicht´s gebracht.

Gruß

Benutzeravatar
rleo
Newbie
Newbie
Beiträge: 17
Registriert: 18. Nov 2005, 11:46

Beitrag von rleo » 23. Nov 2005, 20:10

Ich habe folgendes herausgefunden: Den Programmeintrag "kfmclient openProfile webbrowsing" habe ich durch den Eintrag "Konqueror" ersetzt, jetzt funktioniert es. Allerdings startet der Konqueror wesentlich langsamer.
Gruß

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast