Umstieg von X zu Gnome

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
karahead
Newbie
Newbie
Beiträge: 32
Registriert: 20. Aug 2005, 11:48

Umstieg von X zu Gnome

Beitrag von karahead » 15. Nov 2005, 17:56

Hi leute,
hab ein problemchen.
Hatte vorher mit dem X-Window System gearbeitet, d.h. ohne gnome oder KDE.
Naja nun hab ich mich dazu entschlossen doch nach Gnome zu wechseln, naja hab es auch per Yast installiert.

Nun leider beim nächsten start startet kein Gnome und das X-Window System stürtzt ab.

Meine Frage lautet nun, wie kann ich manuel auf Gnome umschalten???

Danke

Werbung:
Boe
Hacker
Hacker
Beiträge: 538
Registriert: 13. Jan 2005, 22:52

Beitrag von Boe » 15. Nov 2005, 17:58

waaaas?
welchen window manager hast du denn gehabt?
P4 540 3,2GHz HT, 2048MB RAM
200GB H.D.D., nVidia 6600 256MB
openSUSE 11.3, 2.6.34.7-0.7.1-default
Gnome 2.30.0

karahead
Newbie
Newbie
Beiträge: 32
Registriert: 20. Aug 2005, 11:48

Beitrag von karahead » 15. Nov 2005, 18:17

Nur das graphische Grundsystem. Keinen WindowManager.

towo
Moderator
Moderator
Beiträge: 3702
Registriert: 15. Feb 2004, 16:42
Wohnort: Nimritz
Kontaktdaten:

Beitrag von towo » 15. Nov 2005, 18:20

karahead hat geschrieben:Nur das graphische Grundsystem. Keinen WindowManager.
Ja ja, Du saßt also bis jetzt vor einem grauen Bildschirm und einem X als Mauszeiger und hast fröhlich nichts getan.
Signatur nach Diktat spazieren gegangen

Bild

karahead
Newbie
Newbie
Beiträge: 32
Registriert: 20. Aug 2005, 11:48

Beitrag von karahead » 15. Nov 2005, 20:22

nein, ein Grundsystem wie consolenfenster und so waren ja vorhanden und ich konnte alle GUI-Anwendungen starten wie unter KDE/Gnome halt alles ein bischen primitiver.

Naja es hat sich erledigt, habe solange am System gepfuscht bis alles den Bach runterging. Ist nun Neuinstalliert.

Boe
Hacker
Hacker
Beiträge: 538
Registriert: 13. Jan 2005, 22:52

Beitrag von Boe » 15. Nov 2005, 21:29

unter welchem windowmanager hast du die gui anwendugen gestartet? hast du einen mauszeiger gehabt?
P4 540 3,2GHz HT, 2048MB RAM
200GB H.D.D., nVidia 6600 256MB
openSUSE 11.3, 2.6.34.7-0.7.1-default
Gnome 2.30.0

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste