Problem mit Superkaramba und x11

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Rubinho04
Newbie
Newbie
Beiträge: 25
Registriert: 24. Okt 2005, 14:16
Kontaktdaten:

Problem mit Superkaramba und x11

Beitrag von Rubinho04 » 25. Okt 2005, 16:45

Jedes mal wenn ich z.B. eine tar.gz datei runter klade sie entpacke und ./configure mach steht zum schluss immer couldn't find x11...........
und bei Superkaramba wenn dort z.B. das mit dme Wetter einfügne will das der sowa ähnliches

checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
Zuletzt geändert von Rubinho04 am 25. Okt 2005, 16:49, insgesamt 1-mal geändert.

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 25. Okt 2005, 16:47

Gibt es kein Superkaramba RPM für dein Debian 3.1?
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

Rubinho04
Newbie
Newbie
Beiträge: 25
Registriert: 24. Okt 2005, 14:16
Kontaktdaten:

Beitrag von Rubinho04 » 25. Okt 2005, 16:50

Griffin hat geschrieben:Gibt es kein Superkaramba RPM für dein Debian 3.1?
Ich hab aber leider kein DEBIAN habe Mandrake 10.1 :P :D

Gruß Ruben

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 25. Okt 2005, 16:57

Das gibt es mit Sicherheit als rpm für Mandrake.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
roemi
Advanced Hacker
Advanced Hacker
Beiträge: 822
Registriert: 1. Apr 2004, 19:01
Wohnort: Hanau
Kontaktdaten:

Beitrag von roemi » 26. Okt 2005, 07:00

Das schiebe ich mal nach "KDE" bzw. Windowmanager

Rubinho04
Newbie
Newbie
Beiträge: 25
Registriert: 24. Okt 2005, 14:16
Kontaktdaten:

Beitrag von Rubinho04 » 27. Okt 2005, 14:40

Hab alles was mit x11 zu tun hat installiert was auf meine Mandrake Installations DVD war aber wenn ich jetzt bei Superkaramba ein dieses Weahter theme einfügen will kommt in der Konsole diese Fehlermeldung

X Error: BadWindow (invalid Window parameter) 3
Major opcode: 2
Minor opcode: 0
Resource id: 0x32002cc
encoding: iso-8859-1
Call to widgetUpdated failed
Traceback (most recent call last):
File "/home/ruben/liquid_weather_plus/liquid_weather.py", line 2595, in initWidget
karamba.setMenuConfigOption(widget, "changeloc", 0)
TypeError: setMenuConfigOption() argument 3 must be string, not int



Ich weiß ich nerv euch aber.........

Gruß Ruben
Was ist der Sinn der Lebens? Ist es nicht der Ihn zu Suchen?

sc_m
Member
Member
Beiträge: 205
Registriert: 31. Okt 2005, 21:59
Wohnort: Frankfurt

Beitrag von sc_m » 31. Okt 2005, 23:28

Das sieht aber wirklich merkwürdig aus. Sind Superkaramba und Liquid Weather in aktuellen Versionen installiert?
Laut http://netdragon.sourceforge.net/api.html#robo22 sollte das letzte Argument von setMenuConfigOption durchaus kein String sein. Wenn ich hier bei mir die Datei liquid_weather.py von lwp-8.5 öffne, dann scheint es außerdem eher, dass deine Fehlermeldung auf die Zeile 2559 anstatt auf 2595 passt.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast