Sitzung sperren /neue Sitzung starten killt System

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
skurial
Member
Member
Beiträge: 139
Registriert: 21. Sep 2005, 22:57

Sitzung sperren /neue Sitzung starten killt System

Beitrag von skurial » 20. Okt 2005, 11:22

Liebe Leute!
Habe folgendes Problem:

Habe unter suse 10 und kde 3.4.2 einen neuen Benutzer erstellt - will ich jetzt bei die laufende Sitzung sperren und eine neue Sitzung starten so friert alles ein - habe dann nur mehr einen bunten Bildschirm und nix geht mehr.

Danke für Hilfe!

Werbung:
Yehudi
Guru
Guru
Beiträge: 2152
Registriert: 21. Jan 2004, 13:51
Wohnort: Hamburg
Kontaktdaten:

Beitrag von Yehudi » 20. Okt 2005, 11:31

Eigentlich solltest Du dann noch in die Konsole wechseln können strg Alt und F3
Dort könntest Du dann zumindest den PC neustarten.
Ich nehme an, dass Dein PC mehre Sitzungen nicht verarbeiten kann bei 10.0. Es sei denn, wenn Du den Benutzer wechselst, den nicht sperrst und dieser trotzdem abstürzt.

skurial
Member
Member
Beiträge: 139
Registriert: 21. Sep 2005, 22:57

Beitrag von skurial » 20. Okt 2005, 12:09

Es ist schon möglich den einen Benutzer abzumelden und den andern dann anzumelden - kann jetzt leider nicht testen ob strg alt f3 funktioniert - glaub aber nicht - werds am abend testen.

Ich möchte aber den einen Benutzer im Hintergrund laufen haben und mit einem andern daweil arbeiten - sollte ja möglich sein?

taki
Advanced Hacker
Advanced Hacker
Beiträge: 974
Registriert: 30. Apr 2004, 17:40
Wohnort: Berlin
Kontaktdaten:

Beitrag von taki » 20. Okt 2005, 17:35

Hi.
Ich kann das auch nicht. M.E. liegt das am X-Treiber der Grafikkarte (bei mir ATI). Der Treiber erlaubt nicht, dass zwei User gleichzeitig auf das Device der Grafikkarte zugreifen, prüft das aber nicht sauber ab und friert dann ohne Vorwarnung das System ein. Ein Wechsel auf eine virtuelle Textkonsole geht danach nicht mehr.

Das ist bei meinem Rechner schon immer so, hat sich bei keiner SuSE-Version und auch bei keinem Treiberupdate je was dran geändert. Ich kann aber damit leben und vermeide es, zwei Anwender gleichzeitig lokal am Rechner anzumelden.
SuSE 12.3 kernel 3.7.10-1.16-desktop, K Desktop Environment Version 4.10.5 r1 - Medion Titanium Aldi v. 03/2009

warpi
Hacker
Hacker
Beiträge: 431
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Beitrag von warpi » 21. Okt 2005, 07:52

Also bei meinem Rechner geht der Wechsel mit sperren auf einen zeiten Benutzer. Habe eine nVidia-Karte. Vielleicht liegt's tatsächlich an dem ATI-Treiber.
Zufriedener 64bit Intel-Quad-Core Benutzer, der darauf nur Linux & sonst nix ran läßt.

skurial
Member
Member
Beiträge: 139
Registriert: 21. Sep 2005, 22:57

Beitrag von skurial » 21. Okt 2005, 09:18

Hab auch ne nvidia Karte und bei mir funzt nicht...Jemand nen Tipp?

warpi
Hacker
Hacker
Beiträge: 431
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Beitrag von warpi » 21. Okt 2005, 11:09

Hi skurial.
Hast du den nVidia-Treiber geladen? Hast du schon ein Online-update gemacht? Wie sind die Einstellungen in dem Kontrollzentrum? Was für Hardware hast du & wieviel Arbeitsspeicher. Hast du schon mal in /var/log/messages geschaut?
Zufriedener 64bit Intel-Quad-Core Benutzer, der darauf nur Linux & sonst nix ran läßt.

skurial
Member
Member
Beiträge: 139
Registriert: 21. Sep 2005, 22:57

Beitrag von skurial » 25. Okt 2005, 21:56

Hallo!
Hat jetzt etwas gedauert-am Nividia Treiber liegt es nicht - habe den Rechner jetzt frisch installiert und der Treiber ist nicht geladen - aber es funktioniert - keine Ahnung.
Danke!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast