Konqueror läd große Ordner ewig

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
chiemera
Newbie
Newbie
Beiträge: 23
Registriert: 10. Okt 2005, 21:46
Wohnort: Koblenz
Kontaktdaten:

Konqueror läd große Ordner ewig

Beitrag von chiemera » 10. Okt 2005, 21:53

Hallooooo,

habe jetzt seit ca. 3 Wochen Linux und bin sehr zufrieden. Jedoch habe ich ein mittelschweres Problem:
Wenn ich mit dem Konqueror einen sehr großen Ordner mit vielen Unterordnern und Dateien öffne, braucht er Ewigkeiten (bis zu 5 Minuten) um diesen Ordner darzustellen. Komisch ist nur das dies nicht so ist wenn ich mich als root anmelde. Habe schon probiert die Einstellungen des Konquerors auf die Voreinstellungen zurückzusetzen. Hatte aber leider keinen Erfolg. Hat irgendwer vielleicht dieses Problem auch schon gehabt und kann mir helfen? Wäre super nett :wink:

MFG
chiemera
"Es nützt der Freiheit nichts, dass wir sie abschaffen, um sie zu schützen." Wolfgang Thierse

Werbung:
Benutzeravatar
XSebastian
Newbie
Newbie
Beiträge: 21
Registriert: 30. Jun 2005, 16:36
Wohnort: Freiberg in Sachsen

Beitrag von XSebastian » 15. Okt 2005, 17:38

Versuche mal die Voransichten für Dateien und Ordner auszuschalten (Im Ansicht-Menü)
Gib Gates keine Chance!

Acer Travelmate 8005LMi, SuSE Linux 9.3

chiemera
Newbie
Newbie
Beiträge: 23
Registriert: 10. Okt 2005, 21:46
Wohnort: Koblenz
Kontaktdaten:

hmm hilft nicht

Beitrag von chiemera » 17. Okt 2005, 21:53

Das habe ich schon probiert, zeigt leider keine Wirkung. Bin wirklich ratlos :( Danke trotzdem für die Antwort. Wäre auch super wenn jemandem noch etwas einfällt :)
"Es nützt der Freiheit nichts, dass wir sie abschaffen, um sie zu schützen." Wolfgang Thierse

Thomson
Hacker
Hacker
Beiträge: 252
Registriert: 21. Mai 2004, 23:10
Wohnort: Eschweiler
Kontaktdaten:

Beitrag von Thomson » 17. Okt 2005, 22:02

keine großen Ordner öffnen

ne scherz.

Ich weiß auch nicht wie du das Problem lösen kannst. Also bei mir klappt alles wunderbar.
Wenn mir was einfällt sag ich dir bescheid
Archlinux
KDE
ATI Radeon HD 4800
AMD Athlon 64 X2 Dual Core Processor 6000+
4,0 GB DDR2 800 RAM
500 GB SATA2, 500 GB extern
TRENDnet wireless TEW-443PI (Atheros)

chiemera
Newbie
Newbie
Beiträge: 23
Registriert: 10. Okt 2005, 21:46
Wohnort: Koblenz
Kontaktdaten:

Danke

Beitrag von chiemera » 18. Okt 2005, 20:48

Ja das wäre nett, denn irgendwie nervt das schon ein bisschen. Und meine ganzen Usereinstellungen will ich auch nicht übern Haufen werfen, weil da ja noch viel anderes dabei ist.
Also ich bin weiterhin für jede Antwort dankbar :-)
"Es nützt der Freiheit nichts, dass wir sie abschaffen, um sie zu schützen." Wolfgang Thierse

Benutzeravatar
oddikurt
Hacker
Hacker
Beiträge: 597
Registriert: 8. Mai 2005, 01:39
Wohnort: BW i.d.N.v. Pforzheim

Beitrag von oddikurt » 18. Okt 2005, 21:24

Hi,
hatte das Problem selbst nie. Ok, bei Vz. mit einigen tausend "bins" dauerts bei mir auch mal 10Sek., aber ich denke das ist normal.

Nun dies bringt mich zu der Überlegung, ob Du als user bestimmte Dateien mit bestimmten Anwendungen "verknüpft" hast, die dem Rechner eine Menge Arbeit bringen. (Würde auch den "user" - "root" Unterschied erklären.)

Welches Dateisystem verwendest Du? - Mit Reiser und ext3 habe ich nie Schwierigkeiten diesbezüglich.
gruss Roger >>>Linuxer #389900<<<
Manage Your Packages, or They Will Manage You

© 2000 Red Hat, Inc.
Edward C. Bailey: Taking the RPM Package Manager to the Limit

chiemera
Newbie
Newbie
Beiträge: 23
Registriert: 10. Okt 2005, 21:46
Wohnort: Koblenz
Kontaktdaten:

Verknüpfungen habe ich

Beitrag von chiemera » 19. Okt 2005, 19:14

Ja, ich habe zum Beispiel .exe-Dateien mit Cedega verknüpft. Ansonsten fällt mir nicht anderes ein... Allerdings war das auch immer ganz praktisch.... kann es wirklich daran liegen?

benutze fat32 reiser und ntfs(readonly) ... auf allen platten das selbe problem
"Es nützt der Freiheit nichts, dass wir sie abschaffen, um sie zu schützen." Wolfgang Thierse

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste