Autostart von CD's unter KDE mit SuSEplugger klappt nicht

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Nightangel
Newbie
Newbie
Beiträge: 24
Registriert: 14. Sep 2005, 11:28
Wohnort: bei Karlsruhe

Autostart von CD's unter KDE mit SuSEplugger klappt nicht

Beitrag von Nightangel » 5. Okt 2005, 22:01

Moin,

also ich habe folgendes Problem bei meinem Desktop und bei meinem Notebook festgestellt.

Beide Rechner laufen mit SuSE 9.3, alle aktuellen Updates sind geladen, Hardware funktioniert alles einwandfrei. Nun habe ich festgestellt das im Gegensatz zu SuSE 9.1 Pro das Handling von Wechseldatenträgern ein wenig unpraktisch ist. USB Geräte funktionieren genauso wie bei 9.1, aber CD's werden von dem SuSEPlugger leider nicht mehr wie gewünscht geladen, sprich: lege ich eine Daten CD oder DVD ein wird kein Konquerer mehr aufgemacht der den Inhalt anzeigt etc. (was der Plugger so kann)

Da ich leider nicht mehr weiss wie das ganze unter 9.1 geregelt ist weiss ich nun auch nicht was anders ist.

Ich weiss nur das das ganze jetzt von dem HAL Daemon geregelt ist, und ich bekomme damit auch ein automount zustande (Nur nicht in einen festen Mountpoint sondern in jedesmal neu angelegte Verzeichnisse die den CD-Namen erhalten), aber der Suseplugger macht dann nicht weiter, er führt mir dann nicht die gewünschten Aktionen durch.

Ich habe hier schon die verschieden Threads durch, aber das hat alles nichts mit meinem Problem zu tun, sondern befasst sich mit dem Problem des Mountens. Kann mir jemand einen Tipp geben, oder jemand der noch irgendwo 9.1 laufen hat sein Konfiguration bekanntgeben.

Bin für jeden Tipp dankbar
MfG

Nightangel

--------------------------------------------------------------------------------------

Just because an OS holds 90% of the market doesn`t mean it`s superior.
Remember 90% of all animals are insects.

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste