Schriftgröße in Menüs etc. zu klein

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
klimeck
Newbie
Newbie
Beiträge: 4
Registriert: 5. Okt 2005, 11:04

Schriftgröße in Menüs etc. zu klein

Beitrag von klimeck » 5. Okt 2005, 11:14

Hallo,

ich habe SuSe 9.3 installiert und hatte zuerst eine Aufloesung von 640x480. Diese habe ich auf 800x600 gesetzt... hat alles prima funktioniert, nur sind jetzt alle Schriften in Menue, Buttonbeschriftungen etc. so klein, dass sie nicht mehr zu lesen sind.
Efekt ist, dass ich mit dem System nicht arbeiten kann...

Wenn ich Telnet oeffne habe ich eine lesbare Schriftgroesse.

Weiss jemaden wie ich die System-Schriftgröße ändern kann?

Vielen Dank vorab.

Thomas

PS: unter http://www.klimeck.de/linux/suse_klimeck.jpg liegt ein Capture des Bildschirmes...

Werbung:
Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 5. Okt 2005, 12:25

Schriftgroeße etc. laesst sich im KDE Kontrollzentrum anpassen.

Dort mal nachschauen was dort steht - wenn ich heute mittag zuhause bin kann ich dir auch sagen wie du in der Konsole die Konfigurationsdatei aufrufst und dort das ganze ueberpruefst. Weiß das jetzt nicht auswendig
Gruß Keepers
Only time will tell - but who does listen?

klimeck
Newbie
Newbie
Beiträge: 4
Registriert: 5. Okt 2005, 11:04

Beitrag von klimeck » 5. Okt 2005, 12:41

Das waere super! Das Kontrollzentrum kann ich zwar aufrufen, aber auf Grund der kleinen Schriften weiss ich ueberhaupt nicht wo ich hin muss.

Danke!

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 5. Okt 2005, 13:42

stell deine auflösung wieder zurück auf die alten 640x480 und mach die schrifft grosser. danach wieder umstellen auf deine 800x600 und geht das nicht ?
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

klimeck
Newbie
Newbie
Beiträge: 4
Registriert: 5. Okt 2005, 11:04

Beitrag von klimeck » 5. Okt 2005, 14:19

Tja, das wuerde ich gerne, aber ich kann unter sax2 und yask nichts lesen... alles zu klein. Das Umschalten mit ALT - funktioniert auch nicht, weil ich Linux auf einem virtuellen Server laufen lasse... wenn ich nun gefuehlsmaessig unter sax2 einen anderen Monitor waehle, kommt nur eine Fehlermeldung. Ich bin auf Vesa 640x480 @ 72 Hz angewiesen, habe jetzt 800x600 @ 72 Hz. Vielleicht kannst Du mir sagen, um wieviele Position ich hoch gehen muss, dann versuche ich es mal blind einzustellen.

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 5. Okt 2005, 14:25

sax2 -l = Startet Sax2 mit 640*480@60Hz.

oder ein beispiel mit vesa bei einer auflösunf von 1024x768 mit 85Hz:

sax2 --vesa 0:1024x768@85

oder

sax2 -a

mit der option -a / --auto wird eine automatische
konfiguration unter berücksichtigung aller von sax2
automatisch erkannten Hardwaredaten erzeugt.
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

klimeck
Newbie
Newbie
Beiträge: 4
Registriert: 5. Okt 2005, 11:04

Beitrag von klimeck » 5. Okt 2005, 14:49

Danke!! :-)

'sax2 -a' hat es gebracht! Einmal ausgeloogt und es laueft wieder im 640x480 modus mit lesbarer Schrift.

Nun aber die Frage: WIe gehe ich vor, dass ich auf 800x600 oder groesser schalte und dabei die Schrift dynamisch mitgeht?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste