KDE startet nichtmehr

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Benutzeravatar
EvilSnoop
Member
Member
Beiträge: 52
Registriert: 25. Feb 2004, 15:16

KDE startet nichtmehr

Beitrag von EvilSnoop » 27. Sep 2005, 09:39

Hiho

Hab mir gestern mal gedacht mein verbasteltes SuSE 9.0 mit 9.3 zu ersetzen.
Hat auch alles ganz gut geklappt, installation und konfiguration ging einigermaßen problemlos bis ich das erstemal rebootet hab.

Jetzt startet nichtmehr KDE sondern irgendsoein komischer billiger windowmaker der auf linksklick ein menü öffnet mit befehlen

daneben steht die fehlermeldung

No configuration found for sit0
I/0 Error, dev fd0, sector 0

das diskettenlaufwerk funktionierte auch vor dem ersten reboot nicht richtig, habs aus der fstab ausgeklammert und nochmal rebootet aber kommt dieselbe fehlermeldung

wie komm ich denn jetz wieder in kde rein ?
hab schon ewig nixmehr gemacht in der hinsicht und bin ein bisschen aus der übung :|

danke schonmal im vorraus

Rene
"It´s Quality, NOT Quantity."
OS: SuSE 9.3 @ Kernel 2.6.11 (default)
WM: KDE 3.2.2
CPU: Athlon XP 1600+
RAM: 512 MB DDR

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 27. Sep 2005, 09:44

Zweiter Link in meiner Signatur...
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
EvilSnoop
Member
Member
Beiträge: 52
Registriert: 25. Feb 2004, 15:16

Beitrag von EvilSnoop » 27. Sep 2005, 11:29

yo danke, alles klar
sorry das ich nich erst gelesen hab vorm posten
"It´s Quality, NOT Quantity."
OS: SuSE 9.3 @ Kernel 2.6.11 (default)
WM: KDE 3.2.2
CPU: Athlon XP 1600+
RAM: 512 MB DDR

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste