[gelöst] Mauspfeilreste bleiben sichtbar

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Gesperrt
Benutzeravatar
nbkr
Guru
Guru
Beiträge: 2857
Registriert: 10. Jul 2004, 15:47

[gelöst] Mauspfeilreste bleiben sichtbar

Beitrag von nbkr » 5. Sep 2005, 13:57

Hallo,

ich habe ein kleines Problem mit meinem Mauspfeil. Bei jedem Start bzw. bei jedem Wechsel mit <STRG>-<ALT>-F<irgendwas> bleibt ein Rest des Mauspfeils hängen. Beim starten z.B. wird ein Kreuz angezeigt, welches solange sichtbar ist, bis man mit der Maus ein Fenster verschiebt. Dann verschwindet das Kreuz.

Zur Klarstellung: Es ist nicht der Mauspfeil an sich. Die Maus, samt Pfeil funktioniert wunderbar, nur bleiben manchmal "Reste" hängen. Beim wechseln von der Konsole und zurück bleibt z.B. der Größenänderungscursor NW stehen. Die Maus selbst funktioniert aber und es ist auch ein Pfeil zu sehen.

Ich wollte schon einen Screenshot anhängen, aber auf dem tauchen die Brösel nicht auf.

Ich nutze Debian Sarge mit Gnome 2.8. Hat jemand ein Tipp, vielleicht wenigstens wonach ich noch suchen kann? Es ist irgendwie lästig.

Gruß
nbkr
Zuletzt geändert von nbkr am 7. Sep 2005, 05:35, insgesamt 1-mal geändert.
Kann gar nicht sein, ich bin gefürchtet Wald aus, Wald ein.

Werbung:
Benutzeravatar
nbkr
Guru
Guru
Beiträge: 2857
Registriert: 10. Jul 2004, 15:47

Beitrag von nbkr » 7. Sep 2005, 05:31

Habs gelöst. In der XF86-Config muss im Abschnitt der Grafikkarte noch ein

Code: Alles auswählen

Option "SWCursor" "true"
bzw.

Code: Alles auswählen

Option "HWCursor" "false"
rein. Welche von beiden Direktiven hängt von der Grafikkarte ab. Im Zweifel man nv (für nVidia) oder einfach ausprobieren.
Kann gar nicht sein, ich bin gefürchtet Wald aus, Wald ein.

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste