[gelöst] Konsole in den KDE-Desktop integrieren

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 19. Jan 2006, 16:25

Diese Bib's sind zwar vorhanden aber sie werden nicht richtig aufgeloest. Glaube auch dass sie teilweise in anderen Paketen untergekommen sind - auf jeden Fall ist Eterm unter SuSE 10.0 n hoffnungsloser Fall!
Gruß Keepers
Only time will tell - but who does listen?

Werbung:
Stefan Staeglich
Moderator
Moderator
Beiträge: 959
Registriert: 11. Mai 2004, 10:37

Beitrag von Stefan Staeglich » 19. Jan 2006, 16:33

Also man kann es vergessen?!
Gruß Stefan

Morlon
Member
Member
Beiträge: 99
Registriert: 9. Dez 2005, 16:12
Kontaktdaten:

Beitrag von Morlon » 19. Jan 2006, 18:11

Wenn nur die beiden fehlen, habt ihr es dann schon mit den Versionen von RPMSeek.com versucht?

imlib2-loader_jpeg-1.1.1-1.i586.rpm
imlib2-loader_png-1.1.1-1.i586.rpm

Diese haben beim 9.3er jedenfalls funktioniert.
Beim 10er dachte ich bisher, dass es nur am 64Bit bei mir liegt, da er schon libast und freetype nicht finden konnte obwohl installiert und mit den Sources gabs nur Fehler, wobei ich denke, dass es mit ner reinen 32Bit Installation aller Pakete funzen könnte.

MfG

Benutzeravatar
elastic
Member
Member
Beiträge: 177
Registriert: 22. Nov 2004, 12:28
Wohnort: Franken

Beitrag von elastic » 19. Jan 2006, 18:58

Funzt bei mir einwandfrei mit 10.0

ihr müsst die

imlib2-loader_jpeg und imlib2-loader_png jeweils mindestens in der Version 1.2.1.004-1.20050826.i386 installieren (google oder ne rpm-suchmaschine bemühen)
Im Einsatz: Archlinux XFCE on Samsung X20 Notebook, ArchOne on Acer Aspire One 110L, Debianslug on NSLU2, WebOS on Palm Pre
___________________________________________
"Einseitiges Denken ist auch eine Spezialisierung!"

Benutzeravatar
konqui
Hacker
Hacker
Beiträge: 273
Registriert: 13. Okt 2005, 11:14
Wohnort: Frankfurt/M.

Beitrag von konqui » 19. Jan 2006, 19:25

hallo,

..hier gibt's die imlib2...jpeg und ...png version:1.2.1.004xxx

um die zu installieren musste ich bei mir erst die rpms "imlib2-loaders" und "digikamimageplugins" deinstallieren.

danach eterm installieren - und laeuft.

Benutzeravatar
elastic
Member
Member
Beiträge: 177
Registriert: 22. Nov 2004, 12:28
Wohnort: Franken

Beitrag von elastic » 19. Jan 2006, 19:32

um die zu installieren musste ich bei mir erst die rpms "imlib2-loaders" und "digikamimageplugins" deinstallieren.
musste ich nicht ...

gut, digikamimageplugins hab ich nicht drauf, aber die imlib2-loaders verursachten keine Konflikte ...
Im Einsatz: Archlinux XFCE on Samsung X20 Notebook, ArchOne on Acer Aspire One 110L, Debianslug on NSLU2, WebOS on Palm Pre
___________________________________________
"Einseitiges Denken ist auch eine Spezialisierung!"

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 19. Jan 2006, 20:20

konqui hat geschrieben:hallo,

..hier gibt's die imlib2...jpeg und ...png version:1.2.1.004xxx

um die zu installieren musste ich bei mir erst die rpms "imlib2-loaders" und "digikamimageplugins" deinstallieren.

danach eterm installieren - und laeuft.
klar waere das ne moeglichkeit aber ich vergas anzumerken dass die zu deinstallierenden abhaengigkeiten fuer mich unerlaesslich sind ;)
Gruß Keepers
Only time will tell - but who does listen?

Stefan Staeglich
Moderator
Moderator
Beiträge: 959
Registriert: 11. Mai 2004, 10:37

Beitrag von Stefan Staeglich » 22. Jan 2006, 12:00

Aber der Kram ist doch in imlib2-loaders. Ertwartet das Eterm-Paket die Bibliotheken nicht einfach woanders?
Gruß Stefan

Absolute beginner
Member
Member
Beiträge: 106
Registriert: 4. Mai 2004, 17:13
Wohnort: Gütersloh

Beitrag von Absolute beginner » 22. Jan 2006, 13:35

Hallo Ihr ,
also bei mir lief Eterm von Anfang an unter Suse 10.0 .Die Probleme mit den fehlenden Abhängigkeiten die Ihr beschreibt hatte ich unter Suse 9.2, da hab'
ich's auch nicht ans Laufen gekriegt...
Hier mal meine installierten Versionen :

Code: Alles auswählen

imlib Version 1.9.14-197
imlib2 Version 1.1.1-9
imlib2 loaders Version 1.1.1-9
Digikamplugins Version 0.7.4-3
Achso ,und ich habe von http://www.eterm.org/download/ nicht das Paket für
Suse genommen.

Gruss

Der Beginner

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast