Seite 1 von 1

KDE 3.4/suse 9.3 unter AMD64 instabil

Verfasst: 31. Jul 2005, 11:52
von lindner
mahlzeit liebe leuts

ich habe ein prob. da ich immer auf meinen rechner neben dem windows eine sicherungspartinion mit linux hatte, wollte ich das bei meinem neuen rechner auch wieder tun. ich habe mir suse 9.3 (KDE 3.4) gekauft.. bis jetzt hatte ich die knoppix version drauf (also debian (KDE .. frühere version)).. die war aber schon etwas älter und ich wollte was neues..

so nun zu meinem probS ... denn es sind mehrere!!
ich habe einen athlon 64 3400+, 1gb ram usw.. suse müsste doch eigentlich die 64bit technologie unterstützen.. aber..
kaum habe ich es installiert, stürzt es reihenweise ab.. in den simpelsten anwendungen wie firefox oder konquerer..auch in yast2 oder im YOU.. der rechner macht einfach nix mehr.. die mouse bewegt sich (manchmal) noch, das wars aber schon.. was bleibt ist der reset-button..

das kann doch nicht normal sein..
nun startet linux mit einem grauen feld, dort kann ich zb auch keinen desktopwechsel mehr machen, um das prob unter gnome auszutesten (so erfahren bin ich mit linux auch nicht, als dass ich da einen anderen weg wüsste)
er zeigt auch einen "error" in der xconsole an!! er sagt irgendwas mit der cpu frequenz passt nicht.. die cpu ist mit 2400 mhz getaktet.. linux expected (mir fehlt grad das dt wort dafür :)) aber nur 800 mhz.. kennt jemand die probleme.. habe suse auch noch mal neu installiert und sie probs sind nicht wegegangen..

vllt gibs ja auch nen thread dazu, den man mir empfehlen kann zu lesen!!

vg pat

Verfasst: 2. Aug 2005, 11:09
von noies
hi ich habe auch dieses Problem bei mir passiert es wenn ich in der shell bin

gruss Noies