Schriftdarstellung bei KDE unscharf + WLAN nur nach Yast

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Peipp
Newbie
Newbie
Beiträge: 6
Registriert: 17. Mai 2005, 22:24

Schriftdarstellung bei KDE unscharf + WLAN nur nach Yast

Beitrag von Peipp » 17. Mai 2005, 23:04

Hallo,

ich bin kompletter Linux Neueinsteiger und hab mir letzte Woche Suse 9.3 gekauft.
Installiert hab ich es dann auf meinem Notebook (Toshiba M30X-122).
Lief eigentlich alles, bis auf ein paar Startschwierigkeiten ganz gut.
GraKa Treiber wurden auch schon installiert (Radeon 9700).

Nun zu den eigentlichen Problemen:

1. Wenn ich als normaler User angemeldet bin, ist die Schrift sehr unscharf

http://www.ktmexc.de/.PSY/user.jpg

Wenn ich mich allerdings als root anmelde ist alles ok

http://www.ktmexc.de/.PSY/root.jpg

Das Problem trat erst auf, nachdem ich als User das KDE Design geändert hatte.
Ich hab schon alles mögliche versucht um das wieder rückgängig zu machen, habs aber nicht hinbekommen.
TT Schriftarten sind auch schon installiert, brachte aber keine Besserung.


2. Die WLAN Karte (Intel 2200BG) wird nach dem Systemstart immer erst dann erkannt, wenn ich in Yast einmal die Netzwerkkonfiguration gestartet habe.
Woran liegt´s ?


Vielen Dank im Vorraus
Zuletzt geändert von Peipp am 25. Feb 2009, 21:13, insgesamt 2-mal geändert.

Werbung:
Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Re: Schriftdarstellung bei KDE unscharf + WLAN nur nach Yast

Beitrag von onkelchentobi » 18. Mai 2005, 12:42

schau nochmal im

kontrollzentrum > erscheinungsbild > Schriften

nach bei der kantenglättung was da bei root und was bei deinem user eingestellt ist.
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Peipp
Newbie
Newbie
Beiträge: 6
Registriert: 17. Mai 2005, 22:24

Beitrag von Peipp » 18. Mai 2005, 14:55

Danke das wars !

Beim User wurden Schriften der Größen 7 - 20 von der Kantenglättung ausgeschlossen :D

Dummerweise hab ich jetz das Problem, dass bei manchen Anwendungen, u.a. auch bei YaST keine Umlaute und Sonderzeichen mehr dargestellt werden.
Vorher gings problemlos.

Und das 2. Problem mit dem WLAN besteht auch noch

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 18. Mai 2005, 15:43

wegen den sonderzeichen würde ich mal schauen was du für eine schriftart hast und ob diese die sonderzeichen kann !!! zu deiner wlan frage solltest du diese frage nochmal stellen, aber im forum für wlan !!!

http://www.linux-club.de/viewforum.php? ... b64a4ed098
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

susefreak
Newbie
Newbie
Beiträge: 4
Registriert: 4. Mai 2005, 17:47

Beitrag von susefreak » 18. Mai 2005, 15:48

hallo!

hab dasselbe problem! wenns gelöst ist...lass es mich bitte wissen!

danke

Peipp
Newbie
Newbie
Beiträge: 6
Registriert: 17. Mai 2005, 22:24

Beitrag von Peipp » 18. Mai 2005, 18:48

So, das mit den Umlauten hab ich nun auch in den Griff bekommen.
Lag an der Schriftart.
Eingestellt war Arial.
Habs dann auf Sans Serif umgestellt, rebootet und schon gings wieder.

Aber eigentlich sollte Arial doch auch Umlaute unterstützen !?


Nochmal vielen Dank !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste