[gelöst]Zwei KDE-Probleme: Superkaramba und Mülleimer

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Gesperrt
mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

[gelöst]Zwei KDE-Probleme: Superkaramba und Mülleimer

Beitrag von mca » 22. Apr 2005, 15:25

suse 9.3
kde-3.4.0-28

moin leute,
ich hab da zwei problemchen mit dem neuen kde 3.4. am schlimmsten ist, dass ich superkaramba nicht mehr zum laufen kriege. mit APT oder als passende rpm find ichs (noch?) nicht, und wenn ich die 0.36.tgz kompiliere, schreibt er mir, dass python-abhängigkeiten nicht gelöst sind. mit APT krieg ich aber alle python-abhängigkeiten auch nicht aufgelöst. :cry:
das zweite ist nicht so schlimm, aber micht nervt, dass ich immer nur in den mülleimer verschieben und nicht löschen kann. als normaler user ist es noch erträglich, weil ja der mülleimer auf dem desktop liegt. wenn ich aber als root dateien löschen will, muss ich immer erst ne neue sitzung öffnen. kann mir da jemand nen tip geben?
Zuletzt geändert von mca am 22. Apr 2005, 16:58, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
Silmarillion
Member
Member
Beiträge: 217
Registriert: 6. Jan 2005, 08:06
Wohnort: Niederrhein
Kontaktdaten:

Beitrag von Silmarillion » 22. Apr 2005, 15:49

Hi Hassan,

ich habe Superkaramba als rpm, aber woher ich da gesaugt habe, ja , dat weiss ich nicht mehr. Aber es läuft prächtig. Gib mir ne Adresse, dann mail ich es dir. Oder du gibts mal unter Google: superkaramba+rpm ein ;-)
Oder du nimmst das hier:
http://www.kde-look.org/content/show.php?content=23258

Gruss

Borusse-KLE

mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca » 22. Apr 2005, 15:56

vielen dank erstmal, die rpm klappt gut. ich kann auch alle meine alten themes öffnen. nur ist es leider dir version 0.35. weiss jemand, welche änderungen in 0.36 sind? lohnt sich der umstieg später?
was ist mit meinem mülleimer?

Benutzeravatar
Silmarillion
Member
Member
Beiträge: 217
Registriert: 6. Jan 2005, 08:06
Wohnort: Niederrhein
Kontaktdaten:

Beitrag von Silmarillion » 22. Apr 2005, 16:11

Ich nochmal -

zu deinem Mulleimer-Prob:

Umschalt+entf <=> löschen
entf <=> in den Mülleimer

Aber ehrlich gesagt - ich arbeite nie unter root auf der KDE-Oberfläche.
Und wenn ich eine root-Datei löschen will/muss/soll/'wie auch immer' dann erledige ich das so:
In dem Dateimanagerfenster wo die Datei auftaucht F4 drücken - Konsole öffnet sich - su eingeben - Password - entweder mit mc oder direkt rm <file> eingeben. Aber aufgrund der Anzahl der Posts denke ich mal, das du das weisst ... :-)

Also nochmal -

Grüsse

Benutzeravatar
Silmarillion
Member
Member
Beiträge: 217
Registriert: 6. Jan 2005, 08:06
Wohnort: Niederrhein
Kontaktdaten:

Beitrag von Silmarillion » 22. Apr 2005, 16:14

hassan hat geschrieben:vielen dank erstmal, die rpm klappt gut. ich kann auch alle meine alten themes öffnen. nur ist es leider dir version 0.35. weiss jemand, welche änderungen in 0.36 sind? lohnt sich der umstieg später?
was ist mit meinem mülleimer?
Schau dir den Link oben an!!!! Dort sind auch die Changes angegeben ...


;-)

mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca » 22. Apr 2005, 16:52

Umschalt+entf <=> löschen
entf <=> in den Mülleimer
yo, das war der trick. um auf meine ext2-partitionen zu schreiben, muss ich den konqueror im systemverwaltungsmode benutzen. mit Umschalt+entf gehts gut.

zu den changes in superkaramba, das sind sie:
Changes in 0.36:
-Python2.4 support
-getTextValue() fixed.
-Convert from UCS4 to UCS2 if python uses 4 byte unicode chars.
-Removed unneeded getThemeRichText calls.
-Trailing '/' fix for mountpoints; Now you can use /home/foo and /home/foo/.
-Releasing the mouse on a theme doesn't cause widgetUpdated() to be called any longer.
-AMD 64 compile warning fixes.
-More warning fixes.
ist nix weltbewegendes, ich warte, bis ich es in APT runterladen kann.

mca
Hacker
Hacker
Beiträge: 351
Registriert: 10. Okt 2004, 00:27

Beitrag von mca » 22. Apr 2005, 18:08

gesucht und gefunden, superkaramba-0.36 für suse 9.3 von guru´s seite:
http://linux01.gwdg.de/~pbleser/rpm-nav ... perkaramba

Gast

Beitrag von Gast » 22. Apr 2005, 18:20

Cool, jetzt läuft auch Liquid_Weather wieder unter SuSE 9.3 und KDE 3.4. Das lief nämlich auch nicht wegen irgendeiner Pythongeschichte, ich meine zu glauben er sagte immer Importperror von blabla ... ist mir wieder entfallen.

THX hassan.

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste