Seite 1 von 1

Symbolvergrößerung bei KDE 3.4 funktioniert nicht

Verfasst: 16. Apr 2005, 12:55
von Yehudi
Auf Kanotix hatte ich entdeckt, dass sich beim rüberfahren mit der Maus in dem Dock die Symbole wie bei OS X vergerößern. Bei Suse geht es nicht.
spunti hat geschrieben:KDE-Kontrolleiste/Layout/Erscheinung/Symbolvergrößerung ist es bei KDE 3.3
Ich habe das ausprobiert, aber auch das bringt keine Änderung.

Re: Symbolvergrößerung bei KDE 3.4 funktioniert nicht

Verfasst: 16. Apr 2005, 13:26
von Gast
Yehudi hat geschrieben:Auf Kanotix hatte ich entdeckt, dass sich beim rüberfahren mit der Maus in dem Dock die Symbole wie bei OS X vergerößern. Bei Suse geht es nicht.
spunti hat geschrieben:KDE-Kontrolleiste/Layout/Erscheinung/Symbolvergrößerung ist es bei KDE 3.3
Ich habe das ausprobiert, aber auch das bringt keine Änderung.
Bei KDE 3.4 jibet das nicht mehr. Das sind das jetzt diese dusseligen sich aufpustenden Blasen. Aber das lässt sich abstellen.

Verfasst: 16. Apr 2005, 13:42
von Keepers
Meinst du vielleicht aehnliches wie "KSmoothdock" ?

Verfasst: 16. Apr 2005, 14:08
von Yehudi
Unten links befinden sich ja mehre Icons in dem Balken/Kontrollleiste/Kicker, das erste Icon ist unser geliebtes Chamelon, oder bei Kanotix das K, dann folgen Homeverzeichnis und die Konsole, und wasman so noch dort reingetan hat. Wenn man bei Kanotix darüber fährt rückt das jeweilige Icon etwas nach oben und das Dock bildet eine Welle. Bei OS X kann man sogar die Größe und Laufweite ändern.
Leider habe ich keine Ahnung wie das heißt. Ich habe mal versucht auf der Apple seite ein Bild zu finden wo die Funktion zu sehen ist, aber ne nichts. Bei Linux weiß ich ja nicht wie das sich nennt.
Ich war auch schon auf der deutschen KDE Seite, ich kann diese Funktion auch nicht finden.

Verfasst: 16. Apr 2005, 14:28
von OldKid
Auf Kanotix hatte ich entdeckt, dass sich beim rüberfahren mit der Maus in dem Dock die Symbole wie bei OS X vergerößern
bei welcher Version von Kanotix hast du das entdeckt ?

2005-1 oder auf der ganz neuen 2005-2 (erschienen am 09.04.2005 )

Verfasst: 16. Apr 2005, 14:38
von ba0645
Das mit den "Blasen-Texten" gefällt mir auch nicht. Wenigstens kann man das über die Option Symbolvergrößerung deaktivieren. Suche auch nach einer Lösung das alte Verhalten wieder herzustellen.
Das mit den Bubbletexten ist anscheinend ein neues "Feature"?? welches die alte Symbolvergrößerung ersetzen soll. Nur so ist es zu erklären, dass man mit der Option Symbolvergrößerung den Mist aktivieren bzw. deaktivieren kann.

Hat jemand dazu eine Idee wie man den alten Zustand wieder herbekommt ?

Verfasst: 16. Apr 2005, 15:56
von Yehudi
oldkid30 hat geschrieben:
Auf Kanotix hatte ich entdeckt, dass sich beim rüberfahren mit der Maus in dem Dock die Symbole wie bei OS X vergerößern
bei welcher Version von Kanotix hast du das entdeckt ?

2005-1 oder auf der ganz neuen 2005-2 (erschienen am 09.04.2005 )
Auf der ersten. Ich habe hier so eine DVD aus PC-Proffessional. Ich fand das System recht ansprechend, leider unterscheiden sich doch sehr viele Dinge von Suse.
ba0645 hat geschrieben:Das mit den "Blasen-Texten" gefällt mir auch nicht. Wenigstens kann man das über die Option Symbolvergrößerung deaktivieren. Suche auch nach einer Lösung das alte Verhalten wieder herzustellen.
Das mit den Bubbletexten ist anscheinend ein neues "Feature"?? welches die alte Symbolvergrößerung ersetzen soll. Nur so ist es zu erklären, dass man mit der Option Symbolvergrößerung den Mist aktivieren bzw. deaktivieren kann.

Hat jemand dazu eine Idee wie man den alten Zustand wieder herbekommt ?
Die Textblasen lassen sich s.o. ausschalten.

Verfasst: 16. Apr 2005, 16:04
von OldKid
Auf der ersten. Ich habe hier so eine DVD aus PC-Proffessional. Ich fand das System recht ansprechend, leider unterscheiden sich doch sehr viele Dinge von Suse.

also auf 2005-1 ok .... die version verwendet noch KDE 3.3 ....

in KDE 3.4 findest du die Funktion nicht mehr ... dafür erscheint jetzt immer das Info-Fenster mit dem Programmnamen .

Verfasst: 16. Apr 2005, 17:13
von Yehudi
Oh.... das ist ja gemein, ich fand das viel netter, als die Textblasen.

Verfasst: 16. Apr 2005, 17:18
von Gast
Yehudi hat geschrieben:Oh.... das ist ja gemein, ich fand das viel netter, als die Textblasen.
Dir muß man immer alles immer mehrfach erzählen, bis du irgendwas glaubst, Yehudi. Was hab ich dir da oben geschrieben, aber nein ich glaub das nicht, ich frage noch mal nach. Das ist mir bei deinen Postings schon mehrfach aufgefallen.

Verfasst: 16. Apr 2005, 17:24
von OldKid
misterhsp hat geschrieben:
Yehudi hat geschrieben:Oh.... das ist ja gemein, ich fand das viel netter, als die Textblasen.
Dir muß man immer alles immer mehrfach erzählen, bis du irgendwas glaubst, Yehudi. Was hab ich dir da oben geschrieben, aber nein ich glaub das nicht, ich frage noch mal nach. Das ist mir bei deinen Postings schon mehrfach aufgefallen.
na veilleicht ist er ja der meinung doppelt hält besser :D

Verfasst: 29. Apr 2005, 11:28
von Chartmän
Wurde da jetzt inzwischen schon eine Lösung gefunden, das alte Verhalten irgendwie wieder herzustellen?

Gut, die Blasen kann man zwar wirklich leicht deaktivieren, aber vorher wars halt wirklich schöner :-)