SuSE Menü Problem

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
Pennywise09
Member
Member
Beiträge: 70
Registriert: 31. Mär 2005, 15:43

SuSE Menü Problem

Beitrag von Pennywise09 » 7. Apr 2005, 17:06

Ich habe bei meinem neu installierten SuSE das Problem, dass immer wenn ich im Startmenü mit dem Cursor über Multimedia gehe, nix mehr geht.

Kann den Cursor zwar noch bewegen aber nix mehr klicken.

Einer ne Idee ?

Werbung:
Benutzeravatar
Zinnwurm
Hacker
Hacker
Beiträge: 261
Registriert: 1. Sep 2004, 13:32
Wohnort: echo ~ Deutschland/Augsburg
Kontaktdaten:

Beitrag von Zinnwurm » 7. Apr 2005, 20:13

Rechtsklick auf das Menuicon -> Menü-Editor

Ich glaube die beste Lösung ist es, sowieso von vornherein sein Menü in KDE selbst zu übernehmen. ^^
Ich hab meines weitestgehenst selbst aufgebaut und relativ wenige Probleme damit.....Einfach mal alle Multimedia-Einträge rauswerfen und neu anlegen. ^^""
Mein Web-Framework: EatingEngine

Pennywise09
Member
Member
Beiträge: 70
Registriert: 31. Mär 2005, 15:43

Beitrag von Pennywise09 » 7. Apr 2005, 23:09

Sobald ich mit dem Mauszeiger über das Symbol gehe kann ich nix mehr klicken !

Tja, einfach nur Frust.

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 8. Apr 2005, 00:33

ich weiss nicht obs was bringt, aber wenns an dem k-menue liegt dann kannste vl. mal dieconfigurationsdatei vom k-menue löschen.

( vorher vielleicht eine kopie davon aufheben )

sollte in

/home/***user***/.config

oder einem unterordner sein....

dort dann mal nach

applications-kmenuedit.menu

suchen.

wenn diese gelöscht ist mal den rechner oder besser gesagt KDE neu starten. nach dem start von KDE sollte die datei von KDE selber wieder hergestellt worden sein. So wie nach einer neuinstallation sollte das k-menue wieder aussehen, vl geht's dann wieder.

was besseres fällt mir grade dazu nicht ein...!!!
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast