Allgemeine Situation update auf KDE 3.4

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

PeterGumball
Newbie
Newbie
Beiträge: 1
Registriert: 8. Feb 2004, 19:08
Wohnort: Bochum

Allgemeine Situation update auf KDE 3.4

Beitrag von PeterGumball » 23. Mär 2005, 07:39

Hallo Linuxuser.

Seit kurzem ist KDE 3.4 draussen und ich wollte mal hier in die Runde fragen wie das update so funktioniert hat.

Ich selber habe SuSE 9.2 und habe vor am Wochenende per APT auf KDE 3.4 upzudaten.

Sinnvoll oder nicht?
Welche Probleme könnte es geben?

Ja, ich selber lese hier im Forum und weiss, es gibt bereits Meldungen über Probleme. Sinnvoll währe es aber solche Informationen in einem Thread zu sammeln.

Danke für Eure Meinung.

Gruß
Peter
Athlon AMD 2500+, NForce2 Board, 512 MB Speicher, 80GB HD, SuSE 9.2,yoper & gentoo und eine süße Tochter.

Werbung:
herbk
Member
Member
Beiträge: 211
Registriert: 21. Mär 2004, 17:30
Wohnort: Windsbach

Beitrag von herbk » 23. Mär 2005, 08:55

mit den Erfahrungen die ich bisher mit dem 3.4er gegemact habe, würde ich noch davon abraten... es gibt bei mir auch noch ein paar probs die ich (noch) nicht hier gepostet habe:
Konqueror stürzt ab - recht unregelmäßig und auch von der Situation her nicht rekonstruierbar.
Kbear stürzt beim Hochladen von Dateien ab
VNC geht mal und mal nicht...
have a lot of input
HerbK

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 23. Mär 2005, 08:57

Bei mir laeuft alles reibungsfrei; ich habe kein Problem.
Gruß Keepers
Only time will tell - but who does listen?

Sickboy
Newbie
Newbie
Beiträge: 11
Registriert: 17. Mär 2005, 15:02

Beitrag von Sickboy » 23. Mär 2005, 10:15

Die Probleme siehst du möglicherweise schon vor der Installation/Yast zeigt sie dir an. Ansonsten ist 3.4 eine feine Sache, im direkten Vergleich zu 3.3 auch deutlich schneller geworden.

MrWatch
Newbie
Newbie
Beiträge: 11
Registriert: 21. Jan 2005, 13:49
Wohnort: irgendwo bei basel
Kontaktdaten:

Beitrag von MrWatch » 23. Mär 2005, 10:41

Bei mir gibts auch keine Probleme. Habe KDE 3.4 selber kompiliert(gentoo). wies mit den rpms steht kann ich leider icht sagen.
IBM ThinkPad R40 mit gentoo linux | Desktop mit suse 9.2

Google is your best friend!

Wer sucht, der findet!

Gast

Beitrag von Gast » 23. Mär 2005, 10:41

Sickboy hat geschrieben: ... im direkten Vergleich zu 3.3 auch deutlich schneller geworden.
Das ist wohl im Augenblick das einzig positive...... Ich bin mit 3.4 eigentlich nicht zufrieden. Viele kleine Ärgernisse. Man hätte vielleicht noch ein Release-Kandidat veröffentlichen sollen. Die Final ist meiner Meinung nach überhastet veröffentlicht worden. Bin am überlegen ob ich mein Vollversicherung mit 'mkcdrec' wieder einspiele, mit KDE 3.3.2

taki
Advanced Hacker
Advanced Hacker
Beiträge: 974
Registriert: 30. Apr 2004, 17:40
Wohnort: Berlin
Kontaktdaten:

Beitrag von taki » 23. Mär 2005, 10:54

kde 3.4 läuft bei mir nicht nur performanter als die alte Version, sondern auch felsenfest stabil.

Wenn es nicht stabil läuft, sind beim Upgrade irgendwelche Leichen zurückgeblieben (veraltete, inkompatible Bibliotheken etc.).
Es kann auch sein, dass beim Upgrade einzelne Dateien nicht ausgetauscht wurden. Insbesondere mit --force und --nodeps sollte man beim KDE-Upgrade sehr vorsichtig sein.

Ich habe mit apt-grade --reinstall --force upgrade in mehreren Schritten upgegraded. Alles auf einmal geht nicht, wegen etlicher Abhängigkeiten und einiger Verschiebungen zwischen den Paketen.

Ein Leben ohne apt4rpm könnte ich mir gar nicht mehr vorstellen 8) .
SuSE 12.3 kernel 3.7.10-1.16-desktop, K Desktop Environment Version 4.10.5 r1 - Medion Titanium Aldi v. 03/2009

Gast

Beitrag von Gast » 23. Mär 2005, 10:59

taki hat geschrieben: Ich habe mit apt-grade --reinstall --force upgrade in mehreren Schritten upgegraded. Alles auf einmal geht nicht, wegen etlicher Abhängigkeiten und einiger Verschiebungen zwischen den Paketen.
Jepp, genauso hab ich es auch gemacht............ Trotzdem bin ich mit KDE 3.4 noch nicht zufrieden.

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 23. Mär 2005, 11:18

Die Startskripte gehen bei mir nicht mehr. 'startkde' bringt Fehlermeldungen (Kann ich z. Zt. aber nicht einsehen). Ansonsten läuft eigentlich alles, bis auf den System-Ton. Da muss man in kdeinitrc noch etwas rumfummeln.

kwietsch
Newbie
Newbie
Beiträge: 35
Registriert: 15. Feb 2004, 16:42
Kontaktdaten:

Beitrag von kwietsch » 23. Mär 2005, 11:30

Keepers hat geschrieben:Bei mir laeuft alles reibungsfrei; ich habe kein Problem.
DITO
greets kwietsch

taki
Advanced Hacker
Advanced Hacker
Beiträge: 974
Registriert: 30. Apr 2004, 17:40
Wohnort: Berlin
Kontaktdaten:

Beitrag von taki » 23. Mär 2005, 11:37

Grothesk hat geschrieben:Die Startskripte gehen bei mir nicht mehr. 'startkde' bringt Fehlermeldungen (Kann ich z. Zt. aber nicht einsehen). Ansonsten läuft eigentlich alles, bis auf den System-Ton. Da muss man in kdeinitrc noch etwas rumfummeln.
Die Suchfunktion bringt es zu tage:
Fehlender Symlink zum Startskript bei KDE 3.4, SuSE 9.2
http://www.linux-club.de/viewtopic.php? ... t=startkde
SuSE 12.3 kernel 3.7.10-1.16-desktop, K Desktop Environment Version 4.10.5 r1 - Medion Titanium Aldi v. 03/2009

Benutzeravatar
onkelchentobi
Guru
Guru
Beiträge: 1899
Registriert: 11. Feb 2005, 15:54
Wohnort: BW - Stuttgart
Kontaktdaten:

Beitrag von onkelchentobi » 23. Mär 2005, 11:38

Ich bin mit der 3.4er Version recht zufrieden, bei mir geht leider das abmelden vom KDE nicht, er will mir nicht mehr in dem KDM hüpfen.
Auf meinem zweiten Pc funktioniert aber alles wunderbar und das mit dem KDM kann man mit sicherheit von hand beheben, bin da noch an der arbeit. Ansonsten machte KMail und Kopete ein paar Zicken die man denen aber ohne grossen Aufwand wieder austreiben kann.
Das einzigste was mir an 3.4 nicht gefällt ( optisch ) ist das Log Fenster beim anmelden im KDM und was die Systemklänge angeht, da
wurden ja aber auch schon lösungen gefunden. Von daher find ich das jetzt nicht ganz so wild...
Dennoch bin ich auch der meinung wie schon weiter oben gesagt
Man hätte vielleicht noch ein Release-Kandidat veröffentlichen sollen !
Die Final ist meiner Meinung nach überhastet veröffentlicht worden.
GNU/Debian Linux - Testing 32 Bit / Kernel 2.6.30.2 Vanilla / Ion3 - 20090110 / i2p

*** NO E-PATENTS ***

Benutzeravatar
panamajo
Guru
Guru
Beiträge: 2582
Registriert: 12. Feb 2005, 22:45

Beitrag von panamajo » 23. Mär 2005, 13:16

Update via apt, kde3.4 läuft stabil.
Aber ich finde wir brauchen noch viiiiiel mehr KDE3.4 Threads, also bitte hier nicht mehr antworten sondern statt dessen immer neue Threads aufmachen ... :evil:

Benutzeravatar
Deepblue
Member
Member
Beiträge: 94
Registriert: 12. Feb 2005, 03:44
Wohnort: Paris

Beitrag von Deepblue » 23. Mär 2005, 18:46

Naja bei mir geht seit dem Update ARts nicht mehr. Muss ich mir da nu selbst compilieren oder gibts schon ne gefixte RPM für die Suse?
Two big products came from the University of California: UNIX and LSD. And I don't think it's a coincidence.

Gast

Beitrag von Gast » 23. Mär 2005, 18:49

Deepblue hat geschrieben:Naja bei mir geht seit dem Update ARts nicht mehr. Muss ich mir da nu selbst compilieren oder gibts schon ne gefixte RPM für die Suse?
Benutze die Suchfunktion:
Die Lösung ist hier schon mehrfach beschrieben worden.

Oder guckst du hier:
http://www.linux-club.de/viewtopic.php?t=28545

Benutzeravatar
Deepblue
Member
Member
Beiträge: 94
Registriert: 12. Feb 2005, 03:44
Wohnort: Paris

Beitrag von Deepblue » 23. Mär 2005, 19:04

Mhm nein die Systemklänge gehn zwar auch nicht, aber das ist mir schnuppe.

Artsplay zB meckert, dass der Daemon nicht läuft. Und starten kann ich ihn irgendwie mit artsd nicht da kommt immer ne Fehlermeldung "Device /dev/snd0 is busy" oder ähnlich.
Mir gehts wie gesagt net um die Systemtöne, die sind sekundär, aber ich hätte gern wieder n Sounddämon der mir verschiedene Quellen zusammenmixt :)
Two big products came from the University of California: UNIX and LSD. And I don't think it's a coincidence.

Gast

Beitrag von Gast » 23. Mär 2005, 19:09

@Deepblue

Warum versuchst du es nicht mal mit der Lösung. Es gibt Sachen die erledigen sich von allein.

Benutzeravatar
Deepblue
Member
Member
Beiträge: 94
Registriert: 12. Feb 2005, 03:44
Wohnort: Paris

Beitrag von Deepblue » 23. Mär 2005, 19:26

Na dann will ich dir einfach mal glauben und später gleich mal versuchen *g* ABER wenns nicht klappt, dann nerv ich dich wieder, okay? :P
Two big products came from the University of California: UNIX and LSD. And I don't think it's a coincidence.

Benutzeravatar
000Hunter000
Newbie
Newbie
Beiträge: 21
Registriert: 22. Mär 2005, 10:39

Beitrag von 000Hunter000 » 24. Mär 2005, 14:47

hat jetzt jemand herausgefunden wie man das log-fenster vom kdm das die kernel meldungen anzeigt deaktivieren kann?

edit: Habs selbst herausgefunden: Die Option ShowLog=true in der kdmrc auf false setzen. also ShowLog=false

Benutzeravatar
SuSE_UsEr
Newbie
Newbie
Beiträge: 11
Registriert: 19. Mär 2005, 16:01
Wohnort: (Nord)Hessen

Beitrag von SuSE_UsEr » 24. Mär 2005, 19:27

Ich habe auch keine probs mit KDE3.4 läuft sehr schnell und stabil

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste