Probleme mit Glibc, und UI, kann einer helfen ?

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Antworten
starfly
Member
Member
Beiträge: 56
Registriert: 25. Feb 2005, 11:43

Probleme mit Glibc, und UI, kann einer helfen ?

Beitrag von starfly » 2. Mär 2005, 20:15

Halli Hallo,

bei mir geht heute mal wieder garnichts :( ich wollte vorhin loki unter Kde installieren und nen Game installer aber beide sagen folgendes :

Verifying archive integrity... All good.
Uncompressing Unreal Tournament 2003 for GNU/Linux 2107......................................................................
Xlib: connection to ":0.0" refused by server
Xlib: No protocol specified

Keine UI Treiber vorhanden
./setup.sh: line 104: 4936 Speicherzugriffsfehler "$setup" "$@"
The setup program seems to have failed on x86/glibc-2.1

Fatal error, no tech support email configured in this setup
The program returned an error code (1)


So was kann ich tun ? ich habe suse 9.2 ?! da müsste das doch nicht kommen oder ? unter Fedora liefs unter Gnome, liegts an KDE ? An den Installern oder muss ich an der Software was ändern ?! ich hoffe jmd. kann mir fix helfen, ich zrbreche mir schon den ganzen tag den kopf ;(

Lg und denk benny
Newbie,Mr Keinplan!

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste