jre-1.5.0

Alles rund um die möglichen Desktopumgebungen wie KDE, Gnome, XFCE usw. die es unter Linux gibt

Moderator: Moderatoren

Gesperrt
bluhminga
Newbie
Newbie
Beiträge: 35
Registriert: 5. Dez 2003, 10:21
Wohnort: Papenburg

jre-1.5.0

Beitrag von bluhminga » 27. Feb 2005, 21:24

jre-1_5_0_01-linux-i586-rpm.bin hab ich mir für mein suse 9.2 pro gesogen.
hab das plugin (ns7) in die jeweiligen ordner verknüpft.
aber java läuft bei firefox nicht.

limewire und solch java programme laufen.

wie kann das?
hat jemand das alles zum laufen bekommen mit dem neuem java 1.5??
Rechtschreibfehler sind nur zur belustigung

Werbung:
nollsa
Advanced Hacker
Advanced Hacker
Beiträge: 1072
Registriert: 31. Mär 2004, 21:02
Kontaktdaten:

Beitrag von nollsa » 28. Feb 2005, 10:55

bei mir läuft jre 1.5 mit firefox optimal....
Acer Aspire 5610
SuSE 10.3, KDE 3.5.5

Benutzeravatar
blueshawk
Member
Member
Beiträge: 74
Registriert: 25. Mai 2004, 16:55
Wohnort: Pressbaum/NÖ
Kontaktdaten:

Beitrag von blueshawk » 28. Feb 2005, 14:10

du musst die binary-datei 'entpacken' (ich hoff das is das richtige verb dafür), und danach die rpm-datei installieren.

den genauen befehl für's *.bin-entpacken, weiß ich grad nicht, ich sitz auf der dienststelle, vielleicht find ich ihn zuhause.

gutes gelingen
blueshawk
OS: SuSE Linux 10.0
Kernel: 2.6.13
KDE: 3.4.2
CPU: Intel Pentium D 820
RAM: 2x 1 GB Kingston HyperX
HDD: 2x 160 GB Maxtor
Display: 2x 19" LG Flatron

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 28. Feb 2005, 14:16

warum nicht Java "korrekt" installieren :)

[TIP] SuSE 9.x und JDK 1.5.x
http://www.linux-club.de/viewtopic.php?t=21665
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast